mc4000 12Kanal Uni oder MPX?

Roland Schmitt

Vereinsmitglied
Vorraussetzung (wenns denn stimmt):
Multiplex Servos mit Uni Stecker haben "Fremd"mittelpunkt.
Multiplex Servos mit MPX Stecker haben "Multiplex"mittelpunkt.

swoeit so gut. Bei der mc4000 kann man nun im 7 und 9 Kanal PPM Modus den Mittelpunkt "Fremd" oder "Multiplex" wählen. Bei Einstellung des 12 Kanal Modus jedoch NICHT. Das verstehe ich nicht, denn es ist ja klassisches PPM und es gibt 12K Empfänger von Multiplex mit Uni und mit MPX Steckleiste, sodaß "offiziell" beide Arten von Servos betrieben werden können.

Welchen Mittelpunkt habe ich nun bei 12Kanal PPM Einstellung übertragen? Irgendwie verstehe ich das Ganze nicht.

Gruß
Roland
 

k_wimmer

User
Hallo Roland,

bei der P4000 wird das PPM-Signal anders aufgebaut, daher geht das mi t dem Mittelpunkt nicht so ohne was.
Damit die 12Kanäle in das 25mS-Raster passen, ist man damals hergegangen und hat den Neutralpunkt um 200µS verschoben, wodurch dann nur noch 1,4mS übrig blieben.
Davon muss man nun die Austastpause von 350µS abziehen, dann bleiben 1050µS über. Beiminimalimpuls haben wir dann nochmal 550µS weniger und dann kommen wir auf 500µS restzeit. Diese Zeit darf, damit die Nachbarkanaltrennung gewährleistet ist NICHT unterschritten werden.
Um die "Fremd"-Impulse hinzukriegen müsste man aber jetzt nochmal um 100µS runtergehen, aber das funktioniert halt nicht.
Deswegen gibt es beim 12kanalbetrieb nur die MPX Einstellungen mit 100% MAXIMALEM Weg. Bei 110% wäre das ganze dann wieder zu viel.
Um Fremd zu erreichen, musst Du normalerweise -18% Mitte und 90% Weg einstellen, das macht dann in Summe 108% --> ergo grösser als 100%!
Das ist alles!
 
Hallo Roland,

Vorraussetzung (wenns denn stimmt):
Multiplex Servos mit Uni Stecker haben "Fremd"mittelpunkt.
Multiplex Servos mit MPX Stecker haben "Multiplex"mittelpunkt.
bei meinen MPX Servos trifft dies definitiv zu !

Wenn du bei der MC4000 PPM12 auswählst wird automatisch der MPX-Mittelpunkt eingestellt (Ich habs gerade bei meiner ASH26 getestet).
 
Hallo Roland,
das gleiche problem habe ich auch. Ich habe ein HotSpot mit Robbe Servos und einem RX12-IPD UNI ausgerüstet. Alle Servos schön mit 1,5ms Neutrallage eingebaut. Beim Programmieren des Modells mit meiner 4000er kam das erwachen :( . Ein Anruf bei MPX (Softwareupdate!?)hat nichts gebracht und ein (ausführliches) Mail blieb unbeantwortet. Ich hab auch damit argumentiert das dieser Empfänger ein UNI Anschluß hat und alle UNI MPX Servos auf 1,5ms Neutralimpuls laufen. Bin aber auf taube Ohren gestoßen. Ich glaube das es mit der EVO12 geht, da ich jedem Servo zuordnen kann welchen Impuls es bekommen soll. Muß es halt mal probieren, obwohl ich den Erstflug mit der MC-4000 machen wollte.

@Kai
Hallo, woher hast Du den die Infos. Bist Du vieleleicht ein MPX Mitarbeiter :D !?
Könnten wir hier echt gebrauchen.

Viele Grüsse
Oliver
 
Hallo,
ich hab das mit der EVO mal probiert. Sobald man mehr als 9 Servos zuordnet schalten alle Servos auf MPX Neutralimpuls.

@Jürgen
Nein riskieren werde ich auf keinen Fall etwas. Die Warnung auf der MPX Seite kenne ich, habe auch schon das entsprechende Update auf der EVO.

Gruß
Oliver, der jetzt alle Servohebel umsetzt :D
 
Hallo Kai

Sie sind immer wieder interessant, Deine Beiträge hier im RCN. Kurz, prägnant und fachlich fundiert servierst du uns volksnah bzw. leicht verständlich die Zusammenhänge.
Vielen Dank

Kurt
 

k_wimmer

User
Hallo,

@ Kurt:
Danke für die Blumen!
Ich freue mich halt immer wenn ich helfen kann.
Ich hoffe nur das mein techn. Geschwafel wirklich jeder verstanden hat.

@Oliver:
Ich war 8Jahre bei dieser Fa. in Diensten bis ich 1995 dort ausgeschieden bin.

[ 14. Oktober 2003, 20:12: Beitrag editiert von: k_wimmer ]
 
Oben Unten