MDS 15FR Gemischpropleme mit Ventui

igugli

User
Hallo zusammen!
Habe nun mein ersten Motor gekauft mit Venturi Vergaser!Sieht ja super aus mit dem mitgeliefertem Resoröhrchen!
Nun zu meinem Problem,als ich ihn laufen liess war er immer zu fett oder zu mager.Das heisst kaum hielt man ihn nur 30 Grad nach oben oder nach unten stellte er ab.Man könnte richtig sehen wie der Sprit beim herunterhalten gleich in den Vergaser lief!Ach ja habe den Motor auf einem Graupner Speed (Glaube etwa 90cm Spannweite)
Danach machte ich ein Druckanschluss an das Reso mit der Hoffnung konstanteren Sprit zu haben.Jedoch war es immer noch gleich.
Habe ebenfass ganz dünnen Spritschlauch montiert,damit der Most nicht gleich ohne Widerstand hineinlaufen kann.jedoch auch ohne Erfolg.
An was könnte das liegen?Falsche Tankposition?
Eigentlich müsste das Venturi den Sprit den der Motor braucht ansaugen die Menge die er braucht oder?
Sprit verwende ich 30 Prozent Nitro und 20 Prozent öl.Prop 6x6 Graupner Elektro Speed.
Warscheinlich zu gross aber hat doch nichts mit den reinlaufen des Kraftstoffes zu tun.
Wäre dankbar für um Hilfe!
Besten Dank im voraus!
Euer Forum ist super!Bin ziemlich alleine und in keinem Club,wo mir jemand helfen kann!
 
igugli schrieb:
...Prop 6x6 Graupner Elektro Speed.
Warscheinlich zu gross aber hat doch nichts mit den reinlaufen des Kraftstoffes zu tun


Doch das hat jede Menge mit dem Reinlaufen des Kraftstoffs zu tun.
Wenn der Motor nicht auf Drehzahl kommt, baut sich im Auspuff zu wenig Druck auf. Daher wäre die erste Maßnahme, den richtigen Prop zu verwenden.
Wenn das nicht hilft, ist was faul. Dann solltest Du mal den Vergaser zerlegen und alles reinemachen (insbesondere die feinen Düsenbohrungen im Venturie). Der Düsenstock muß so eingebaut werden, daß die Querbohrung genau in den Ringkanal des Venturies mündet (der kann sich beim Anziehen leicht verdrehen).
Besonderes Augenmerk solltest Du dem Kraftstofffluß schenken. Bei den hohen Drehzahlen wird der Sprit im Tank leicht zu Schaum. Es darf keinesfalls Luft im Spritschlauch kommen, wenn der Motor läuft.
Warum hast Du den Thread neu angefangen? Der alte war doch noch gut :confused:

Gruß Bernd
 
Hi,
liegt der Tank zu hoch? Normalerweise Mitte des Tank auf Höhe aes Venturi.
Mach doch mal ein Bild und stelle es hier rein.
Schließt die Düsennadel auch wirklich oder ist sie irgendwie kaputt?
Wenn der Prop zu groß ist lässt sich der Motor nicht einstellen. Da drehst du die Nadel immer weiter auf und hast immernoch das Gefühl er ist zu mager. Das Ergebnis könnt dan so ausschauen wie bei dir. Nim den Prop den Bernd vorgeschlagen hat. Er kennt die Motörchen sehr gut.

Grüße Harry
 
Danke euch vielmal für die vielen hilfreichen Tips!Habe ihn neu begonnen da ich nicht wusste das er verschoben wurde!Bin hier erst zum 2.mal drin!
Hm ist einwenig komisch mit euren drehzahlen!Also laut Hersteller dreht der MDS 15Fr nur bis 22000?Dann werde ich als erstes mal den kleinen Prop drauftun.5,2x5,2.Denke mit 30%Nitro sollte das gehen!
Tank werde ich auch noch kontrollieren(höhe)
Luft kommt kein in den Spritschlauch.Es ist lediglich das reinlaufen,was mit logisch erscheint mit der zu geringen Drehzahl!
Werde es nochmals propieren und euch sagen ob es klappte!
Besten dank für eure prompte Hilfe!:rolleyes:
 
Danke euch allen vielmal!Das Problem ist aus der Welt geschaffen!Nun dreht er richtig(5,2x5,2)und ich kann ihn auch sauber einstellen!Kann ihn auch fast senkrecht halten und er läuft ohne Probleme!
Dreht ja hammer!Nur die Ohren habens nicht so gern!!Grins!
Also besten Dank nochmals allen!Grüsse aus der Schweiz!
 
Ansicht hell / dunkel umschalten
Oben Unten