• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Modell zieht nach oben!

RSV

User
Hallo Leute!

Also ich habe folgendes Modell einen Nobody von FVK. An sich ein sauberes Modell aber ich habe ein Problem damit und zwar zieht das Modell relativ übel nach oben. Mein SP liegt bei 70mm nach der Nasenleiste und meine EWD liegt bei 1,06°. Soweit ich das bisher mitbekommen habe ist beim Nobody der SP bei 70-75mm normal.

Mein Nobody zieht aber nach oben mit diesem SP!! Was mache ich den falsch?? Mein Tiefenruder-ausschlag ist so groß, dass es fast schon als Bremsklappe herhalten könnte. Das kuriose an der Sache ist aber das ich den Nobody am Samstag am Hang geflogen bin und da war der SP bei 70mm absolut einwandfrei. Er lag super im Wind und auf dem Kopf mußte ich leicht drücken, was ich aber als normal erachte. Dann bin ich am Sonntag in die Ebene gegangen und da hat er angefangen nach oben zu ziehen. Da ist aber nichts verändert worden, weder am Ruderausschlag der QR und HR noch am SP.

Vielleicht könnt ihr mir sagen wo hier der Hund begraben ist?
Für Antworten bin ich dankbar, da ich mir nicht vorstellen kann das ich der einzige Nobody Pilot bin der mit einem SP von unter 70mm fliegt.

Gruß Michael
 

Gast_2222

Vereinsmitglied
Tach RSV,

ich nehme mal an, Dein geglueckter Hangflug war ohne Motor und der missglueckte Flug in der Ebene war mit Motorantrieb. Dann duerfte der Motorsturz zu klein sein.

Zum Einfliegen von Flugzeugen kannst Du zB auch dort nachlesen und kritisieren.

;) Wolfgang
 

RSV

User
Ich danke dir für den Link.

Beim Flug in der Ebene habe ich den Motor nur zum steigen benuzt. Sobald ich auf Höhe war habe ich den Motor ausgemacht und ab dann ist er eigentlich nur noch zum wieder Höhe machen benuzt worden.

Den Schwerpunkt hab ich so überprüft: Segler geworfen und Höhe gemacht, den Motor dann ausgemacht und den Flieger auf Höhe gehalten. Dann habe ich den Segler angestochen und dann den Knüpel losgelassen. Anschließend habe ich das Modell beobachtet und bemerkt das der Segler Pumpt. Dann habe ich an der Trimmung 2-3 Raster Tiefe gegeben und bin wieder auf Höhe gestiegen. Anschließend gleiches Spielchen wie vorher; Anstechen und Knüppel loslassen. Da hat er immer noch gepumpt. Ergo habe ich nochmals 3-4 Raster Tiefe gegeben. Dann ging der Segler in leichtes Absinken über. Also eigentlich gut, aber dadurch das das Teifenruder so weit ausgefahren wurde, war er so schnell wieder langsam, dass ich innerhalb kürzester Zeit so langsam war das es beinahe zum Abriss kam.

Vielleicht fallen noch ein paar Verbesserungsvorschläge von euch
 

Ost

User
Hi,
also das von Dir beschriebene Verhalten kann ich nicht nachvollziehen. Bei der Schwerpunktlage, die ja auch andere haben, müßte der Flieger prima fliegen.
Das Du einen so großen Tiefenruderausschlag hast, daß er die Fahrt runterbremsen soll klingt für mich unglaublich, denn ein solches Modell braucht normalerweise nur einen relativ geringen Ruderausschlag von +/- 5mm und der bremst nicht so sehr.
EWD von etwas um die 1° ist etwas wenig,(vielleicht Meßungenauigkeit) und deshalb solltest Du erst recht keinen Tiefenruderausschlag brauchen.
Irgendetwas stimmt hier ganz und gar nicht, entweder hat der Flieger bei der Landung etwas am Höhenruder abbekommen und das Höhenleitwerk liegt in der Luft nicht mehr richtig auf seiner Auflage.

Überprüfe alle Ruderanlenkungen und die Aufhängung des Leitwerks Und des Flügels,
versuch mal den Flügel vorsichtig zu verwinden, vielleicht hat er an den Verbindungsstellen der Schale delaminiert.
Ich hatte mal sowas mit einem Voll-Gfkler und es führte u merkwürdigem Verhalten.
Auch wenn es blöd klingt, vielleicht hast Du was versehentlich programmiert, so daß nach dem Abschalten des Motors z.B. die Queruder nach oben fahren und Du deshalb so drücken mußt (würde auch den massiven Fahrtverlust erklären)

Bitte nicht beleidigt sein ;) ich kann mir nur auf keinen Fall vorstellen, daß der Flieger dieses Verhalten an den Tag legen soll.
Denn am Flieger kann es m.M. nicht liegen, wenn der Schwerpunkt (wie misst Du ihn?) stimmt und alle Ruder auf neutral stehen.
Irgendwas muß sich da eingeschlichen haben, Du mußt ihn komplett überprüfen und manchmal schüttelt man den Kopf, was sich einschleichen konnte.
Meine einzige Erklärung!
Grüße
Oliver
 

RSV

User
Danke, auf so eine Antwort hatte ich gewartet. Werde die von dir angesprochenen Dinge gleich morgen mal genau nachvollziehen!! Geb euch dann wieder bescheid!!
 

Ost

User
Hi,
Du kannst doch auch den Flug am Boden "nachvollziehen", also den Motor einschalten, wieder ausschalten und gucken, ob sich irgendwelche Ruderlagen verändern.
Oder Du hast Snapflapp programmiert, also bei Tiefenruder gehen die Querruder massiv nach oben,
oder..... mußt einfach alles durchprobieren.
Was macht das Modell, wenn Du ohne den Motor einzuschalten einfach mal einen längeren Gleitflug aus der Hand machst?

Um Programmierfehler (oder unbeabsichtigte Veränderungen) auszuschalten empfehle ich eine völlige Neuprogrammierung auf einem neuen Speicherplatz- wenn auf Deiner Fernsteuerung vorhanden.

Wenn das Modell am Hang prima flog, ist das in der Ebene fast genau so- man hat etwas andere Anströmungen- ich fliege unterschiedliche Einstellungen an meiner Amaretto an hang oder Ebene. Am Hang bleibt sie fast auf der Linie beim Anstechen, in der Ebene flieg ich eher mit mehr EWD (also etwas Höhenruderausschlag).
Wenn dann in der Ebene nix geht, hängt sie den Schwanz runter, dafür ist sie Thermikempfindlicher.
Am Hang trägts eigentlich immer, deshalb flieg man meist etwas schneller und man glaubt, daß das Modell am Hang einfach besser fliegt.
Aber das sind persönliche Vorlieben :D

Ich tippe auf Materielle Ursachen einerseits,
oder ein Programmierinput andererseits.
Einen Fehler an dem Modell konstruktionsbedingt schließ ich jetzt mal aus.

Ich bin überzeugt- es fällt Dir wie Schuppen aus den Augen! (oder so ähnlich)
Grüße
Oliver
 

RSV

User
Also war gerade unten im Keller mit meiner Funke --> Ergebniss: Da ist nichts Programmiert was die Klappen hochstellen lässt! Irgendwie schade, das wäre ja einfach gewesen. Die EWD messe ich morgen nochmal neu aus. Hab da jetz keine Lust mehr zu.

Die Ruderanlenkungen sind absolut spielfrei. Lediglich an den Servos lässt sich ein Spiel bedingt durch das Servogetriebe feststellen, dies ist aber <0,2mm! Zum verrutschten Höhneruder bleibt auch nur zu sagen, dass dieses absolut fest und unverschiebbar an seinem Platz sitzt.

Wie hoch sollte denn deiner Meinung die EWD des Nobody sein? Da er ja ein Hotliner ist, sollte die EWD nicht über 1° rauskommen, jedenfalls dachte ich das bisher immer!!

P.S. Das mit dem Abbremsen war vielleicht ein bißchen übertrieben formuliert, aber er wird doch deutlich langsamer.
 

Ost

User
Hi,
die EWD wird schon passen.
Was ich damit sagen wollte ist
1. bei dieser EWD sollte das beschriebene Verhalten gar nicht aufkommen können
2. Auch ein Hotliner sollte segeln können.
Es ist überhaupt kein Problem, wenn man EWD 1- 1.5° hat und zum Thermikfliegen etwas hochtrimmt,
in Speedstellung neutral und bleibt auf der Linie.
Das Verhalten deutet auf ein grundlegendes Problem hin (er bremst sich ab bis hin zum Strömungsabriss) oder das Modell ist eine Fehlkonstruktion :D
Letzteres glaub ich eben nicht.
Das Programmieren wäre zu leicht gewesen.
Wenn das Modell so Hecklastig wäre, daß Du so viel Tiefe brauchst (und das bei nur 1° EWD)
dann wäre es fast unfliegbar (Strömungsabriss)
Es ist auch die Frage, wie Du die EWD gemessen hast.
Beschreib das mal!
Grüße
Oliver

[ 29. Oktober 2004, 08:37: Beitrag editiert von: Ost ]
 

RSV

User
Ich hab den SP nach der Mehtode ausgemessen wie sie hier in der Trickkiste beschrieben werden.

Hier der Link:
http://www.rc-network.de/magazin/trickkiste/trick05/trick05.html

Die Methode habe ich mit einem geraden Brett und 2 Wasserwaagen realisiert. Eine Wasserwaage um die Lage des Modells um die Längsachse zu "Mitteln" und die Zweite um die Lage des Brettes im Auge zu behalten. Dann habe ich mir Striche auf den Flügel gezeichnet die parallel zueinander liegen um auch gleiches mit gleichem zu Vergleichen. Anschließend mit einem normalen Abgewinkelten Maßband jeweils an den entsprechenden Punkten die Höhe gemessen. Dann die Werte aufgeschrieben und in die Tabelle eingetragen --> Fertig!!
 
Hallo Michael,

mit dem Programm aus der Trickkiste hast Du nicht wirklich den Schwerpunkt bestimmt - zumindest der Link führt zur EWD Einstellung?! War das nun ein Versehen oder ist da noch Klärungsbedarf????

Nix für ungut

happy landings

Michael
 

RSV

User
Ich hab mich da verschrieben. Sorry!!!

Ich hab damit meinen EWD gemessen, nicht den SP!!

So was dummes aber auch!!

Den SP bestimme ich noch mit meinen Fingerchen!!
 

Ost

User
Hi,
also ich kann das nicht recht nachvollziehen, wie Du da 2 II Striche etc.!?
Genau richtig ausgeführt ist diese Methode ok, aber ich glaube eben, daß Du da nicht von den Profilsehnen ausgegangen bist (leicht zu finden bei Voll-GFKlern, die Trennebene i.d.R.)
und deshalb einen Fehler schlicht in der EWD hast.
Du hast ja auch geschrieben, daß Du erheblich Tiefe trimmen mußtest. (Und es pumpt gewaltig!)
Wie gesagt, wäre der Schwerpunkt eh schon an hinterster Stelle und Deine gemessene EWD RICHTIG, dann wäre das Modell mit Tiefentrimmung ständig am Unterschneiden- und das gegenteil ist ja der Fall.
Richte Dein Modell einfach auf einem geraden Brett so aus, daß die Trennlinien der Fläche hinten (Endleiste) und vorne (Nasenleiste) gleich weit vom Brett weg sind und dann meß mal die Nasenleistenmitte des Höhenruders und der Endleiste d.Höhenr.im Verhältnis zum Brett aus.
Auch andersrum geht´s- Höhenruder neutral zum Brett ausrichten und Vorderkante Flügel an der TERNNEBENE zum Brett messen, danach die Endleiste.
Dann übertrag die Maße von einer Nullinie aus auf ein Papier, Meßpunkte im richtigen Abstand und mit einem einfachen Geodreieck kannste dann einfach den sich ergebenden Winkel ablesen.

Ich möchte fast wetten, daß die EWD zu groß ist und Du deshalb das Verhalten hast.
Kompliziert?
Ich würd´s auch aufmalen und posten!
Grüße
Oliver

[ 31. Oktober 2004, 10:22: Beitrag editiert von: Ost ]
 
Hallo Michael,

ich habe mir Deine Ausführungen nochmal durchgelesen und habe eine Frage:

Hat der Flieger die Nase nur nach dem Anstechen hochgenommen, wie Du es am 28. Okt. beschrieben hast, oder hat der Flieger auch im Geradeausflug in der Ebene dieses Verhalten gezeigt? ( so klingt es im ersten Beitrag vom 27. Okt )

Wenn ein Flugzeug nach dem Anstechen zu schnell hochzieht, dann ist der Flieger kopflastig. Die Kopflastigkeit wird im Normalflug durch eine entsprechend große EWD kompensiert. Wenn das Flugzeug angestochen ist, also im Schnellflug, macht sich die große EWD mehr bemerkbar als der vorne liegende Schwerpunkt und das Flugzeug reagiert auf den "Höhenruderinput" mit abruptem Abfangen.

Abhilfe: Schwerpunkt nach hinten und gleichzeitig EWD verringern.

Zieht der Flieger nach dem Anstechen nicht hoch, dann ist das Tiefenruder, das den zu weit hinten liegenden Schwerpunkt kompensiert dominant und die Abhilfe sind Vorverlegung des Schwerpunkts und Vergrößerung der EWD.

EWD und Schwerpunkt sind wie siamesische Zwillinge: Wenn Du den einen Parameter veränderst hat das Einfluß auf den anderen.

Vielleicht hilft ja ne Überlegung in dieser Richtung weiter.

Happy landings,

Michael
 

SU31

User
Hallo Michael

ich kann Oliver nur zustimmen. Die EWD ist bestimmt zu groß. Ich möchte mich nicht wiederholen, aber wenn Du meinen Beitrag vom 17.10.04 auf Deine Anfrage Nobody (FVK) halten die?? liest wirst Du feststellen, dass ein Vereinsfreund und ich bei unseren beiden Nobody's genau das gleiche Problem hatten. Bei uns hat die Verringerung der EWD geholfen. Wenn Du noch weitere Infos brauchst, kannt Du gerne noch mal nachfragen oder mich anmailen.

Gruß Walter
 

RSV

User
Danke erstmal für die Antworten.

Die 2 Striche habe ich von der Mitte des Flügels gemacht. Um zwei gleiche werte zu bekommen. Ist echt sch... zu erklären!!!

Man nehme eine Tragflügelhälfte und stelle diese mit der Wurzelrippe auf eine Platte. Dann einen "Höhenreißer" und markiere auf 5cm Höhe jeweils an der Nasen und Endleiste einen Strich.
Dann steckt man die beiden Flügelhälften zusammen und schraubt den Flügel auf den Rumpf auf. So habe ich sichergestellt das ich auch beide Werte Parallel messen konnte.
Ich hoffe das ich es jetzt verständlich gemacht habe.

Wenn ich doch nur mal wieder zum Testen kommen könnte!!! Da liegt im Moment mein Hauptproblem. Dann könnte ich wieder genauere Angaben machen. Werde wieder berichten wenn ich zum Fliegen gekommen bin. Dann probiere ich nochmal verschiedene Dinge aus (SP vor, und die EWD verkleinern.)

Wünsche noch einen schönen Abend!!
Und bedanke mich nochmal!!
 

Ost

User
Hi also:
wenn ich das jetzt wirklich richtig verstanden habe, dann hast Du zwar an der Wurzelrippe zwei schöne Striche gemacht, die aber haben gar überhaupt nix mit der Profilsehne des Flügels zu tun!!!!
Es genügt eben nicht, den Flügel auszurichten und Meßpunkte in exakt gleicher Höhe auf die Wurzelrippe zu übertragen- Du hast dann zwar exakte Bezugspunkte, aber eben NICHT die Profilsehne, die Nullauftriebslinie, von der aus die EWD zu messen ist.
Das ist aber auch auf dem Link von Dir so dargestellt.(Allerdings nimmt der da die Mitte der Nasenleiste und das mag bei dem abg. Profi so sein, aber exakt geht das nur über die im Profil eingezeichnete Linie !)
Und wenn ich mir das mal so vorstelle, dann hast Du 3° EWD.
Schau dort nochmal die Nullinie genau an!
Grüße
Oliver

PS: das ist jetzt vielleicht etwas übertrieben dargestellt, aber erkennst Du den Fehler?
Die Sehne kannst Du nicht einmessen, sondern anhand des Profils feststellen (bei VollGFK Flächen ist es häufug die Trennebene)

so, jetzt müßte es richtig sein.

[ 31. Oktober 2004, 20:30: Beitrag editiert von: Ost ]
 

Ost

User
Ich hab jetzt Deine antworten so oft durchgelesen
und ich kann immer noch nicht nachvollziehen, wie Du die EWD gemessen hast.
Ist jetzt auch egal, warte auf besseres Wetter und mach Gleitversuche, indem Du kleine Pappstreifen unter die Nasenleiste des Höhenruders klemmst.
Wirst sehen, es wird besser.

Grüße
Oliver
P.S. mach doch mal ein Foto rein mit der von Dir beschriebenen Trimmung

[ 31. Oktober 2004, 20:40: Beitrag editiert von: Ost ]
 

RSV

User
War gestern wieder testen!

Habe jetz die EWD kleiner gemacht indem ich am Höhenleitwerk unter der Nasenleiste etwas unterlegt habe. SP habe ich mal bei 70mm gelassen.

Und was soll ich sagen?? Das Ding ist nicht wieder zu erkennen. Jetz muß ich sogar je nach Wind ein bis zwei Raster Höhe trimmen. Er pumpt so gut wie gar nicht mehr. Nur noch ein leichtes "Wippen" ist zu erkennen!!!

Beim Motorsteigflug hat er vorher nach oben gezogen, jetzt zieht er so gut wie gar nicht mehr nach oben. Vielleicht muß ich die EWD noch etwas kleiner machen und mit meinem SP etwas nach hinten? Hoffe aber das es so bleibt.

Das einzige woran ich mich noch gewöhnen muß, ist das er nicht allzu langsam durch Kurven geflogen werden soll. Sondern immer mit "Schmackes" rum!

Danke nochmal an alle, werde wieter testen!
 
Oben Unten