Motor ruckelt plötzlich ab Halbgas / Timings und Khz stimmen / 5 Flüge ohne Probleme

Hi zusammen,


ich hatte 5 Flugtage, alles ohne Probleme bei meinem neuen Besie - Mibo Vision Plus

heute hatte ich auf ein mal ein Problem, etwas über Halbgas hat der Motor plötzlich geruckelt.
Alle Sekunde ganz kurz hörbar weniger Drehzahl dann wieder mehr, und das im Sekundentakt :-(

Die Timings und Khz am Regler waren davor auf Auto jetzt hatte ich alles Manuell eingestellt es ändert aber nichts :-(


Motor:
Typhoon EDF 2W
http://www.highendrc.com/index_eproduct_view.php?products_id=19
hier steht: Advance timing : 18° Middle PWM: 16 Khz

Getriebe:
http://mibomodeli.si/trgovina/index.php?main_page=product_info&products_id=1362&language=de

Regler:
YGE 80 V4

Tritt bei 2 verschiedenen Akkus auf
LiPo WHITE LINE 30C++ 2600 mAh 3S
Schraube ist eine 14x10 "


was kann das sein ?
Mich irritiert das zwischen dem letzten Flug wo es das Problem nicht gab und jetzt nur die Akkus geladen wurden :-(

habt ihr eine Idee ?
Ist etwas defekt ?


*** edit ***

richtig stark merke ich es bei Vollgas da ruckt das Modell richtig in der Hand vor und zurück :-(
Die Kabel habe ich alle kontrolliert, alle Steckverbindungen zwischen Regler und Motor sind wie immer
ich habe die Schrumpfschläuche nicht entfernt um die Lötstellen zu sehen, aber richtig gesteckt ist alles.
 
strom zu hoch Regler regelt warscheinlich zurück 2w.jpg
 
Das Ruckeln hatte ich letzte Woche auch,
End vom Lied war eine kalte Lötstelle am Goldstecker zw. Motor und Regler.
Gabs ein Funken, zu sehen am Stecker (leicht schwarz sichtbar).
 
Hi,

vielen Dank für eure Hilfe !

Die Komponenten wurden mir vom Hersteller so empfohlen.
Wäre sehr schade wenn der Strom wirklich zu hoch für den Regler wäre :-(

Was mich auf jeden Fall extrem verwundert ist das ich bei den ersten 5 Flügen das Problem nicht hatte :-(

Wenn es eine Kalte Lötstelle wäre hätte das doch von Anfang an so sein müssen oder ?
Oder wenn der Strom zu hoch ist?

:-(
 
Kalte Lötstelle kann/muß aber nicht sein.
Bei mir wars so, geflogen bin ich auch vorher ohne Probleme, auf einmal
gings nicht mehr.
Du kannst es überprüfen wenn du die 3 Verbindungen abziehst, zw. Motor und Regler,
man siehts sofort.
 
Bei obigen Leistungsdaten...

.... Motor zu heiß geworden..?

und hat sich dabei (teilweise) entmagnetiesiert?


Gruß

Thomas
 
...vermutlich zu stark belastet :(

nach Motortausch ist alles wieder ok.

Ja ok... und wie lange hält es diesmal?
Leute legt euch ein Zangenamperemeter oder ein Wattmeter zu, und messt VOR dem Erstflug... Antriebsempfehlung hin oder her, nur wenn ihr selber messt könnt ihr abschätzen ob die Antriebskombi dauerhaft belastbar ist.
 
@ David, mit einer 12x6,5 ist der Motor um etwa 50% überlastet, das ist die richtige Schraube für 3S.
An 4S ist selbst eine 11x6 schon kritisch.

Peter

PS: Halt , Stop ich sehe ja gerade du hast einen 2826-12 dann sollte das eigentlich passen.
Wenn du einen anderen Regler zum versuchen hast würde ich das mal probieren, ein 40A müsste reichen.
 
also das Problem ist gelöst !

es lag an der Programierung .. hier vom Kollegen der den Entscheidenten Tip mir gab ..

hier ein paar Bilder ..eines davon lol muss lachen kleines Rätzel ...wo is der Flieger? ahhaha
 

Anhänge

  • flug2.jpg
    flug2.jpg
    24,4 KB · Aufrufe: 49
  • flug-1.jpg
    flug-1.jpg
    17,1 KB · Aufrufe: 55
  • flug-3.jpg
    flug-3.jpg
    10,6 KB · Aufrufe: 54
  • flug4.jpg
    flug4.jpg
    30,1 KB · Aufrufe: 74
Hi,

wie hast du deinen YGE programmiert?

Versuche mal den Unterspannungsschutz auszuschalten.

Eventuell bricht einfach der Akku zu Stagk ein, Regler regelt ab, Spannung erhohlt sich --> steigt, Regler schaltet wieder durch,...

Bitte auch alle Steckverbindungen kontrollieren.

Wie lange sind deine durchschnittlichen Einschaltzeiten?

LG
Ritschi
 
Hi,

das Ruckeln könnte an einer teilweise gebrochenen Phase liegen, war zumindest bei mir so.
In meinem Fall drehte der Motor ganz normal nur auf Vollgas kam unter Last ein solches Stottern dazu....

Könnte auch mit entsprechend guten Akkus zusammen Hängen, das es auf den alten geht, die neuen nur mehr Spannung liefern und die Drehzahl steigt was dann der Regler nicht mehr verkraftet.
Temperatur er Akkus spielt da auch ne Rolle!

Gruß Norm
 
der Regler zeigt hat was ....... denn als ich die Programierkarte ansteckte leuchtet alles auf einmal nichts konnte ich merh einstellen .........:mad:

kan man den restarten ? oder ne Idee ??
 
Hallo David,
das Teil gehört eingeschickt, der Service bei YGE ist super schnell. Am Montag eingeschickt hast ihn meist schon am Donnerstag zurück. Das Geruckel sorgt für absolute Spitzenströme auf der Platine, da kann alles abschießen, also sofort einschicken und nix mehr selber versuchen, eventuell vorher anrufen, nicht das er gerade in Urlaub ist und du dir nen Ast wartest.
Gruß Daniel
 
Ansicht hell / dunkel umschalten
Oben Unten