Motor zu warm

Öhmmmm,
ich will ja nicht jammern, aber heute hat mein Motörchen ein bisschen warm bekommen.
Erster Flug 80% Vollgas, Motortemp. beim Starten 25 Grad. Motortemp. nach Landung 75 Grad.
Zweiter Flug 95% Vollgas. Motortemp beim Start 30 Grad, nach 60 Sekunden kommt die Tempwarnung per Telemetrie, also 75 Grad. Ca. 3 Sekunden vorher ist ein "Pumpen" zu hören.
Ich habe unmittelbar beim ertönen der Tempwarnung das Gas ganz geschlossen und bin gelandet. Temp: 117 Grad 
Ist ein Innenläufer, Temp. an der Gehäuseaussenseite gemessen.
Stecker Akku/Regler 4mm, Regler/Motor direkt gelötet.
Was mich vor allem erstaunt ist, das die Temp offensichtlich extrem schnell angestiegen ist.
Hatte schon früher Tempwarnung im Flug, ist dann aber bei Gas zu nicht (kaum) noch gestiegen.

Setup:
Modell Batleth
Motor Neu 1509 2Y
Regler YGE 120 Amp. V4
Prop APC 7x10
Imax 107A, Umin 13.6V
Akku Turnigy 4S 2250 60/120 C
Kabel Motor/Regler 4cm
Regler/Akku 7cm, dazwischen ein IISI Sensor gelötet
Kühlung: keine, nix, nada, nicht die geringste 

Eure Gedanken interesieren mich.

Gruss & Dank
Daniel
 
Zuletzt bearbeitet:

e-yello

User
Geschätzter Strom dieses Setups jenseits 160 A oder meintest du statt der 10x7 eine 7x10?

Teilast mit 80 oder 95 % ist tödlich.

Yello
 
ich schätze mal er meint 90% der Zeit Vollgas und 10% Motorstillstand oder?

Meines Wissens nach ist die Teillastbereich aber auch nur für den Regler Tödlich oder?

grüße Benjamin
 
Strom und Spannung

Strom und Spannung

Strom max. 107 Amp. Spannung min. 13.6V
Ich bin ein Depp, Prop ist 7x10, hast recht.
Mit 90% Vollgas meine ich Regler zu 90% der Zeit voll offen, die restlichen 10% der Zeit ca. 80% offen.

Gruss
Daniel
 
Teillast ist keine gute Idee. Weder für den Motor, noch für den Regler. Ganz oder gar nicht. Nicht umsonst haben viele FAI-Regler eine sehr beschränkte Teillast-Laufzeit...

Wenn Du Glück hast, lebt der Magnet noch. Das schnelle Ansteigen läßt vermuten, daß der entmagnetisiert ist.
Das Pumpen könnte Überstrom beim Regler sein.


Grüßle, Alex
 
Bissle Kühlung einbauen hilft. Willst ja Spass dran haben und nicht auf Wettbewerbe gehen, oder? Du musst dem Motor auch eine Kühlung zwischen den Flügen verpassen. Wenn vorne Kühlöffnungen im Motorbereich sind, dann kannst z.B aus der Flügelform noch ein kleines Flügelunterteil laminieren, wo ein-zwei PC-Lüfter drin sind. zwischen den flügen Akku raus und die Lüftereinheit mit einem Schalter und nem kleinen 3s Akku druff. Die pustet dann kühle Luft am Motor vorbei und vorne kommts dann schön warm raus. so 10 minuten brauchts trotzdem Zeit dazwischen...

Dass deine Akkus das packen... ich hab für sowas 4s 2650 APL 45C genommen... oder sogar die 3000er .
 
Ripple, Stecker

Ripple, Stecker

Hallo,
danke für die Tipps.
Wie merke ich denn ob die Magnete entmagnetisiert sind? Einfach fliegen und schauen wie die Leistung ist?

Zur Kühlung: werde wohl den Rumpf vor dem Spannt 2mm kürzen, dann entsteht ja zwischen Rumpf und Spinner ein Ringspalt.
Die Idee mit dem Kühlrohr im Rumpf finde ich genial, werde ich machen!
Naja, wie lange die Akkus das machen wird sich zeigen, bis jetzt hat jeder Akku erst 15 Flüge. Die aber ohne jedes zeichen von schwäche. Akkus sind vorgewärmt auf knapp 40 Grad, nach dem Flug sind sie nur unwesentlich wärmer.

Was meint ihr zu den 4mm Steckern? Die sind ja eigentlich nur für 80A gedacht.
Könnte das Pumpen "Batteryripple" sein? Ich kenne den Effekt nicht wirklich, soll aber Spannungsschwankungen zwischen Akku und Regler sein, vielleicht durch zu hohen wiederstand an den Steckern?
 
Einfachste Möglichkeit zu Erkennen daß der Magnet entmagnetisiert ist, ist das der Strom hoch geht.
Vorher 100A, Nachher 150A... Je fertiger der Magnet desto Strom. ;-)
 
Supi,
besten Dank für die Info, das kann ich klar und einfach prüfen!
Ich werde berichten, wird aber wohl gegen Ende Mai 😒

Gruss
Daniel
 

steve

User
Hallo Daniel,
erstmal zu der Überprüfung der Magnete: Es muss beim kalten Motor ein spürbares Rastmoment vorhanden sein. Evtl. kannst Du das mit einen zweiten Neu vergleichen. Der Strom wird nicht ansteigen, da die Entmagnetisierung ja eine Konstante ist. Er ist dann hoch und bleibt es auch. Die Temp. wird aber sehr schnell steigen. Vergleich auch mal den Leerlaufstrom mit den Herstellerangaben. Ich weis, was ihr von solchen Werten haltet aber es wäre mal ein Anhaltspunkt.

Das Du einen Temp. Sensor einsetzt, finde ich super. Man kann da immer wieder nur stauen, was da an Daten heraus kommt. Vor allen die Telemetrie ist spitze.

Was mir dazu noch einfällt:

  1. Der Neu ist nicht für die 7x10 geeignet. Er freut sich über höhere Drehzahlen jenseits von 30k am besten 35k. Natürlich kann man ihn auch bei 20k an der 7x10 einsetzen aber dann muss man sich was für die Kühlung ausdenken, denn er läuft deutlich unterhalb des Wirkungsgrades. Mein ecalc meint da was von 85% aber das kannst Du vergessen. Dein Versuch hat es auch gezeigt.

  2. Beim Innenläufer empfehle ich nach einem "scharfen Ritt" mindestens 60 Minuten Abkühlpause. Die Gehäusetemp. läuft allerdings immer etwas nach. Der Kern und insbesondere die Magnete brauchen etwas Zeit, bis sie ihre Wärme an das Gehäuse weitergeben können. Dicke Wellen und Alu-Spinner sind da ganz sinnvoll. Ansonsten bleibt nur die Strahlungsleistung und die Berührungsfläche der Kugeln im Lager plus Dichtringe für den Wärmetransfer.


Auf einen Speedcup baute einer seinen Neu quasi Vorspant ein. Allerdings hat er den Neu nur stramm in den Rumpf geschoben und mit einigen Lagen Kapton gesichert. Das hat gehalten und sollte seitens der Kühlung und je nach Geschmack auch der Optik die Grenze des Möglichen sein. Dann noch ein passender Spinner davor und fertig ist die Renn-Maus.

Falls Du aber unbedingt weiter den Neu einsetzen willst, hätte ich evtl. eine 6x10 für Dich. Die kannst Du evtl. sogar mit einer Zelle mehr betreiben, kommst in eine günstigere Drehzahl um 25k und bist wohl auch 1-2 Zacken schneller.

Grüsse
 
Stromanstieg Entmagnetisierung, 6x10 Prop

Stromanstieg Entmagnetisierung, 6x10 Prop

Hallo Steve,
danke für Deine Ausführungen.
zu den Magneten: würde der Strom jetzt, falls die Magnete entmagnetisiert sind, nicht höher sein verglichen mit urspünglichen Zustand?
Ich habe da noch Logs mit welchen ich gut vergleichen kann.
Einen baugleichen Neu zum vergleichen des Rastmomentes habe ich (noch) nicht, mein Neu Rastet schon, war aber noch nie wirklich markant.
Stimmt schon, dem Neu ist nicht wohl bei den tiefen Drehzahlen.
Bei dem Setup versuchte ich den Lärm in erträglichen Grenzen zu halten, das ist soweit auch gelungen, die Akzeptanz ist gut.
Ein 30k Setup geht bei uns auf dem Platz leider nicht.

Uiiii, Du hast eine 6x10? :)
So richtig, nicht nur aussen gekürzt?
DAS wäre wohl genau das Passende!

Gruss
Daniel
 

steve

User
Uiiii, Du hast eine 6x10? :)
So richtig, nicht nur aussen gekürzt?
DAS wäre wohl genau das Passende!

Gruss
Daniel
Hallo Daniel,
für den Prop stand eine innen gekürzte 7x10 Modell. Ist wohl auch mehr eine 6x9. So blieben die Blattspitzen erhalten. Bei 36-38k schiebt sie meinen Hayabusa auf ca 420. Da ist es etwas leichter, den Speeder in der Luft zu orten, wenns mal zum Sichtverlust kam. Bei 25k ist sie dann wieder handzahm und doch noch sehr leise. Sie ist so aufgebaut, dass sie spaltfrei in die 38er Präzis paßt. Bei kleinen Spinnern wirds schwierig.

Was die Akzeptanz angeht: Ich habe einen Phon-Messer und aus 15m sind die Trainingsansprachen für den Stammtisch auch immer verdammt dicht an den 86dzb.:D - das hören die natürlich nicht gerne und auch nicht so gut (aus oben beschrieben Grund) :cool:

Grüsse
 
Hi Daniel,

dein Antriebsproblem liegt in erster Linie an dem DC Ri von 18mOhm an deinem 1509. Eine Änderung der Luftschraube wird zwangsläufig noch keine signifikante Senkung der Stromaufnahme herbeiführen. Bei gleichem Konzept müsstest du die extremen Motorverlusste durch massive Kühlung unterstützen. Es würde deutlich mehr herauskommen wenn du die Spannung verdoppelst und den Strom halbiertst, bei gleicher Leistung betragen die DC Verlusste nur noch 1/4.

gruß
david
 
Oben Unten