Motorabschaltung im Flug

Hallo zusammen,
ich habe ein Problem mit meiner Kombination AL63-03 und Steller Antares 90A Opto.Die Teile sind in einer Jodel installiert mit 8S Lipo.
Sporadisch schaltet der Steller im Flug ab und geht offensichtlich in den Programmiermodus. Das heißt, wenn ich mit Gasstick auf Vollgas die Anlage einschalte und beim ersten Ton den Stick auf voll gedrosselt schiebe, meldet sich der Steller wieder mit seinen 8Tönen(8S) und ich kann wieder Fliegen.
Der Motor zieht bei Vollgas 79Ampere und der Steller wird auch bei längeren Vollgaszeiten lediglich handwarm. Ein Überhitzungsproblem liegt definitiv also nicht vor.
Der 8S ist voll ok und das Modell hat eine externe Spannungsversorgung mit Lipo 2200mA und Graupnerweiche für Konstantspannung 5Volt.Ich besitze 2 Steller gleichen Typs. Aber auch der zweite macht in der Jodel kurioser Weise das gleiche Problem. Folglich habe ich zusätzlich alle Komponenten (Empfänger,Akkuweiche) getauscht und längere Zeit Ruhe. Aber gestern trat das Problem wieder auf.Hat vielleicht jemand einen Rat?Außer Harakiri, versteht sich😇
 
und das Modell hat eine externe Spannungsversorgung mit Lipo 2200mA und Graupnerweiche für Konstantspannung 5Volt.Ich besitze 2 Steller gleichen Typs. Aber auch der zweite macht in der Jodel kurioser Weise das gleiche Problem. Folglich habe ich zusätzlich alle Komponenten (Empfänger,Akkuweiche) getauscht und längere Zeit Ruhe. Aber gestern trat das Problem wieder auf.
Wenn 2 baugleiche Steller dasselbe Verhalten haben zeigen dürfte es nicht an einem Defekt liegen, vielmehr an dessen Einstellung, so dass ein Parameter wohl nicht stimmt.
Weshalb du an einem Opto Regler Empfänger und sogar Akkuweiche (warum das denn?) tauscht erschließt sich mir überhaupt nicht.
 
Kannst du die Einstellung im Empfänger ändern? Von digital auf analog oder umgekehrt? Evtl liegt es auch daran.
Gruß Ludger
 
Was er meint ist, den Empfänger auf 20ms Ausgabe der Servosignale zu stellen,
manche ältere Regler kommen mit einer zu schnellen Ausgabe der Servosignale nicht zurecht.
Gruß Harald
 
Der Grund für eine externe Spannungsversorgung liegt in mehr Sicherheit.Bei 8S und meinem älteren Steller weiss ich nicht, ob das BEC so zuverlässig ist.Bei neueren Generationen gibts keine Probleme.Und hier hat es sich ja auch bewährt. Beim Ausfall ist meine Jodel weiterhin voll steuerbar und ich konnte immer sicher landen.Und ja, ich denke auch, dass in der Programmierung des Stellers das Problem liegt.Denn der zweite Steller ist ja genau so programmiert. Hier die gespeicherten Werte: Bremse Aus. Batterietyp: Lipo. Cut Off voltage: 2,8V/50%. Timing: Automatisch.
Beim Punkt Low Voltage Cut Off(Abschaltverhalten) gibt es 2 Möglichkeiten: Reduce Power und Cut Off Power. Dabei ist bei mir reduced Power programmiert.Der Empfänger ist ein GR 7 FA-SB und Fast compatibel. von D-Power. Mein Sender FX30 Futaba.
Gruß Bernd
 
Hallo Bernd,

"Vollgas" packt ein Regler meistens locker.
Bist du vorher mit viel Teillast geflogen?- vor allem so bei ungefähr 50 - 75% Leistung
Da werden manche Regler ziemlich heiß und schalten dann einfach ab, vor allem wenn diese nicht ausreichend Kühlung bekommen.

Lass den Flieger halt mal am Boden ne zeitlang mit Teillast rumwerkeln und schau ob dies Abschaltung reproduzierbar erfolgt.

Gruß

Thomas

 
Moin,

ich habe hier mal mitgelesen.
Die Einstellungen des Reglers kannst Du bzw. hast Du ja schon kontrolliert.
Das 2 Regler und dazu noch gleichen Typ fehlerhaft sind, ist doch eher unwahrscheinlich.
Es sei denn, beide Regler hätten die gleiche ``falsche´´ Einstellung.
Das der Regler sporadisch abschaltet kann an einer minderwertigen Steckverbindung ( schlechte Kontaktierung mit hohem Widerstand ) oder auch schlechter Lötstelle liegen.
Den Strang vom Motor über Regler zum Akku hieraufhin einmal überprüfen. Ausreichender Kabelquerschnitt im Strang? Kabellänge im Strang nicht unnötig lang ?
Was hast Du für ein Steckersystem ? Bei 4mm Goldstecker gibt es Qualitätsunterschiede.
 
Steller Antares 90A Opto
Der Grund für eine externe Spannungsversorgung liegt in mehr Sicherheit.Bei 8S und meinem älteren Steller weiss ich nicht, ob das BEC so zuverlässig ist
Na was denn nun?
Ein Opto hat kein BEC.;)

Was du schreibst geht so irgendwie gar nicht zusammen...
Du hast jetzt nicht etwa eine externe Spannungsversorgung und den Regler mit einer Weiche verbunden??
 
Es kann an der Kombination Steller + Motor liegen. Manche Steller kommen mit manchen Motoren nicht klar.

Dass ein Steller dadurch in den Programmiermodus geht, ist mir aber neu...
 
Würde beim Futaba Sender eher mal mit dem Servoweg probieren den zu verschieben.
Futaba hat ja ne andere Auflösung. Mal auf 140% auf beide Seiten verstellen und mal testen. Oder mal mit 80% Weg in beide Richtungen, ob sich dabei dann was ändert und nicht mehr der Programmiermodus startet.
Und danach mal den Regler Gasweg neu einlernen.
 
Zuletzt bearbeitet:
Sporadisch schaltet der Steller im Flug ab und geht offensichtlich in den Programmiermodus.
Das deutet schon auf eine evtl. Unterbrechung in der Spannungsversorgung hin.
Kurze Unterbrechung / tiefer Abfall der Spannung während des Betrieb.
Gas steht auf Vollgas. Spannung liegt wieder an. Regler geht in die Gas-Kalibrierung oder in den Programmiermodus.

Läst sich das am Boden, mit den Gasstellungen und Zeiten in denen das im Flug aufgetreten ist, reproduzieren ?
 
Hallo Kameraden,
vielen Dank für eure Beiträge. Ich werde diese Punkt für Punkt abarbeiten.Leider ist die Flugsaison fast rum und ich weis nicht, ob ich noch bzgl. Wetter zu einem klaren Ergebnis komme.Trotzdem nochmal vielen Dank
Gruß Bernd
 
Ansicht hell / dunkel umschalten
Oben Unten