MPX Royal Digi Servo

Ticmic

User
Hallo alle,

für mein Car Modell hatte ich mir ein Royal Digi Servo gekauft und war nun mit diesem schon öfters auf der Strecke.

Nun war es die letzte Woche beim Rennen einmal ziemlich kalt (ca. - 3°C) und da lief das Servo nicht mehr richtig. Der Nullpunkt hatte sich gewaltig verstellt und das Servo zitterte ziemlich stark.

Nach dem ich das Modell dann wieder in der Werkstatt hatte, konnte ich keinen Fehler mehr feststellen.

Danach habe ich den Empfänger getauscht = Problem bestand weiterhin.
Danach einen anderen Sender benutzt = Problem immer noch vorhanden.

Ich tippe auf ein Temperaturproblem des Servos.

Hat jemand von Euch schon einmal dasselbe beobachtet ?

[ 30. Oktober 2002, 21:04: Beitrag editiert von: Ticmic ]
 

Ticmic

User
Okay,

habe das Problem gefunden:

In dem Servo ist ein Chip eingebaut, der nur von 0°C - 70°C spezifiziert ist ... also nicht bei negativen Temperaturen einsetzen !

Übrigens habe ich einen ebenso spezifizierten Chip im Micro IPD Empfänger gefunden - hier gilt also auch: nicht bei negativen Temperaturen fliegen !
 
Hallo Ticmic

bei meinem IPD-Empf. steht genau die gleiche Nummer.
AT90LS2333 4AC
oh weiah
Ich werde den Empf. in den Tiefkühler legen und heute Abend mal testen.

Vorschlag:
Um eine statistische Aussage machen zu können schlage ich vor, dass Ticmic uns die Chip-Nr. bekanntgibt und jeder Besitzer von Digi-Servos oder IPD-Empf. hier oder via Mail mir mitteilt ob dieser Chip auch eingebaut ist. So erhalten wir schnell Infos, mit denen wir an MPX gelangen können. Letzteres würde ich nötigenfalls dann schon übernehmen.

Gruss

Kurt
 
Wenn ihr schon Servos und Empfänger zerlegt, macht das bitte auch mit anderen Marken!
Ich glaube nicht, dass dort andere Teile eingebaut sind.
Elektronik, besonders Microprozessoren und A/D Wandler mit einem grossen Temperaturbereich sind extrem teuer.
Wird kaum in unseren "Spielzeugen" eingebaut.
Gruss Jürgen
PS: wo werden Rennen im Oktober bei Minustemperaturen ausgetragen? Am Nordpol?
Auch bei mir selber würe es da sehr "klemmen"... ;)
Gruss Jürgen,

[ 01. November 2002, 08:44: Beitrag editiert von: Jürgen N. ]
 

Gregor Toedte

Vereinsmitglied
Original erstellt von Jürgen N.:
Wenn ihr schon Servos und Empfänger zerlegt, macht das bitte auch mit anderen Marken!
Ich glaube nicht, dass dort andere Teile eingebaut sind.
...lass doch mal das Markengehacke sein, diese Infos sind doch verdammt wichtig !

Original erstellt von Jürgen N.:
PS: wo werden Rennen im Oktober bei Minustemperaturen ausgetragen? Am Nordpol?
...nicht nur Autorennen, entschuldige aber ich fliege viel im Winter, auch bei Minusgraden. Bisher hatte ich -abgesehen von schlecht ablesbaren Displays- keine Probleme, aber ich möchte auch keine haben und finde einen Thread in dieser Richtung äusserst informativ !!

@Ticmic: haste mal 'ne Mail zu MPX geschickt und angefragt, was die dazu sagen ? Habe auf der Homepage zumindest keine Angaben zu zulässigen Temperaturbereichen gesehen.

@All Winterflieger:
wie sind eure Erfahrungen mit Minusgraden und der Elektrik ?

Grüsse aus Kassel
Gregor
 
hallo Jürgen
Es geht mir keinesfalls darum, gegen MPX ins Feld zu ziehen, wie Du das uns hier zwischen den Zeilen unterstellst. Keiner Marke gönne ich mehr als MPX, dass sie Erfolg hat.
Deine Behauptung ist zugleich aber meine Frage an die Elektronik-Spezis.
"Wie gross ist die effektive Temperatur-Toleranz bei diesen Bauteilen?" Das hier kann ja ein Ausreisser sein.
Wenn alle solche Teile engebaut haben, dann kann ich beruhigt weiter fliegen, dann war es ein Ausreisser. Es geht mir nur darum um nichts anderes.

Gruss

Kurt
 

Gregor Toedte

Vereinsmitglied
Noch ein Nachtrag zu:

Original erstellt von Jürgen N.:
Elektronik, besonders Microprozessoren und A/D Wandler mit einem grossen Temperaturbereich sind extrem teuer.
..ich hab mal nach Preisen gesucht
AT90LS2333-4AI 10.22$
AT90LS2333-4AC 9.71$
Quelle: http://www.digikey.ca

Sooo gross ist der Unterschied nicht...

Gregor
 

Roland Schmitt

Vereinsmitglied
Das ist die reine Spezifikation des Bauteils, es schaltet deshalb nicht bei 0° oder 70° ab, es läuft aus der Kennlinie (langsam) heraus. Das IC funktioniert mit Sicherheit auch noch bei einigen Minusgraden. Die Frage ist dann nur bis wieviel. Bei -10° wäre ich mir nicht mehr so sicher.
Es kann sogar sein das es sich um rein selektierte IC's handelt, also aus der gleichen Produktionslinie stammen.
Beispiel: Autöl, wenn es bis -5° geht, so platzt bei einem Kaltstart bei -6° ja nicht gleich der Motor , bei -10° evtl. dann schon eher.
Nichtsdestotrotz: Es wäre keine Schaden, ein IC mit größerem Toleranzbereich zu verbauen, noch dazu bei einem solch geringen Mehrpreis. (Wobei auch da beachtet werden muß, das dann der Endpreis um diesen Mehrpreisx3 steigt.) Das wäre meines Erachtens der richtige Schritt um die Systeme insgesamt sicherer zu machen. Dann aber konsequent, sodaß unter Einbeziehung der Kennwerte anderer Bauteile, die dann ebenfalls "ausgetauscht" werden müßten der Endpreis nicht um 1,50€ höher, sondern vielleicht beim doppelten läge.

Dagegen spricht wiederum:
- Die Inneren Werte sieht man nicht (zumindest im Prospekt).
- Selbst Piloten teurer Modelle wären zu geizig das Geld zu investieren.

Nebenbei: Wieviel Grad herrschen im Inneren eines Jets? Noch dazu vielleicht in Thailand bei einer Umgebungstermperatur von 35° (oder so) - mehr als 70°?

Gruß
Roland

[ 01. November 2002, 09:56: Beitrag editiert von: Roland Schmitt ]
 

k_wimmer

User
Hallo Leute,

es ist hochinteressant, mit wieviel, ich will mal sagen, Halbwissen hier behauptungen in den Raum gestellt werden.

Der Aufdruck gibt NICHT den Temperaturbereich des Bauteils AN SICH an, sondern den Bereich für den das Bauteil vom Hersteller getestet wurde!
Diese Teile stammen aus der selben Produktionslinie, wie die Teile, die für den industriellen Temperaturbereich angegeben sind (im Extremfall sogar vom selben Wafer).
Ein Halbleiterhersteller produziert für den Markt eine bestimmte Menge Chips insgesamt. Danach werden ein Teilfür den erweiterten, und der Rest für den normalen Temperaturbereich getestet. Bei den heutigen Fertigungsqualitäten der Halbleiter, könnte der Hersteller auch alle Bausteine mit dem erweiterten Temp-Bereich testen, und hätte vorraussichtlich die gleiche Ausfallrate. Die Prüfung für den erweiterten Temp.-Bereich kostet halt nur mehr!
Da in dem derzeitigen Preiskampf aber schon um 1/10 cent gehandelt wird, spielt das eine grosse Rolle.

Mich wundert eigendlich nur, dass sich hier Leute gross heraustun wollen, die diese Fakten eigendlich kennen müssten!
 

Ticmic

User
Hallo Kai,

wer Deiner Meinung nach tut sich denn hier gross heraus ? Wo sind die Halbwahrheiten ?
Nenne mal die Dinge/Personen mit Namen !

Ich finde es ziemlich verantwortungslos, wenn man Bauteile einsetzt, die NUR von 0°C - +70°C spezifiziert sind, wenn der Einsatzbereich grösser ist.
Woher die Bauteile letztendlich kommen, vom selben Wafer oder selektiert oder sonst etwas, das ist mir ziemlich Jacke wie Hose.
Doch wenn man bewusst Bauteile mit geringem Temperaturbereich einsetzt, dann ist das schlichtweg fahrlässig.
Das solltest Du doch eigentlich am besten wissen ...
 
hallo Ticmic

das tönt aber gar nicht gut!!!!!???
Steht da wirklich drauf "funktioniert im Bereich x-y °C"?
Wie alt ist der Empfänger?
Ich habe meinen IPD 9 Kanal Empf. (Kauf anfangs 2000) geöffnet vor mir. Sehr sauber verarbeitet das ganze, muss ich als E-Laie schon sagen. Doch auf keinem Chip sehe ich eine Temperaturangabe. Kannst Du mir allen anderen im Forum bitte die Bezeichnung des Chips durchgeben.

Vielen Dank

Gruss

Kurt
 

Ticmic

User
Hallo Kurt,

in meinem Empfänger werkelt ein AT90LS2333-4AC.
Der letzte Buchstabe gibt den Temperaturbereich an.

Für den erweiterten Temperaturbereich müsste da dann ein I stehen, also AT90LS2333-4AI.
Dabei steht:
C = Commercial [+ 0°C - +70°C]
I = Industrial [-40°C - +85°C]

[ 01. November 2002, 00:43: Beitrag editiert von: Ticmic ]
 

k_wimmer

User
Hallo Chris,

Hat sich doch der Richtige gemeldet!
Halbwahrheit ist ganz einfach so zu erklären:
Du weisst, genau so wie ich, dass es mind. einen weiteren Fall gibt, wo ein Hersteller vom Halbleiterproduzenten eine schriftliche Sonderfreigabe für einen erweiterten Temperaturbereich hat, obwoh auf dem Controller nur der Commercial-Bereich angegeben ist.
Also ist hier die Halbwahrheit darin versteckt, dass Du gar nicht weisst, ob MPX nicht über eine solche Freigabe verfügt!
Daher finde ich Dein Verhalten hier ganz einfach verantwaortungslos und auch geschäftsschädigend.
Ich an Deiner Stelle wäre mit solchen Behauptungen sehr vorsichtig.
Ausserdem solltest gerade Du wissen, dass in einem solchen System nicht nur der Controller eine Temperaturdrift haben kann! Hast Du denn mal nachgemessen, ob der Spannungsregler evtl. einen Temperaturfehler hat?
Du hast hier EIN Servo in der Hand, was einen Fehler macht!
Willst Du darauf schliessen, dass nun alle Servos dieser Baureihe einen Fehler haben?
Also ich persönlich finde Deine Aussagen sehr vermessen, voreilig und Deinem normalen Intellekt (den ich übrigens als sehr hoch einschätze) nicht würdig.
 

Roland Schmitt

Vereinsmitglied
Da ich nicht im Kühlschrank fliege, sondern höchstens mal im Winter, werde ich auch weiterhin Multiplex Servos einsetzen, die mich bisher noch nie im Stich gelassen haben.
- Mini "dick"
- Profi "dick"
- Mini-BB
- Profi-BB
- Profi-BB-fet
- Profi-digi
- Power-digi

Dein Servo ist schlichtweg kaputt. Mißratene Söhne gibts in den besten Familien. Auch "falsche" Lötstellen, gebrochene Potis, Leiterbahnen usw. sind Kälteempfindlich. Deswegen gibts ja auch "Kontakt-Kälte" um solche Fehler zu finden. Eigentlich ja auch logisch, denn wenn sich zwischen zwei Materialien ein Spalt (Haarriß) befindet wird dieser Spalt bei Kälte größer.

Gruß
Roland
 

Ticmic

User
Hallo Kai,

Kai:
Hallo Chris,
Hat sich doch der Richtige gemeldet!


:D ... ich wusste es ... :D

Kai:
Du weisst, genau so wie ich, dass es mind. einen weiteren Fall gibt, wo ein Hersteller vom Halbleiterproduzenten eine schriftliche Sonderfreigabe für einen erweiterten Temperaturbereich hat, obwohl auf dem Controller nur der Commercial-Bereich angegeben ist.
Also ist hier die Halbwahrheit darin versteckt, dass Du gar nicht weisst, ob MPX nicht über eine solche Freigabe verfügt!


Richtig, das weiss ich nicht.
Ich weiss aber, dass mein Kunde die Freigabe eines C Typs für den Einsatz von -40°C - +85°C nicht erhalten hat. Und zwar lag das Problem eben im negativen Temperaturbereich.

Kai:
Daher finde ich Dein Verhalten hier ganz einfach verantwortungslos und auch geschäftsschädigend.
Ich an Deiner Stelle wäre mit solchen Behauptungen sehr vorsichtig.


Das sehe ich nicht so. Ich denke, dass es eher für die Hersteller hilfreich ist, Fehler gemeldet zu bekommen, damit diese behoben werden.
Das hat nun absolut nichts mit einer bestimmten Marke zu tun.
Warum sollte es verantwortungslos sein, einen beobachteten Fehler zu diskutieren und die Ursache oder sogar eine Lösung des Problems zu finden ?

Ich wollte weder ein Geschäft schädigen, noch behaupten, dass alle Digi Servos bei negativen Temperaturen Fehlverhalten aufzeigen.

Kai:
Ausserdem solltest gerade Du wissen, dass in einem solchen System nicht nur der Controller eine Temperaturdrift haben kann! Hast Du denn mal nachgemessen, ob der Spannungsregler evtl. einen Temperaturfehler hat?


Spannungsversorgung ist okay.
Es ist tatsächlich der Controller.
Habe ein kleines Testprogramm geschrieben und einen 4AI eingelötet - funktioniert auch bei -40°C noch prima.

Kai:
Du hast hier EIN Servo in der Hand, was einen Fehler macht!
Willst Du darauf schliessen, dass nun alle Servos dieser Baureihe einen Fehler haben?


Kann durchaus sein, dass nur mein Servo ein Problem hat - habe ich auch nicht ausgeschlossen.
Deshalb anfangs meine Frage, ob jemand ähnliche Erfahrung gemacht hat.

Also formuliere ich einmal anders:
Mein mir vorliegendes Digi Servo funktioniert bei einer Umgebungstemperatur von kleiner 0°C (im Klimaschrank vermessen) nicht mehr richtig.
Es weist dabei eine Winkelabweichung von -20° auf und wackelt dann um + - 10°.

Hat jemand mal sein Digi Servo in den Gefrierschrank gelegt, und ähnliches beobachtet ?

Übrigens, mein Micro IPD Empfänger funktionierte bei -15°C (Gefrierschrank, da heute kein Klimakammer zur Verfügung stand) immer noch.
Aussagen über Reichweite etc. pp. kann ich allerdings nicht machen.
 
Hallo zusammen
Möge sich der Adrenalinspiegel der Elektroniktycoons hier bald wieder normalisieren.

Ich habe meinen IPD Mini 9 DS nun während 8 Stunden in der Gefriertruhe auf -18°C gekühlt, danach herausgenommen und während einer halbstündigen Auftauphase an 5 Servos gehängt. Ich konnte, wie schon Ticmic, keinerlei Störungen und Unregelmässigkeiten feststellen. Über die Reichweite nur soviel, sie reichte mit einer MC3030 ohne Antenne durch 3 Räume im Keller, dies blieb reproduzierbar während der ganzen Auftauzeit genau gleich. Das soll allerdings nicht weitergehend interpretiert werden da die Versuchsanordnung laienhaft ist. Die Servos liefen an der Empfangsgrenze erwartungsgemäss in die programmierte Failsafestellung. Verwendete Servos: 2 MPX Profi BB, 2 x JR 3041, 1 x Futaba 3301

Mein Fazit:
Mein IPD DS Empf. funktioniert trotz C am Schluss bei der Chipnummer offensichtlich auch bei Temperaturen deutlich unter 0° C noch einwandfrei. Was mich seehr beruhigt.

Andere Empfänger mitgetestet:
Parallel zum IPD Empf. machte ich einen Kurztest noch mit 7 weiteren MPX Empf. (alle 40 MHz Kanal 81)
"Test"objekte:
3 x PCM10K DS
1 x RX12DS
1 x Uni 4
1 x Uni 9
1 x 7 K Ur-Oldie mit HF Steckmodul

Vorgehen
Wie beim IPD, aber Servos an den tiefgefrorenen Empf. schliessen und nur während ca. 1 Minute bewegen.
Ergebnis:
Bei keinem der genannten Empf. konnte irgendeine Stellstörung festgestellt werden.
Da bin ich aber sehr froh drüber und es deckt sich mit meinen langjährigen Felderfahrungen im Winter mit diesen Empfängern.
Gruss

Kurt
 
Wenn ich die Temperaturtests so lese, kommt mir eine Frage in den Sinn (mag sein, dass sie Unfug ist, bin eben nur Laie auf dem Gebiet).

Besteht nicht die Gefahr, dass irgendeine Fehlfunktion auf die niedrige Temperatur zurückgeführt wird, obwohl sie damit garnichts zu tun hat?

Wenn ich mir nämlich vorstelle, so ein tiefgekühltes Teil in mind. 35°C bis 40°C höherer Umgebungstemperatur wird doch bestimmt stark mit kondensierter Luftfeuchtigkeit beaufschlagt. Und die Erfahrung habe ich bisher gemacht, Elektronik und Nässe vertragen sich nicht so gut.

Ist meine Überlegung abwegig?
 
Zur Beruhigung:
"Kondenswasser" ist "Aqua Destillata", also (fast) rein und somit weder elektrisch stark leitend noch chemisch aggressiv.
Im Gegensatz zu Regenwasser das allerlei Dreck enthält.
Was nicht heisst, dass es nicht bei sehr langer Einwirkung doch Schmutz aus der Luft aufnimmt und Schaden anrichten kann.
Gruss Jürgen
 
Oben Unten