MPX Royal Pro geht nicht mehr an

Hallo,

ich habe eine Royal Evo, die ich mit 2,4 (MPX HFM 4) augestattet habe. Die Anlage hat die Software von der Pro.
Heut morgen bin ich mit dem Aerofly 5 geflogen, und als ich sie danach wieder einschalten wollte, ging nichts mehr:cry::cry:
Es wird nur kurz das erste Bild, wo die Softwareversion draufsteht gezeigt, danach stürzt sie ab und dann passiert das selbe Spiel von vorne wieder, bis man sie weider ausschaltet.
Andere Akkus hab ich schon probiert, an denen liegt es definitiv nicht.
Aber ich hab festgestellt, dass sie ohne Modul ihne weiteres funktioniert.(Mit dem alten 35Mhz Modul funktioniert sie auch nicht)
Ich hoffe ihr könnt mir helfen:)

Danke schonmal im Vorraus
rexflyer
 
Tach auch,

und frohe Weihnachten, wobei Dir dies sicher schon etwas versauert ist.

Den AEROFLY 5 hast Du vorher auch schon mit der Royal EVO geflogen? Original Dongle oder nachgemacht?
Du beschreibst die Evo "arbeitet" ohne Hf-Module?, allerdings mit dem alten HF geht es auch nicht.

Welche Kennung hat die Platine der EVO? steht unten am Rand (unter dem Akku -?)

Du hast eine PN.

Gruß
Frank
 
Hi,
falls Du eine Sicherung auf dem Launcher hast, resete mal alles.
Gruß
Michael
 
Hallo

Danke für die schnellen Antworten.
Ich hab den AFPD vorher schon mit der Anlage gelfogen und jetzt schon länger mit dem Aerofly 5. Beim Aerofly ist alles original, also keine selber gelöteten Kabel oder so :D.
Am Aerofly funktioniert sie auch mit Modul, weil das Modul ja nicht arbeitet, wenn die Anlage angesteckt ist.
Das Mekwürdige ist aber, dass die Spannung mit Modul um 0,8V abfällt wenn ich sie am Aerofly einstecke, dagegen ohne Modul ganz normal ist.:confused:
Ich schätze mal, dass irgendeine Verbindung zwischen Modul und Prozessor auf der Platine durchgebrannt oder so ist.
Anbei sind noch die Bilder von der Platine.
Ich werd dann wohl mal bei MPX anrufen, mal gucken was die so meinen:)
Zum Glück ist grad keine Flugsaison :D:D

Grüße
rexflyer
 

Anhänge

  • IMG_20121225_230138.jpg
    IMG_20121225_230138.jpg
    276 KB · Aufrufe: 118
  • IMG_20121225_230313.jpg
    IMG_20121225_230313.jpg
    265,3 KB · Aufrufe: 156
Evo startet nicht

Evo startet nicht

Hallo Rexflyer,

habe genau das gleiche Problem mit meiner auf Pro umgebauten Evo (Software 2.62). Ohne Modul alles gut, mit Modul kein Start oder nur Blinken. Ich habe die Anlage allerdings nicht am Simulator sondern mit original HFM-S und Jeti TMe modul betrieben. Zusätzlich war noch ein Vspeak verbaut. Der Akku ist neu. Habe ein Ticket bei Multiplex gelöst, Anwort war aber wie erwartet "Anlage einschicken". Berichte mal weiter über das Problem und deine Lösung.

Gruß
Arne
 
Hallo Arne,

habe gestern auch ne Antwort von MPX auf meine Anfrage bekommen.
Mich ärgerts nur, dass dann sowas kommt wie "Stecker verdreht eingesteckt", obwohl ich klar und deutlich geschrieben habe, dass das Ganze nach dem Abstecken passiert ist und nicht beim Anstecken.:mad::mad:
Naja, sie meinen entweder muss nur ein Schutzwiderstand getauscht werden, oder die ganze Platine.
Ich werd die Anlage dann mal einschicken und schauen ob sich die Reparatur überhaupt lohnt.

Grüße
rexflyer
 
Hallo rexflyer,

ich bin auch noch unschlüssig was zu machen ist.
Trotz mehrfachen nachfragens hat der MPX Mitarbeiter keinerlei Preise genannt. Aus anderen Forenbeíträgen entnehme dass ein Platinenwechsel so um die 120 - 130 Euro kostet. Betrachtet man nun die derzeitige Marktlage so bekommt man eine entsprechende gebrauchte Evo/Pro mit ein wenig suchen so um die 180 + Euro. Zusätzlich hat man dann noch einen Ersatzteilträger.
Mal sehen was bei Dir rauskommt.

Gruß
Arne
 
Ja genau das Selbe hab ich mir auch gedacht.
Deshalb hab ich mir in der Bucht wieder eine Evo 9 für 130€ (sind jetzt nach Weihnachten sehr günstig:)) ersteigert, denn die Potis in meiner Anlage sind auch nicht mehr die besten.
Die "Neue" muss ich dann sowieso einschicken für das Softwareupdate, dann leg ich die Alte mal mit ins Paket rein.
Wenn die Reparatur zu teuer ist, hab ich dann halt ein Teilespender :D.

Gruß
rexflyer
 
Hi,
falls man nicht grade eine SW.1.xx braucht, sollte man sich die Neupreise ansehen und gegen das Alter der Evo aufwiegen.
Rro7 240Euro, Pro16 330Euro, Neu !
Gruß
Michael
 
Preissturz

Preissturz

Hallo Arne,
bei wiggerich-modellbau.de.
Dachte ich hätte schon auf dem Tiefstpunkt gekauft. :cry:
Wahnsinn was die Tx schon für Auswirkungen auf den Markt hat.
Gruß
Michael
 
Irre Preise

Irre Preise

Tja, die Instandsetzung wid dann immer unwahrscheinlicher :-(

Übrigens, bei rc-toy gibt es bis zu06.01 10% Neujahrsrabatt. Und jetzt kommts !!! Preis für die Pro Einzelsender: Royal Pro 7/9/16 229,85/300,05/319,25 >>>>> -10% = 252,84/270,04/287,33 Euro, nicht Pfund !!!!!!

Da fängt MPX wohl an die Reste zu verkaufen, der TX (ohne Fremdmodul Möglichkeit !) sei dank. Jetzt wird es sicher ein neuer Sender. Muss nur schauen ob ich ihn dann für Jeti auf Software 2.62 bringen kann oder ob ich eine externe Lösung über die DIN Buchse bauen muss.

Gruß
Arne
 
Falls Du den Launcher hast, geht zurücksetzen auf 2.62 ganz einfach.
Erstmal schauen ob die 2.62 Version noch im Rechner ist, gegebenenfalls hinzufügen und dann umbenenen.
Ich hab sie von 2.62 auf 4.62 und eine alternative Sprache umbenannt.
Dann kannst Du auch Updates auf 3.4x machen ohne nochmal umzubenen.
Einfach zwischen 3.4x D und zB 4.62 S wechseln.
G
 
Hin und herflashen

Hin und herflashen

Hallo Michael,

danke für die Info. Ich habe auch noch den original DataManager mit der 2.62. Werde es nachher mal mit der kaputten Evo ausprobieren (ohne HF Modul geht sie ja noch). 1x 3.46 drauf und zurück.
Wenn das funktioniert kauf ich eine Pro bevor es sie nicht mehr gibt.

Gruß
Arne
 
2.62

2.62

So hier mal ein paar Bildchen, vom Launcher Frisieren. :D

2v62de als 4v62ru  .....jpg
2v62de als 4v62ru ....jpg

2v62de in 4v62ru ändern. Und mit der Sprachauswahl wird zwischen Version gewählt.
 
Es funktioniert :-)

Es funktioniert :-)

Hallo Michael,

hab grade drei mal hin- und hergeflasht, funktioniert prima :-))) Musste ich allerdings ohne HFM-S machen da die Anlage ja sonst wg. dem Defekt nicht anspringt. Mit beiden Versionen funktioniert die Royal Pro sogar am aerofly SIM.

Gruß
Arne
 
Reparatur Royal Pro

Reparatur Royal Pro

Hallo zusammnen,

heut hab ich mal ein Kostenvoranschlag von MPX bekommen.
Die ganze Reparatur kostet mit Rückversand 60€.
Es sind lediglich ein paar SMD-Widerstände und eine Diode defekt. Die Teile kosten 8€.
Der Rest vom Preis ist dann der Einbau und der Rückversand.
Wenn meine Evo noch jünger:D gewesen wäre, hätte sich der Umbau gelohnt. Ich lasse meine aber nicht reparieren. Am Sim geht sie ja noch.

Grüße
rexflyer
 
Ansicht hell / dunkel umschalten
Oben Unten