Multiplex 3030 mit Jeti Modul, Problem mit Spektrum-Servos

Hallo zusammen,

bin gerade etwas ratlos, vielleicht sehe ich auch den Wald vor Bäumen nicht:

Ich habe (immer noch) eine Multiplex 3030, seit vielen Jahren auf 2,4 GHz mit Jeti-Modul, Jeti R6 Empfänger und habe jetzt beim programmieren eines neuen Modells folgendes Problem: Die im Modell bereits eingebauten Spektrum-Servos A382 erreichen ihre vollen Ausschläge bevor dies die Knüppel am Sender tun, d.h. wenn ich z.B. voll Höhe ziehe bewegt sich das Servo auf ca. zwei Drittel des Knüppelweges, danach kommt nichts mehr, das restliche Drittel ist nur noch toter Weg. Fliegen könnte ich so zwar, der Ruderweg ist ja da, das Gefühl am Knüppel ist allerdings alles andere als optimal.

So ein Phänomen hatte ich bisher noch nie. Servowege im Sender sind alle auf 100%, hatte die auch schon mal höher gedreht aber keine Verbesserung. Da dies meine ersten Spektrum-Servos sind habe ich den Verdacht dass die sich mit Multiplex und/oder Jeti nicht so gut vertragen, kann das evtl. jemand bestätigen oder hat eine andere Idee woran es liegen könnte?

Gruß

Detlef
 
Obiges Problem hat sich gerade erledigt, es liess sich über niedrigere GEBER-Wegeinstellungen ändern bzw. anpassen.
Die MPX 3030 wird dieses Jahr 25 Jahre alt, ist das erstemal das ich dieses Problem hatte, man lernt nie aus...

Detlef
 
Hi Detlef
Die MPX 3030 gibt 1,6ms Impulslänge aus du mußt um auf 1,5ms
zu kommen die Mitte um 10% verstellen.

Gruß Bernd
 
Bei den älteren R6 Jeti Empfänger mit FW3.06 konnte man die Servomitte und die Endanschläge
im Empfänger selbst einstellen, damit war deine 1.6 ms Mittelstellung und auch
lange Endwege leicht möglich, die neuen Rex6 haben das nicht mehr.
Gruß Harald
 
Ansicht hell / dunkel umschalten
Oben Unten