Multiplex Twister mit Empfänger R617FS

Hallo zusammen,

hab eine kleines resp. grosses Problem mit meinem Twister und zwar:
wenn ich schnell mehrere male hintereinander die Querruder bewege,
blockiert auf einmal alles resp. nigs geht mehr!
Kurze information zur Hardware ;) Impeller ist ein HET 2W20,
Akku Flightpower 4s 3200mAh 14,8V, pro Querruder ein Servo und
wie im Titel erwähnt ein Futaba Fasst R617FS 2,4GHz Empfänger.

Kann mir jemand eine Idee geben? Empfänger hab ich schon ausgetauscht!:rolleyes:

 

Stephan2

User
Moin Marc,

hört sich nach überlastetem linearem BEC vom Regler an.

btw. den hast Du in Deiner Aufzählung vergessen. :rolleyes:

Abhilfe?

- weniger Spannung
- anderer Regler mit gepulstem BEC
- separater Empfängerakku
- Querruder abchneiden und mit Vliesschnarnieren wieder befestigen
- ...

Mitternächtliche Grüße
Stephan
 

Ost

User
Da ist wohl genau der Fall eingetreten den ich im Impellerstörungsthread angedacht hatte;)
Was nicht weiter schlimm ist denn so ein sep. BEC ist ja nicht teuer, 3A sollts schon haben.
Oder einen Jazz /YGE Regler benutzen.

Viel Spaß, hast Du optisch suuper hinbekommen:cool:

Oliver
 

H.F

User
2.4ghz soll ein bisschen heikler sein bei der stromversorgung.
geh auf sicher und installiere ein separates bec, die dinger kosten nig und werden auf dem gleichen lipo angesteckt.

ich fliege so auch modelle mit tsunami regler und 5 servos, wo also die spannung für das tsunami bec eh knapp wäre.
 
Hallo H.F,
vielen Dank für den Info, blöde Frage, aber wie verbinde ich das ganze miteinander?
Muss ich an dem Regler selber noch was anschliessen, oder läuft alles über den Empfänger und Akku?
 
Hab soeben noch einen anderen Akku gefunden (KOKAM 3s 3200mAh 30C),
mit diesem hab ich keine Störungen mehr!
Angeben wird, dass der HET 2W20 60A zieht und der KOKAM ja 96A liefern kann!?
Weiss jemand von Euch wie es mit der Schubleistung aussieht gegenüber dem 4s von Flightpower 30C mit 3200mAh?
 

H.F

User
dadurch das du nun ca 25% weniger volt speisst hast du natürlich eine geringere umdrehungszahl des impellers, und damit eine deutlich kleinere amperebelastung als mit 4s, und wieder darum bricht die spannung deutlich weniger ein.
auch tatsache ist das ein bec, - um so höher die eingangsspannung ist - weniger ampere ausgang belastet werden kann, - idealerweise ist als speisung meist ein 2s lipo angegeben.
warum? ganz einfach, es müssen weniger volts runter"transformiert" werden.

mit 3s wirst du deutlich weniger power als mit 4s haben, das macht mehr als 25% aus, den ein impeller enfaltet seine kraft doch eher bei hohen drehzahlen.

auf deine frage wie das externe bec angeschlossen wird -

am speisekabel das zum motor führt einen zusätzlichen anschluss verlöten, daran das bec anstecken und dasselbe (bec) beim empfänger auf "akku" stöbseln.
wenn du externes bec verwendest musst du am regler die brücke entfernen, am tsunami ist ein kleines kabel dran (rot-schwarz) wo ein schwarzes deckelchen endet, dieses entfernen damit der regler nicht auch noch strom an den empfänger liefert, das würde probleme bereiten.
 
Was ich noch nicht ausprobiert habe resp. mir die Frage kommt,
wie sieht das ganze Verhalten aus, wenn ich den 4s nehme und mit volldampf fliege, hat man dann immer noch das gleiche Problem mit der Überspannung bei den Servos resp. Empfänger?
 
Ich habe fünf Tsunami 72 im Einsatz. Es ist richtig das laut Liferant bec bis 4S möglich ist. Verwende ihn in einem Modell mit 4 starken Servos und hatte das gleiche Problem. Für mich gilt nur bis 3servos mit bec brauchbar.
 

GAST_7832

User gesperrt
gleiches Prob hatte ich auch -BEC liefert zu wenig "SAFT" für den Empfänger.
bei mir wars der 608 und Hacker X30 mit 4 servos.

Empfängerakku dran , Bec ab und ruhe ist !


ging übrigens mit nen Graupner ds FM Empfänger einwandfrei !

MFg,Chris
 
Hallo Marc,

hast Du die Servos mal einzeln überprüft? Habe gerade ein ähnliches Problem in einer Prop. Maschine mit Verbrenner und 2 Flächenservos. Ich vermute das eines defekt ist, zuviel Strom zieht und dadurch das 2. Servo beeinflusst.

Beste Grüße,
Norbert
 
Komisch ist nur dass das ganze mit einem 3s Akku funktioniert, da kann es doch nicht an den Servos liegen und nein hab sie im nachhinein nicht einzeln gecheckt?!
 
Oben Unten