MX-12 HoTT Servomittelstellung 50% daneben

tomtom

User
Servus,
habe mir eine MX-12 HoTT (33112) gegönnt.
Beim den ersten Programmierversuchen habe ich festgestellt, daß die Servos 1-4 nur den 50% Weg in eine Richtung und 150% in die andere Richtung machen.

Auch in der Servoanzeige stehen die Servos 1-4 50% außer Mitte.

Keine Mischer, Trimmung und Mittenverstellung auf 0%.

hat jemand ne Idee?

Gruß
Thomas
 

Maistaucher

Vereinsmitglied, Offizieller 1. Avatarbeauftragter
Und wenn es bei einer niegel-nagel-neuen Anlage vergessen wurde ?
Öhmm... :confused:

Was ist das denn ??

Muss man möglicherweise auch diverse Schrauben nachziehen, Lötstellen nachlöten und andere Nacharbeiten vornehmen?
Ich finde es äußerst bemerkenswert, dass das scheinbar völlig normal ist.
 

tomtom

User
Servus,
scheint öfter vor zu kommen, daß die Kalibrierung noch nicht gemacht ist.
Habe vom gleichen Problem auch im Thema MC-32 gelesen.

Gruß
Thomas
 

Maistaucher

Vereinsmitglied, Offizieller 1. Avatarbeauftragter
...scheint öfter vor zu kommen...
Was nicht unbedingt zur Beruhigung beiträgt... :rolleyes:

Es ist ja in Ordnung, wenn ein Hersteller seine Kosten senken möchte,
dazu den Montageprozess vereinfacht und auch beim Potikauf durch weniger enge Toleranzen Geld sparen möchte.
Es ist ja auch in Ordnung, wenn dazu dann ein Einlernen der Poti-Werte notwendig wird.
Aber das gehört für mich in den Produktionsablauf und nicht auf den Endkunden geschoben.

Ich kaufe mir ja auch kein neues Auto, versuche dann verzweifelt auf der Autobahn einen Überholvorgang,
der trotz durchgetretenem Gaspedal nicht klappt, und erfahre dann hinterher in der Werkstatt,
dass das Poti vom Drosselklappensteller noch angelernt werden muss.

Hmm... :(
 

ralfio

User
Wenigstens kann man diesen Fehler sehr schnell selbst beheben. Deswegen sollte es aber bei einer neuen Anlage doch bitte werksseitig erledigt sein.

Gruß
Ralf
 

Wessels

User gesperrt
Hallo,

da das Problem teilweise bei den neuen MC-32 auch zu finden ist, ist die Frage, ob dieser Fehler bei der neuen Herstellerfirma in Asien oder bei Graupner in Kirchheim übersehen wurde. Ich bin mir sicher, dass der neue Entwicklungschef - da er hier mitliest - schon tätig geworden ist und weiss, wer hierfür zuständig ist. Auch wenn der User den Fehler selber beheben kann, sollte bei einer neuen Anlagen so was nicht vorkommen.


Gruss

HW
 

Ingo Seibert

Vereinsmitglied
Was nicht unbedingt zur Beruhigung beiträgt... :rolleyes:

Es ist ja in Ordnung, wenn ein Hersteller seine Kosten senken möchte,
dazu den Montageprozess vereinfacht und auch beim Potikauf durch weniger enge Toleranzen Geld sparen möchte.
Es ist ja auch in Ordnung, wenn dazu dann ein Einlernen der Poti-Werte notwendig wird.
Aber das gehört für mich in den Produktionsablauf und nicht auf den Endkunden geschoben.

Ich kaufe mir ja auch kein neues Auto, versuche dann verzweifelt auf der Autobahn einen Überholvorgang,
der trotz durchgetretenem Gaspedal nicht klappt, und erfahre dann hinterher in der Werkstatt,
dass das Poti vom Drosselklappensteller noch angelernt werden muss.

Hmm... :(
Sag mal, Maisi, gibst Du jetzt den PW? Exemplarisch aus der Anleitung der 32 (steht bei den anderen genauso drin):

KNÜPPELKALIBRIERUNG
Sollten Sie das Gefühl haben, dass die Mittelstellung Ihrer selbstneutralisierenden Steuerknüppel (Geber1 … 4) nicht exakt 0 % Geberweg entspricht, dann können Sie dies folgendermaßen überprüfen und ggf. korrigieren [...]
Was Autos (und die Steuergeräte darin :p) angeht - naja, dass der Vergleich hinkt wie Käpt'n Ahab, weißt Du selbst am besten ;).

@Allgemein: Das "Schöne" an Foren ist, dass hier gewisse Aasgeier nur darauf warten, dass, wie in diesem Fall, jemand nicht in die Anleitung schaut - wozu lesen, wenn fragen so einfach ist? Das wird dann sofort als Prezedenzfall genommen "da stimmen NIE die Mittelstellungen", oder auch "da muss man DAUERND updaten". Aber was will man von einem Forum, wo die User zwar ständig damit argumentieren, aber den Unterschied zwischen Möglichkeit und Wahrscheinlichkeit bis heute nicht verstanden haben, auch erwarten ...

Zum aktuellen "Problem": Wer sagt denn, dass beim Rumspielen in den Menüs nicht die Knüppelkalibrierung selbst entsprechend versaubeutelt wurde? Tipp-Tipp-Piep-Tipp-huch, was war denn das jetzt? Wenn das Ding ab Werk so geliefert worden wäre, sollte Graupner daran arbeiten, keine Frage. Das hat jetzt auch nix mit dem oft angeführten Produktionsstandard bei Graupners neuem Zulieferer zu tun - sämtliche JR-Sender von der mc-16 bis zur mc-20 mussten vor der ersten Inbetriebnahme kalibriert werden, um "Herstellungstoleranzen" auszugleichen. Da dabei so viel Mist gebaut wurde, durfte man bei späteren Serien seinen Sender zum Service schicken.

Damit hier keine Missverständnisse aufkommen: Ich finde längst nicht alles "supi" bei HoTT! Aber wenn mir etwas auffällt, so habe ich es irgendwann mal gelernt, packe ich mir erstmal an die eigene Nase, schaue, auch wenn's weh tut, in die Anleitung, suche dann nach ähnlichen Fällen und kontaktiere notfalls direkt den Support, anstatt hier sofort aus einer Mücke einen Elefanten zu machen!
 
Hallo Allerseits,

Ich habe bei der MX 12 meines Sohnes wohl die Knüppelkalibirerung zerschossen. In der Anleitung ist dieser Menuepunkt bei den versteckten Funktionen nicht erwähnt.

Wo finde ich eine saubere Schritt für Schritt Anleitung für die Neukalibrierung der Knüppelwege?

(Bin eigentlich Futaba-Flieger...) ;-)

Bin für jede Hilfe dankbar.

Gruß
Frank
 
Danke für die schnelle Hilfe. In meiner Anleitung war das nicht drin und ich hab die Anlage noch nicht registriert. Jetzt klappt alles.

Danke!!!!

Gruss
Frank
 
Oben Unten