mx 16 hott umbau -> querruder bei landephase manchmal unterschiedlich schnell

hallo leute

kurze frage: ich hab ein speed modell mit einem 6 kanal hott empfänger und jetzt wollte ich das 2te querruder statt auf 5 auf 4 programmieren damit ich bei 5 den tele ausgang für das gps nütze kann.
soweit sogut
jetzt mein problem: wenn ich zur landung die landephase über den schalter anwähle ist es zu 50 % das ein querruder langsam und das 2te ruckartig in die programmierte position fährt

wie ihr euch denken könnt ist das ziemlich nervig...

hat einer eine idee wie ich das problem umgehen kann? bzw warum dieses problem nicht jedesmal auftritt sondern nur bei jedem 2 - 3 mal anfahren der endposition? das 2te querruder und das höhenruder fahren immer schön langsam in die programmierte position.. lediglich das eine , welches ich von kanal 5 auf 4 programmiert habe...

ich hoffe irh könnt mir da etwas helfen.. die anleitung gibt da leider nichts her...

mfg toni
 
nein verzögerung musste ich gar keine programmieren.. bei phase 2 und 3 gehen die immer "langsam"

vorher war alles ok
lediglich wie ich das rechte querruderservo vom empängerkanal 5 auf 4 programmiert habe ( an der mx 16) haben die probleme angefangen
 

Ingo Seibert

Vereinsmitglied
Servus,

warum ausgerechnet auf 4? Hast Du 6 schon belegt? Wie hast Du den Empfängerausgang gemapped? Im Empfänger oder im Sender? Auf welche Art und Weise?
 
ich hab es auf 4 gelegt damit ich die kabel schön schmal führen kann im hotliner rumpf.

ich hab es rein senderseitig den ausgang 5 von der steuerung auf kanal 4 vom empfänger gelegt ( geht bei der mx 18 unter servoanordnung glaub ich )
und bei kanal 5 eben über die smartbox jetzt den sensor aktiviert
das war alles was ich gemacht hab

mfg toni
 
Schau mal bitte, was bei den beiden Flugphasen 2 und 3 für Verzögerungszeiten eingestellt sind.

Ich vermute mal, daß dort Verzögerungen eingestellt sind und diese Verzögerungen durch das ummappen nicht auf den Kanal 4 wirken.
Warum das allerdings nicht immer so, sondern nur manchmal so ist, kann ich mir im Moment nicht erklären.

Gruß Kai
 
ich kann da leider keine verzögerung einstellen...
ich kann da jeweils nur die einzelnen "kanäle" sprich HR , QR usw anwählen und die jeweiligen ausschläge
und natürlich den schalter positionieren wie ich den brauch

verzögerung kann die kleine mx 16 leider nicht

und da ich smart box technisch NICHTS ausser den sensor auf kanal 5 aktiviert hab kanns daran nicht liegen....
 
Frag doch lieber mal Graupner.

Letztlich sieht es nach einem Softwareproblem oder Bug aus. Die werksseitig eingestellte Flugphasenumschaltverzögerung scheint nicht auf Servosteckplatz 4 wirksam zu sein.
 
ich kann da leider keine verzögerung einstellen...
ich kann da jeweils nur die einzelnen "kanäle" sprich HR , QR usw anwählen und die jeweiligen ausschläge
und natürlich den schalter positionieren wie ich den brauch

verzögerung kann die kleine mx 16 leider nicht

und da ich smart box technisch NICHTS ausser den sensor auf kanal 5 aktiviert hab kanns daran nicht liegen....

Ups, laut Handbuch ist die Umschaltzeit beim Wechsel der Flugphasen fest auf 1 Sekunde eingestellt.
Da wird wohl nur GI eine Antwort auf die Frage haben.

Ich hatte schon mal darüber nachgedacht, mir eine MX-16 als Ersatzsender zu holen. In diesem Fall wird es nochmal eine MX-20 werden. :rolleyes:

Gruß Kai
 
Oben Unten