MX 22 mit Lipos

punk

User
N`abend,

wollte kurz berichten:

Ich habe den 8 Zellen NiMH-Block (1700 mAh, original) aus meiner MX 22 rausgeschmissen und durch einen 3 Zellen LiPo mit 1200 mAh ersetzt (PolyQuest). Paßt optimal in den Schacht. Gewicht des neuen Akkus: 102g. Gewicht des alten Akkus 217g.

Um die Spannung selbst bei vollem Pack unter 12V zu halten habe ich eine Silizium-Diode in die Zuleitung (+ Kabel) gelötet (Conrad, 3A). Diese produziert einen Spannungsabfall von ca. 0,6-0,7V. Dies konnte ich mit einem Meßgerät überprüfen.

Das Laden über den Ladenanschluss der Fernsteuerung dürfte eigentlich nicht mehr klappen, da die Vollerkennung des Ladegerätes durch die Diode falsche Schlüsse ziehen würde. Daher habe ich einen separaten Mulitplexstecker direkt an den Akku gelötet. Also nicht via Diode.

Bis jetzt habe ich gute Erfahrungen gemacht, die MX 22 ist ein wenig leichter und hängt besser (ausbalancierter) am Riemen. Langzeiterfahrungen reiche ich, bei Bedarf, nach.

Ich würde gerne ein paar Fotos reinstellen, klappft aber leider nicht. Eventuell kriege ich es am Wochenende hin.

So long

Jörg
 
Jörg,

Fotos wären klasse.

Nicht dass ich mit der Betriebsdauer mit den herkömmlichen Zellen bisher an meine Grenzen gestoßen wäre, aber: Wenn man die Becker-Antenne verwenden will, dann ist die Balance durch das schwere Heck der MX-22 doch deutlich gestört. Eventuell ließe sich das durch den Einsatz der LiPos verbessern.

Wenn du ein Bild einbauen willst, musst du es nicht nur auf den Server hochladen, sondern den dann unten unter "Dateien anhängen" sichtbaren Link mit
 
Jetzt das Bild

Jetzt das Bild

Bild MX 22 mit Lipo

Bild 014.jpg

So, jetzt kann man das Bild auch dirkt sehen. Ich Habe mal ein wenig nachgeholfen. Arno Wetzel
 
Zuletzt bearbeitet von einem Moderator:
das ist aber eine schlechte Lösung.
Denn wenn jetzt beim Laden einschaltet wird, hilft auch die Diode nichts mehr!
Die Elektronik des Senders ist bei dieser Schaltung nicht mehr geschützt.
Es hat seinen Grund, warum die Ein/Ausschalter zwischen Laden ( Aus-Zustand ) und eingeschaltetem Zustand ( Betrieb ) umschalten.
Wenn Du deinen Sender normal an den Lader hängst und einschaltest wird der Ladevorgang unterbrochen.
Bei dir haut der Lader jetzt volle Kanne -0,7V auf die Elektronik, wenn, warum auch immer, im Ladevorgang eingeschaltet wird.
Ein Schutz ist nicht mehr gegeben.

Die Diode hätte ich an den Schalter gelötet. so würde weiterhin die alles einwandfrei funktionieren und es wäre Schutz da!
Auch wenn das Löten im Sender nicht mehr so tragisch ist, ich habe immer meine bedenken - aber jeder muss wissen was er tut!
 
?

?

Hallo Sunny,

dir gehts also um das direkte Laden, richtig? Das ich beim Enschalten des Senders während des Ladens die Platine beschädigen kann verstehe ich. Ich habe bei meiner alten Fernsteuerung auch immer direkt geladen, ist immer gut gegangen. Daher akzeptiere ich das Risiko.

Trotzdem: Die Diode vor den Schalter zu löten finde ich eine gute Idee. Ich schau mir das Ganze Mal an.

Jörg
 
Ansicht hell / dunkel umschalten
Oben Unten