MX16s mit 3s-Lipo Erfahrungen?

EuriX

User
Hallo Jungs (und Mädels);-D

ich hab mich schon der Suche bemüht! Es gibts wohl User die die MX16s auf einen 3er Lipo umgerüstet haben, allerdings habe ich auch einen Beitrag bei Rc-Heli.de gefunden wonach angeblich durch einen 3er LIpo die Anlage in Rauch aufgegangen wäre.

Fliegen tu ich Wahlweise das original 35Mhz Modul oder Jeti.

Wer hat alles Erfahrungen damit? Ist es Ratsam? Oder lieber die Finger davon lassen?

Meine Gründe? Alter Akku kaputt, Sender zu schwer, ohne 35Mhz Antenne stimmt der Schwerpunkt beim Halsgurt nicht mehr. :mad:

Danke, Tobias
 
Habe bei Graupner mal recherchiert,

es gibt einen originalen Sender-Lipo Akku, der ist aber "nur" freigegeben für die IFS Systeme, also für MX16 IFS. Wenn ich mir die IFS Anlage anschaue, die läuft mit 9,6-12 V und die normale MX16s 35mhz läuft auch mit 9,6-12V...
Irgendwie unsinnig!?

Was Graupner aber sagt, dass die Akku Warn-ton-schwelle auf 10,8V hochgesetzt werden muss. Kann dass jeder selbst machen? Oder muss ich die Anlage einschicken.

Grüße
 
Hättest am Samstag gefragt wie das geht ;)

Hab einen in der MX-22 und Basti in seiner Jeti MX-16, eine 1N4007 mit rein in Durchlassrichtung, dann hast schonmal 0,7V weniger und es ist senderschonender. Meine Anzeige zeigt sogar 1V weniger an. Kannst auch zwei Dioden nehmen, dann bist bei 12,6V - 1,4V gleich 11,2V, was ja ein normaler Akku im voll geladenen Zustand hat.

Hatte dann am Sonntag 10,3V an der Anzeige und hab ca. 1000mAh nach dem Wochenende nachgeladen.

Musst nur einen finden der reingeht, die beim hobbykönig aus china sind meist ausverkauft und brauchen ewig, wir haben ein zweier Set GE-Power aus der Bucht für umgerechnet 24€ incl. allem genommen. Nur der JR-Akkustecker passt nicht so wirklich, aber kannst ja vom kaputten abzwicken und anlöten.
 
Hi,

läuft bei mir seit nem Jahr so.

Im RC-Heli gehts um eine DX7 - nicht um die MX16s.

Graupner gibt nen Lipo für die MX frei - ein Dioden Geklebe kannst dir sparen - macht keinen Sinn.

Betriebszeit bei mir mit Jeti = 18 Stunden :D

Gruß, Ralf
 
OK, dann müssen wir uns bei Gelegenheit mal da drüber unterhalten.

Aber Dioden sind halt wieder ein Störungspunkt.

Deshalb die Frage ob jeamdn Erfahrungen hat, ohne DIoden.
 
Wenn man löten kann sind Dioden überhaupt kein Problem, Basti hat sie direkt auf die Platine gelötet und ich hab sie in die Zuleitung und eingeschrumpft. Da hab ich bei so manchen Kollegen mehr Bauchschmerzen wenn ich mir so manche "Klebung" ansehe, mit löten hat das meist nix zu tun.

Ohne Dioden würd ich nicht unbedingt machen, das HF-Modul der MX-22 z.b. wird normal schon recht heiß, ohne Dioden wirds noch heißer, keine Ahnung ob es das auf Dauer mitmachen würde.

Und wenn der Sender bis 12V freigegeben is, dann is der das bei Nennspannung mit 12,6V eines Lipos nicht mehr ;) Stichwort Gewehrleistung und Versicherungsschutz usw. da außer Herstellerspezifikation betrieben.
 
Und wenn der Sender bis 12V freigegeben is, dann is der das bei Nennspannung mit 12,6V eines Lipos nicht mehr ;) Stichwort Gewehrleistung und Versicherungsschutz usw. da außer Herstellerspezifikation betrieben.

Der Sender ist nicht bis 12V sondern für 3s Lipo direkt freigegeben - woher hast du deine Infos :confused: - Graupner sieht das anders und bieten nur keinen Lipo für die MX Serie mehr an weil sie keinen passenden mehr von Ihrem Lieferanten bekommen können.....

Gruß, Ralf
 
Tobi schrieb doch 9,6-12V also weniger als 12,6V, oder schraubst du auch ne 24V Batterie in deinen A4? ;)

Naja, wenn Graupner das so freigibt is ja gut, ich vertraue mir und meiner Ausbildung deswegen hab ich ne Diode reingelötet, und so ne 1N4007 hält schon weng was aus, da würde schon der Sender glühen bis die außer Spek is.

Und zwei Dioden senken die Spannung dermaßen dass man den Sender nichtmal einschicken muss wegen der Spannungsanzeige und wennst lieb fragst besorgen wir die welche ;) Also Sender einschicken und löhnen, und wenns nur der Versand is, oder löten und umsonst ;)
 
Umbau auf Lipo

Umbau auf Lipo

......... ich habe meine MC 24 nach Rücksprache mit Graupner umgebaut auf LiFe-Akku. Nach Aussage von Graupner muss bei Lipo-Akku die Warnschwelle im Service verstellt, bzw. angepasst werden, bei LiFe entfällt dieses. Graupner bietet diesen Akkupack Best.-Nr 3437 LiFe 3/2100 in Ihrem Sortiment an.
Ich habe dieses Akku ca. 4 Monate im Gebrauch und bin sehr zufrieden. Der Umbau ist kein Problem, das Akku hat bereits den richtigen Stecker, man braucht also nicht löten. Ich habe mir eine kleine Öffnung in die Seitenwand des Senders gefrässt und habe den Balancer-Anschluss in die Wand verklebt. Zum laden des Senders kommt das Ladekabel in die Ladebuchse und zusätzlich das Balancerkabel in die zusätzlich angebrachte Buchse,fertig.

Ich hoffe ich konnte Dir bei Deiner Entscheidung etwas helfen.
 
Aber die LiFe Zellen haben halt nur 1500mAh was ja weniger ist als der Originalakku, und ich bin schon ein Vielflieger.

@evil Dead:
Die MX16s 35Mhz ist nicht freigegeben für den 3er Lipo. http://shop.graupner.de/webuerp/servlet/AI?ARTN=3437

Die MX16 IFS ist für den Betrieb mit 3 Lipos freigegeben http://shop.graupner.de/webuerp/servlet/AI?ARTN=3436

Ich denke dann greife ich auf die normale Lipo Variante zu und pack ne Diode mit rein.
Die Akku Warnschwelle, lasst Ihr die heruntersetzen oder achtet Ihr auf das Display?
 
Wennst zwei dioden in Reihe nimmst, dann passt die Schwelle so ziemlich.

Aber ich schau halt aufs Display, Angezeigte Spannung +1V ist die Lipospannung, bei mir mit einer Diode.

Basti hat auch nur eine drin und mit dem 2200er GE-Power mehr als genug Akkulaufzeit.
 
Hi.
@EuriX

Die Warnschwelle brauchst du net umstellen lassen. Die MX 16s fängt bei 9,3 V des piepsen an.
Wenn du eine Diode drin hast (0,8V) bist du bei 10,1 V LiPo Spannung.
Dann rechenen wir mal weiter:

10,1 / 3 = 3,36666 V Pro Zelle ich denke das ist okay.

Habs ausprobiert. Wenn die mx16 des piepsen anfängt hab ich mit dem 35 MHz HF Modul noch mind. 10 Minuten. (länger hab ich des gepiepse net ausgehalten) und des reicht auf jeden Fall.
Mit dem Jeti hast du somit noch sehr viel mehr Reserve, und was es noch zu bedenken gibt! Man startet ja normal net wenn am Sender ne Spannung von unter 10 V angezeigt wird. (So mach ich des)
PS Laufzeit mit jeti bis 10V ca. 10 Std. oder mehr. Hab ja des Jeti noch net so lang
Gruß,

Basti
 
Ähm, fliegst du wirklich 10h am Tag? ;) Denke die Dauer des Piepsens wird bei nem Lipo länger sein als bei nem Nimh der am Ende ist. Kannst dann ja noch ein paar Stunden mit piepsendem Sender fliegen ;) Die anderen werden sich freuen ;)

Du bedenkst aber schon die Sicherheitsreserve die man den Lipos zugestehen sollte oder? Stichwort 20%-Regel usw. ;) Deine Nimh kannst ja bis zum einbrechen leerlutschen und wenn der Sender abschaltet, dann sind sie gnadenlos leer.
 
Will ja meinen Sender nicht alle Tage laden.
Aber Egal. Danke an eure Anrgungen ich werde warscheinlich einen Zippy Lipo mit zwei Dioden einsetzen.
 
Hab gerade nochmal auf mei mx16 geschaut. 10 Stunden und 4 Minuten bei 10,2 V Rest. Immer mit Jeti Modul und Box angeschlossen. Hab aber keine Ahnung wieviel Strom die Box zieht.

Gruß,

Basti
 
Aber die LiFe Zellen haben halt nur 1500mAh was ja weniger ist als der Originalakku, und ich bin schon ein Vielflieger.

@evil Dead:
Die MX16s 35Mhz ist nicht freigegeben für den 3er Lipo. http://shop.graupner.de/webuerp/servlet/AI?ARTN=3437

Die MX16 IFS ist für den Betrieb mit 3 Lipos freigegeben http://shop.graupner.de/webuerp/servlet/AI?ARTN=3436

Ich denke dann greife ich auf die normale Lipo Variante zu und pack ne Diode mit rein.
Die Akku Warnschwelle, lasst Ihr die heruntersetzen oder achtet Ihr auf das Display?

Hi,

mir Latte was bei denen im Shop steht - beim Service gibts Freigabe....glaubs oder lass es ;o)

Ruf doch einfach mal an....bei denen....

Meine Modelle sind zu teuer um Experimente zu machen - deshalb hab ich da angefragt und komischerweise funktionierts seit einem Jahr auch bestens....wie bei anderen eben auch.

Ebenso kann ich dir versichern dass die Jeti Spannungsanzeige des Moduls sowie die Senderakkuanzeige nicht viel gemein haben - also Vorsicht.

Die 10,8V sind auch zu niedrig.

Bei 10,8V lade ich 100% Kapazität in den Lipo - die Spannung bricht nicht ein und der wird so richtig leergelutscht - sogar bei Nennspannung also 11,1V sind bereits 85% raus.

Da der Lipo nicht gefordert wird, sind 100% eindeutig zuviel aber 85% gut im Rahmen - also würde ich nicht unter 11V gehen.

Nochmal, die Jeti Anzeige passt nicht, mit Diode passt die Anzeige des Senders nicht zur tatsächlichen Spannung und somit solltest du aufpassen, wann du nun lädst.....


Gruß, Ralf
 
Mein original 1700mAh Akku in der MX-16S ist auch nach gut 1 1/2 Jahren noch top.
Wenn der kaputt ist, würde ich auf 2000mAh Eneloop wechseln.

Hier ein paar Daten, die ich gemessen habe:

Stromverbrauch MX-16S:
(Akkulaufzeiten beziehen sich auf den 1700 mAh Originalakku):
58 mA im Simulator Modus (Kein HF-Modul aktiviert) Akkulaufzeit über 20 Std .
210 mA im 35MHz Betrieb Akkulaufzeit ca. 6 - 7 Stunden.
88 mA im 2,4 GHz Betrieb Akkulaufzeit ca. 17 Stunden

VG
Gunnar
 
Ansicht hell / dunkel umschalten
Oben Unten