MZ-32 von Graupner

Mefra

User
Hallo zusammen,

ich hatte heute, nachdem ich zwei Flüge durchgeführt hatte. folgenden Fehleranzeige auf dem Display:

„Fehler: Linke Schaltereinheit init“

Der Sender ließ sich, auch nach mehreren Versuchen, nicht einschalten.

Sagt Euch dieser Fehler etwas?
Hat dieser ggf. mit den Temperaturen, um den Gefrierpunk, zu tun?

Dankeschön, und viele Grüße
 

Wolfgang Fleischer

Vereinsmitglied
Werden bei der MZ32 die PWM Werte aufgezeichnet?
Die Telemetrie der MZ-32 kann PWM Werte ausgeben.
Bild300.jpg

Der Hersteller des Regler muss aber das Graupner Protokoll exakt ausgeben, ob das bei YGE der Fall ist, kann ich nicht sagen.
 
Ich wüsste im Moment keinen gängigen Regler, der die PWM ausgibt.
Die JLog-Serie hat in Verbindung mit den Jives die PWM und auch den BEC-Strom ausgegeben, habe ich immer sehr geschätzt.

Meinrad
 
OK ich werde Heino mal fragen, im YGE Protokoll wird die PWM ja ausgegeben, kann man mit dem S32 aufzeichnen.
Vielleicht ist im Graupner Protokoll kein Platz dafür, ich werde es bald erfahren.
 
Also es ist so das im Graupner Protokoll tatsächlich kein Platz für die PWM ist, da sie aber wichtig ist wurde es so gelöst das bei stehendem Motor die BEC Temperatur angezeigt wird und bei laufendem der PWM Wert, danke Heino, wie immer Spitze!
 
Eine Frage zum evtl. Umstieg von mc-32 auf mz-32.

Wenn ich die Einstellwerte wie Servoweg, Reverse, Mittelstellung, Werte der Mischer, etc. auf der mz-32 einstele, passt das dann oder interpretiert die mz-32 die Werte anders ?
 
Ist es möglich 18650er LiIon Akkus zu verwenden oder ist dafür die Entlade Abschaltspannung zu hoch, vielleicht kann man die sogar einstellen wie die Lade Abschaltspannung?
 

Wolfgang Fleischer

Vereinsmitglied
Ist es möglich 18650er LiIon Akkus zu verwenden oder ist dafür die Entlade Abschaltspannung zu hoch, vielleicht kann man die sogar einstellen wie die Lade Abschaltspannung?
Warum soll das nicht gehen ? Ladeschlussspannung ist 4,2V.
Das macht aber nur Sinn, wenn man 3 Stück 1S3P in den Akkuschacht bekommt.
Wichtig ist, dass ein BMS integriert ist.
 
Zuletzt bearbeitet:
Hallo,

ich hab das Problem das seit dem letzten Update meine Anlage über den USB Port nicht mehr richtig lädt.
Habe schon diverse Ladegeräte ausprobiert.
Per USB lässt sich die Anlage noch mit dem PC verbinden.
Hatte jemand schonmal dieses Problem.

LG
 
Ansicht hell / dunkel umschalten
Oben Unten