Neue Servogetriebe schwergängig

Hallo,
bei den TS-Servos Nexspor DS-2304HV wurde das Spiel etwas zu groß. Daher wollte ich, statt komplett neue Servos zu kaufen, die Servogetriebe wechseln.
Das Spiel ist zwar weg, allerdings hatte ich gehofft, die Servos laufen trotzdem wie Butter. Leider hakeln die jedoch, egal ob trocken, oder mit verwendeten Servofett. Elektrisch angetrieben, funktionieren die Servos zwar, ein Bewegen der TS von Hand ist aber kaum/ nicht möglich.
Die richtige Version (für die 2304 V2) ist es. Mache ich was falsch, oder ist das normal. Habe auch versucht, Die Servos für 1-2 Minuten laufen zu lassen. Servos werden nicht warm, leichter gehen sie aber trotzdem nicht. 😐

Vielen Dank.

Max
 
Hi,
meine Nexpor V1 Servos lassen sich auch nach zwei Jahren noch schwer per Hand bewegen und haben im Goblin kaum Spiel, man sollte sie auch nicht per Hand am Servohorn bewegen, da die Zahnräder nur von der Motorseite/Ritzel bewegt werden sollten.
Etwas stramm ist ganz okay, soweit etwas weißes Fett drin ist und sie sich nicht erwärmen. :)
 
Hallo Max,
da dies dein erster Beitrag ist: erst einmal herzlich willkommen bei :rcn:. :cool:

Die Schwer- oder Leichtgängigkeit eines Servogetriebes durch Bewegen des Servohebels zu ermitteln, ist sicherlich nicht so richtig zielführend.
Da es sich bei dem Getriebe aus Richtung des Servohebels zum Motor hin um eine Übersetzung handelt, sind je nach Getriebe und Bauart des Motors recht hohe Kräfte aufzuwenden, die eine solche Bewertung nicht wirklich ermöglichen.

Die Messung des aufgenommen Servostromes könnte da schon eher helfen.
Dazu müssten man allerdings wissen, wie hoch der Strom bei einem normal funktionierenden Servo liegen soll.

Was genau meinst du, wenn du von "hakeln" sprichst?
 
Danke Maistaucher für die freundliche Aufnahme.
Ja, sicherlich ist das die "falsche Richtung"zur Beurteilung des Servos. Ich weiß nur, dass sich bei allen 3 Servos, als ich sie fabrikneu verbaut habe, die TS leicht bewegen ließ (z.B. beim Auf-, oder Zusammenklappen der Hauptrotorblätter). Teils blockieren nun nach dem Getriebewechsel dabei ganz, oder stellenweise die Servoarme (meist an gleicher Position). Ich hatte halt erwartet, dass sich die Servos nach dem Getriebewechsel gleich der fabrikneuen Servos verhalten. Vielleicht sollte ich tatsächlich den Strom am Servo messen.

Gruß Max
 
Neue Servos oder neue Getriebe laß ich immer 15 - 30 Minuten mit moderater Geschwindigkeit am Servotester einlaufen. Danach läuft´s meistens schon sehr leichtgängig. Auch ein eventuelles hakeln oder klemmen hat sich danach in der Regel erledigt. Ich achte dabei auch darauf, daß die Servos nicht zu warm werden. Werden sie warm, werden einfach mehrere Durchgänge mit je 5 Minuten Laufzeit und Abkühlpause gemacht. 2 Minuten sind eine viel zu kurze Laufzeit, um ein Metallgetriebe, das leicht klemmt, leichtgängig zu bekommen.
 
Ansicht hell / dunkel umschalten
Oben Unten