NGH 70ccm Boxer-Motor geht aus bei Halbgas

Hallo zusammen,
Ich habe einen 70ccm NGH Boxermotor der mir immer nach ein paar Sekunden abgestorben ist. Ich habe im Internet gelesen der Tank braucht mehr Druck deswegen hab ich an einen Auspuff einen Nippel geschraubt (siehe Bild) der per hitzebeständigen Silikonschlauch zum Tank führt. Jetzt läuft er schon gut im Standgas ohne Absterben doch über Halbgas ist wieder Schluss.Der Tachometer hat mir als höchsten Wert ca. 550 gegeben. Gemischt ist das Benzin mit Panolin (1:40). Habt ihr Ideen was ich tun soll? Oder einfach nur einen dickeren Schlauch der mehr Druck liefert? (Der jetzige hat ca. 2,5mm Innendurchmesser)
Oder brauch ich eine Getriebepumpe die ständig Druck bringt? Bitte belehrt mich mal:)
Liebe Grüße
 

Anhänge

Servus,

dein NGH ist ein Benzinmotor mit Pumpenvergaser. Mit anderen Worten: du brauchst weder Druck im Tank noch eine extra Pumpe. Also mach´ die Verbindung gleich wieder ab. Der Tank selbst braucht aber eine Öffnung, durch die Luft rein kann.

Dein genannter Höchstwert von 500 Umdrehungen kann so nicht stimmen, so ein Motor dreht schon im Standgas gute 1200, aber das ist jetzt Nebensache. Das Panolin als Öl sagt mir jetzt auch nichts. Man nimmt halt üblicherweise synthetischen Schmierstoff, auch wegen der geringeren Ablagerungen.

Der Grund des Nicht-Hochdrehens deines Motors kann vielfältig sein. Erster Verdächtiger ist natürlich der Vergaser samt Tank mit allem Drum und Dran. Dann könnte es ein mechanisches Problem sein: schlechte Kompression, Motor hatte einen Kolbenfresser, Motor zieht heftig Falschluft usw.
Wir können nicht alles wie ein Lexikon auf einmal durchgehen, aber schau dir mal als Erstes den Vergaser an: beide Deckel öffnen, die Membranen kontrollieren, das kleine Sieb im Vergaser checken. Dann kann man weitersehen.

Gruß,

Robby
 
Also mir kommt der Spritschlauch etwas dünn vor......kenne es von Benzinern nur so Tygonschlauch mindestens Innendurchmesser 3,2 mm und Filzpendel.
Dünner kenne ich nur aus den Methanol Zeiten.

Gruß Martin
 
Ok mein Vorgänger hat ein Röhrchen angelötet das irgendwie für einen Ausgleich ist hat er mir gesagt... keine Ahnung. Wisst ihr für was das ist?
Kann das der Fehler sein?
Dann mach ich das nähmlich mal zu.
 

Anhänge

Dieses berühmte Röhrchen muss offen sein, sonst ist es Essig mit der Vergaserfunktion! Die dahinter liegende Membrane könnte sich nicht bewegen, wenn hier kein Druckausgleich möglich wäre. Die Original-Bohrung dort am Deckel täte es auch, aber manche Leute nehmen lieber den Umgebungsdruck aus dem Rumpfinneren, ist aber egal.

Ist dir eigentlich bekannt, wie man so einen Vergaser einstellt? Ist das dein erster Benziner?

Gruß,

Robby
 
Naja bin eigentlich Elektro-Pilot. Wollte aber jetzt mal wieder Verbrenner haben.
Ein richtiger Profi bin ich dort nicht hatte nur frühers Methanoler oder halt Benziner aber keine „großen“ Boxermotoren. Beide Schrauben waren 2,5Umdrehungen auf auf wo ich ihn gekauft habe. Habe jetzt alles zugedreht und 1,75 wieder auf wie in der Beschreibung.
Liebe Grüße
 
Am besten wäre, du fändest jemanden, der dir Hilfestellung gibt.

Der Motor springt ja offenbar gut an. Bei langsamem Gasgeben hört man, ob er dann schlicht ausgeht oder erst nach kurzem Stottern. Beim Ersten ist er wohl zu mager, beim Zweiten zu fett. Dahingehend würde ich vorerst dann beide Nadeln auf fetter bzw. magerer stellen und sehen, ob sich etwas verändert.
Eigentlich stellt man zuerst die L-Nadel grob ein: im Leerlauf langsam zudrehen, bis die Drehzahl leicht hochgeht. Noch ein Stückchen weiter und er ginge aus, also jetzt einen Zacken zurück. Gibt man jetzt Gas und der Motor möchte weg bleiben, ist die L auf zu mager. Möchte er stottern, ist sie noch auf zu fett. Sobald der Übergang passt, kann man Vollgas einstellen. Geht er beim besten Willen nicht bis Vollgas, liegt es an der Spritzufuhr (wobei deine gemessenen 5500 Touren eh schon fast Vollgas sind). Dann wären wir wieder am Anfang: Tank und Spritzufuhr peinlich genau checken, Vergaser öffnen und Membrane sowie Sieb kontrollieren. So viel Service musst du dir zutrauen, sonst ist ein Benziner nicht der richtige Weg für dich. ;)

Gruß,

Robby
 
Naja anspringen ist manchmal auch so ne Sache. Vorgestern gings immer perfekt nachdem ich wieder abgestellt habe, gestern ging es sehr zäh. Im Choke zündete er immer gut und lief auch manchmal kurz dann Choke raus und ich musste sehr sehr oft werfen bis er endlich lief. Heute schraub ich mal den Vergaser auf. Muss ich da grob auf etwas aufpassen was ich zerstören könnte beim säubern? Vielleicht ist er ja sauber... mal schauen.
Danke für deine/eure Hilfe.
Liebe Grüße
 
Prima, Hauptfehler gefunden! Ein Spritfilter vor dem Vergaser hätte das verhindert. Hatte der Vorbesitzer sicher nicht. 😏
Noch ein Tipp zum Anlassen: Manche Motoren mögen es nicht, wenn man nach dem Choken (und den ersten Zündungen) diesen gleich ganz aufmacht. Nach den ersten Zündungen Choke nur halb öffnen, Motor starten, Choke ganz auf. :D

Gruß,

Robby
 
Also ich hab ihn gerade laufen lassen.
Jetzt läuft alles top.
Undrehungen um ca. 6100 bei Vollgas. Ich denke das passt.
Somit ist das Thema wieder erledigt danke für die Mühe.
 
Mit Extra-Filter kann ja nichts passieren und ein Gewicht am Schlauchende brauchst zum zuverlässigen Ansaugen.
Es soll hochwertige Filzpendel geben, die nicht die Unsitte der Flusenbildung haben, aber ich traue den Teilen nicht über den Weg.
Den einzigen BFM 80, den ich je aufgrund von Laufproblemen zurückbekommen habe, war ausgerechnet einer aus der Schweiz und das ein paar Wochen nach der Auslieferung: Vergaser geöffnet, schrecklich verlegten Filter gereinigt, vorsichtshalber Vergaser Ultraschall-gereinigt, Motor auf den Teststand: lief wie eine Eins! :D Gleich noch ein Beweis-Video für den Besitzer gemacht. :)

Gruß,

Robby
 
Oben Unten