Orbit 4.2 ECU

Hallo Leute

Ich verwende an einer (gutlaufenden) Eigenbau-KJ66 noch die alte Orbit V4.2.

Bin nahe dem Verzweifeln, wenn die ECU auf Kerosin umgeschaltet (GASacce) und bis auf ca. 23.000u/min beschleunigt hat, schaltet sie wieder aus und zeigt die Meldung "GASoutR" an.

Weiss Jemand was diese Meldung bedeutet, sie kam schon oft vor, jedoch ist für mich nicht klar aus welchem Grund. Die Turbine ist mit dieser ECU schon manche Stunden problemlos gelaufen...

Grüße

Johannes
 
Hallo Johannes,

die Fehlermeldung bezieht sich auf mangelhaften Kerosinfluß. Läuft die Pumpe sicher an, ist das Ventil offen? Probiers mal mit der SET-Taste vor dem Starten - Achtung auf Heißstart wenn du zuviel in die Turbine füllst. Soweit ich es beobachtet habe mißt die ECU den Temperaturanstieg pro Zeit - wenn kein Kraftstoff eingespritzt wird läuft die Turbine auf Gas.
mfg
Michael
 
Hallo Michael

Danke für Deine Tipps. Würde auch auf den Kerosinfluss tippen. Mir ist bewusst dass die Pumpe etwas "stromhungrig" ist, glaub hab die ECU früher mit 7Zellen betrieben, jetz warns nur 6 Z. Werde gleich mit 7Z probieren...

Grüße

Johannes
 
So, das Bienchen läuft wieder; hat eindeutig an der Zellenanzahl gelegen, sind jetzt 7Z.

Bezüglich Kraftstoffpumpe, welches Fabrikat könnt Ihr mir empfehlen für ne 80er Biene? Ich verwende die Behotec P8 irgendwas, die blau eloxierte. Meine Projet will erst gar nicht auf Vollgas beschleunigen mit der, sondern schaltet ab wegen überspannung (6V) beim Kalibrationslauf.

Grüße

Johannes
 
Hallo Peter

Kennst du gerade eine gute Bezugsquelle dafür?

Gruß Johannes
 
Danke Christian!

Werde Alfred anfragen.

Ähm, weiteres Problem: bei einem Testlauf der KJ66 traten (bei höheren Drehzahlen) kurzzeitig seltsame Geräusche auf. Nach dem Oeffnen des Triebwerks hab ich dann Laufspuren im Wellentunnel gefunden. Ich habe die Vorspannung ans Verdichterlager ran gewechselt. Den Lagersitz hab ich absichtlich etwas grösser (22.049) ausgeführt, sollt doch noch inner Toleranz (22+0 +0.05) liegen!? Nun ich vermute, dass das Lager durchgerutscht ist, die Kugeln bewirken auf den Aussenring anscheinend ein beachtliches Drehmoment..!? Ich verwende 2 vollkugelige GRWLager. Was bringt Abhilfe? zB. Grössere Vorspannung? (betrug bisher 9N) Mit der Vorspannung zum Turbinenlager hat bisher, wenn auch mit geringeren Drehzahlen, alles problemlos funktioniert.

Den Weg des Neubaus mit kleinerem Lagersitz ist mir bekannt...

Danke und Gruß

Johannes

[ 15. Juni 2005, 19:33: Beitrag editiert von: Brunnhofer ]
 
Hallo Johannes,
habe bei mir das folgendermaßen gemacht.

Vorspannung mit 2 Wellenscheiben (auf 1mm zusammengedrückt). Lagersitz 22,03mm zusätzlicher O-Ring der das Lager am Verdrehen hindert in der Mitte des Lagers am Außenring.
Du brauchst also nur eine Nut für den O-ring eindrehen.

mfg
Michael
 
Ansicht hell / dunkel umschalten
Oben Unten