Problem gelöst: Scorpion 4020 14 an YGE 80 Anlauf fehlgeschlagen (6x Beep)

ET76

User
Hi Forum,

nachdem ich hier so viel gelernt hab, hier mal etwas Input von mir - vielleicht hilfts dem einen oder anderen:

Problem: Scorpion 4020 14 in einer Extra Kunstflugmaschine an einer schweren APC 16x8 hat beim YGE 80 die Fehlermeldung "Anlauf fehlgeschlagen" mit 6x Piepen erzeugt.
War auch zu sehen, das der Motor etwas hin und hergekurbelt hat und dann abgek... ist.
Wenn er mal lief, konnte ich das Gas regeln wie ich wollte - er ist sauber weitergelaufen und hat sauber geregelt. Stand der Motor und ich hab ein paar mal so halb versucht ihn zu starten ist er mit der Fehlermeldung ausgestiegen.

Lösung: Startup Power von 2 auf 8% hochsetzen.

Jetzt merkt man zwar einen kräftigen Wackler des Flugzeugs beim starten - stört aber nicht weiter.

Das restliche Setup:

Timing Auto (ab 10 pol. Empfehlung von YGE, Scorpion sagt: 5% - funktioniert beides)
Brake Acro
Cut off Type LiPo (Grundeinstellung)
Cut off Voltage 3.1 V (Grundeinstellung)
Special Functions Beep Short, Autotiming
Active Freeweel on (Grundeinstellung)
Gov Mode off
P-Gain, I-Gain unverändert (Grundeinstellung)
Startup Speed Plane middle
PWM Frequency 8 khz unverändert (Grundeinstellung)
Start Up Power 8%

Damit läuft der Motor und bringt auch mächtig Leistung. :D


Gruß

Tobias
 
Danke für den Thread!! Der war heute meine Rettung...

Mein erster YGE, im 450'er mit Scorpion 2221-8. Wollte einfach nicht anlaufen... 1,5h in der prallen Sonne versucht Knüppelwege einzulernen, dann frustriert aufgegeben.
Startpower von 2% auf 4% geändert und alles läuft einwandfrei.

Gruß,
Kerusker
 
Oben Unten