"Problem" mit 2,4gh

K.B.

User
Moin Leuts,

hatte am WE eine "Erscheinung" an meiner FX 30, die ich noch nicht kannte:
Habe wie immer zuerst den Sender eingeschaltet dann den Empfänger (14er)
Und es tat sich nichts:confused: :confused: . Außer, das am Empfänger die grüne LED blinkte. Denke, das sich Sender und Empfänger nicht "gefunden" haben!?!? Aber wie kann das sein?? Hab danach die Empfangsanlage im Modell aus- und wieder eingeschaltet. Dann gings. Geflogen bin ich aber nicht mehr:rolleyes: :rolleyes: . Leider konnte ich bei robbe gestern keinen erreichen. Vielleicht kann mir ja hier jemand helfen!!!!
 

Laminatorikus

Vereinsmitglied
Hi!

Ich hatte auch die gleiche Erscheinung, nur ich hatte zuerst den Viking eingeschaltet und dann die T12FG, allerdings waren zu der Zeit genau fünf 2,4GHz Anlagen im betrieb. Ich hab mir keinen Kopf gemacht, hab es dann richtig rum gemacht und bin dann das ganze Wochenende wie immer ohne Probleme geflogen.

Grüße, Memo!
 

dl3fy

User
hola,

Außer, das am Empfänger die grüne LED blinkte. Denke, das sich Sender und Empfänger nicht "gefunden" haben!?!?
so ist es.

Hattest Du das "binden" denn Zuhause gemacht ... muß ja, sonst hätten die beiden Teile sich auch nach dem AUS-und wieder EIN-schalten immer noch nicht finden können !
Ist schon seltsam.

Bei mir ist es so (607 und 617): Egal was ich zuerst einschalte, die beiden Teile "finden" sich immer (RX-LED leuchtet grün); allerdings hier ZUhause bei mir, und nicht auf dem Platz.

cu Jürgen
 

jstremmler

User gesperrt
Einschalten

Einschalten

Ich habe in einigen Foren gelesen, dass man bei 2,4 GHz immer genau anders herum einschalten soll als bei 35 MHz.

Also zuerst den Empfänger anschalten und dann den Sender!

Weiss jemand warum ?

mfg

Jürgen
 

Uwe Gartmann

Vereinsmitglied
Hallo Jürgen

Bei den Systemen im 35/40 MHz Bereich sollte man den Sender zuerst einschalten, damit die Empfänger gleich nach dem Einschalten ein gültiges Signal erhalten und korrekte Servosignale liefern. Nicht jeder analoge Empfänger hat genügend Intelligenz, um bei ungenügendem Signal die Servos ruhig zu halten. Im Extremfall lässt der Empfänger bei zu schwachem Sendersignal die Servos gehörig gegen die mechanischen Endpunkte fahren.

PPM Puristen führen an, dass bei Empfangsschwierigkeiten ihr System wegen den schlechteren Bedingungen durch Steuerungenauigkeiten (Servozittern) die Reichweite besser erkannt werden kann als durch PCM oder andere digitale Übertragungsarten. Das stimmt, wenn auch nur theoretisch. Viele moderne Empfänger haben einen Mikrocomputer der genau diese Fehler von den Servos fernhält und weiterhin versucht, Informationen aus dem schwachen Signal zu lesen.


Bei 2G4 ist das wohl kaum ein Problem. Hier werden die Daten immer digital übermittelt. Entweder können gültige Daten empfangen werden oder nicht. Was der Empfänger ohne Signal macht, wird vom Senderhersteller bestimmt. Für den Problemfall (Failsafe) muss vorher meist ein gültiges Signal vorhanden sein. Wie sonst soll der Empfänger wissen, welches Servo eine bestimmte oder einfach die letzte bekannte Position einnehmen soll. Je nach 2G4 System kommunizieren Sender / Empfänger unterschiedlich. Für eine abschliessende Antwort müsstest Du das System nennen.

Gruss
Uwe
 

K.B.

User
So,

hab mal ein paar Leute angerufen. Robbe kann sich diesen "Vorfall" nicht erklären. Es wäre aber möglich, das der Empfänger zu warm war. An dem Tag hatten wir recht hohe Temperaturen und der Flieger stand, wenn er nicht in der Luft war, nicht gerade im Schatten. Laut meinem Weichenhersteller ist das wohl DAS Problem bei den Empfängern. Laut Robbe wirds ab ca. 50 Grad knifflig, es soll aber Empfänger geben, die schon bei 45 Grad aufgeben (andere sollen aber auch bei 70 noch funzen:rolleyes: ). Werde mich beim nächsten "Flugtag" mal mit einem IR-Termometer bewaffnen um überhaupt mal zu sehen, wie warm es im Flieger wird. Bei meiner Waco geht das recht gut, weil ich von oben freie Sicht zum Empänger hab.
Ach so, es gibt "Gerüchte" wonach Robbe an einer Lösung des Temperaturproblems arbeiten soll und diese soll schon im August fertig sein!!
Weiß da jemand mehr??????????
 
Oben Unten