Problem mit DSL 8 DSQ

Hy Leute. Ich glaube ich habe ein Problem mit meinem Diversity System von ACT. Undzwar war ich eben draußen und habe mit meiner Velox ein Flug gemacht. Alle i.o. So hab alles abgestellt und 10min. Pause eingelegt. Dabei wurden die Empfänger leider dauern von der Sonne angestrahlt(31Grad im Schatten und wenig Wolken). Der sonnenschutz ist vom winde verweht worden. So nun wollte ich nochmal fliegen und merke das die Servos die an dem einen Empfänger hängen lansamer laufen als die die an dem anderen Empfänger laufen. Kraft haben sie aber noch und zittern tut nichts. Sind nur langsamer. Als ich den Akku ab und wieder angesteckt habe war alles wieder ok, aber nach dem Motorstart kam das Problem wieder. Hat jemand mal sowas gehabt? Evtl. Liegt es auch am Akku(Empfänger haben beide jeweils einen Akku). Werde das gleich überprüfen. Ich hoffe ich habe nicht schon wieder ein Problem mit den Act-Empfängern. Aso was mir noch eingefallen ist. Warum macht man die elektronische Bauteile immer mit schwarzem Kunststoff? Besser wäre sicher weiß oder gar ein Kühlkörper.

Gruß und danke schonmal Patrick
 
So ich habe es eben unter gleichen Bedingungen getestet. Puh wo fange ich an:

Zu begin gab es auch nach 20min Sonneneinstrahlung auf die Empfänger kein Problem. Allein ein leichtes Servozucken war zu vernehmen. Was ich festgestellt habe ist, das ich nach aus und wieder einschalten der Fernbedienung die schon beschriebenen langsamen Servos habe. An der Fernbedienungs liegt es nicht. Ich habe es mit einer mc 19 und einer mc 22 gerade getestet. Bei beiden die gleichen Sympthome. Ich denke der Empfänger ist platt. Ich hatte schon zu begin festgestellt(vor den erstflug mit den Empfängern) das ich wenn ich gas gebe immer das Querruder auf Kanal 2 ein paar mm nach oben oder nach unten bewegt(kommt drauf an wohin man gas gibt). Is auch bei beiden Fernsteuerungen der fall bei denen ich eine Fehlfunktion ausschließe. Also bei beiden Fernsteuerungen habe ich die gleichen Sympthome!!!!!
Da wird wohl wieder ein Versand zu ACT nötig sein( :( )
 
Ich habe es unter gleichen Bedingungen nun aber in der Kühlen Wohnung getestet. Komischerweise konnte ich hier das Phänomen mit den langsamen Servos nicht feststellen. Das sich das Querruder bei bewegen des Gansknüppels mitbewegt ist aber immernoch da. Hat das schonmal jemand gehabt?

Gruß Patrick
 

Ingo Seibert

Vereinsmitglied
Hallo Patrick,

hatte dergleichen beim Vorgänger, dem DSQ-8. Im Winter zuckten die Servos unkontrolliert (nur bei diesem Empfänger), im Sommer hat ein zweiter DSQ wegen Hitzeempfindlichkeit ebenfalls seinen Dienst temporär eingestellt. Bei mir war auch ein leichtes "Durchschlagen" bei Betätigung eines Knüppels auf ein anderes, nicht auf diesem Knüppel liegenden Servo festzustellen. Ich meine, es war von Quer (Kanal 2) auf Höhe (Kanal 3), weiß es aber nicht mehr genau. Alle anderen Empfänger zeigten dieses Phänomen nicht.
 

Ingo Seibert

Vereinsmitglied
Hallo Patrick,

sowohl als auch. Meine diversen Graupner und Schulze zeigten das Verhalten nicht, ein ACT Micro-6 aber ebenfalls nicht. Letzterer wird zwar oft gescholten, ist aber meiner persönlichen Erfahrung nach der zuverlässigste Empfänger dieser Firma. Genauer gesagt ist es der einzige, den ich noch in Betrieb habe :D
 

Yerf1

User
Hallo Patrick,

ich hatte genau wie Ingo zwei DSQ 8 von ACT, die beide starke Probleme bei Hitze hatten. Die Servos blieben dann einfach stumm. Seither fliege ich wieder Graupner Empfänger und alles ist i.O.

Grüße

Peter
 
Na toll. Scheinen ja doch ziehmlich temperaturempfindlich zu sein. Kann ich nicht verstehen. Da das doch bekannt scheint verstehe ich nicht warum die Gehäuse immernoch pechschwarz sind und/oder die empfindlichen Bauteile nicht besser geschützt werden. Ich würde gerne an dem Diversity-System festhalten aber nicht so.


Gruß
 

Ingo Seibert

Vereinsmitglied
Hallo Patrick,

es gibt auch zufriedene Nutzer der Empfänger, das sollte man bei aller schlechter Erfahrung nicht übersehen. Ich/wir hatten eben mit dem gleichen Typ Empfänger unterschiedlicher Kaufdaten die immer gleichen Probleme. Da diese in unterschiedlichen Modellen (E, Segler, V) und mit unterschiedlichen Sendern an unterschiedlichen Plätzen auftraten, haben wir einen Einbaufehler ausgeschlossen, und an gleicher Stelle Empfänger anderer Hersteller eingebaut.

Nun ja, jeder, wie er mag.
 
Ich hab nur angst das der Empfänger meint er müsste im Flug aufhören zu arbeiten. Dann bringt mir das diversity system auch nichts mehr.

Gruß Patrick
 

Ingo Seibert

Vereinsmitglied
Hallo Patrick,

das weißte sicher erst nach dem Flug ... Du kannst vorher nur ausgiebige Reichweitentests machen.
 
Hallo,

...ich hoffe ich darf mich hier mit einer Frage kurz einklinken...:rolleyes:
Ich hab mir gerade ein Set mit 2 DSL 8 Empfängern gekauft und heute in meine Kirby Kite eingebaut.
Lt. Anleitung muß man da nichts "programmieren" oder einstellen. Nachdem sich aber nichts getan hat habe ich den ersten Empfänger (mit den angeschlossenen Servos) mit dem Programmierstecker initialisiert - dann war Empfang da...
Muß ich den 2. mit dem Diversity Kabel angeschlossenen Empfänger auch initialisieren?

Grüße
Walter
 
Walter,

das kommt darauf an:

Soll der zweite Empfänger die Kanäle 9 bis 16 abdecken, dann nicht initialisieren.
Soll auf Kanal 1 bis 8 die Parallelfunktion sein, dann ja.

Das DSL-Handbuch steht auf der ACT-Seite zur Ansicht zur Verfügung. Einfach mal reinschauen.

Viel Freude mit Deinem "Kirby Kite"; wir sehen dann doch Bilder ;-)))?

Gruß
Herbert
 
Hallo Herbert,

...Danke für die Info! Ich hab zwar auf der ACT Seite gesucht aber nichts gefunden - ist der Streß vor Retroplane...:rolleyes:

Der 2. Empfänger fliegt ohne Servos mit - also initialisieren :)

wir sehen dann doch Bilder ;-)))?
...ein klitzekleines Offtopic sei mir gestattet - es kommt später mehr...;)

KK fertig1xx.JPG

...alles feinstes Birkensperrholz...:)

Grüße
Walter
 
Hallo Patrick,

Du machst mir ja Kummer....:(

daß die DSQ8 Empfänger bei Hitze Probleme bereiten höre ich jetzt zum ersten mal.
Ich besitze seit dem ersten Erscheinen schon eine ganze Anzahl davon, (einige auch im DSL- Betrieb bei Großseglern mit KTW) und hatte Gottseidank noch keine der von Dir beschriebenen Phänomene beobachtet.
Fliege ja auch meist im Sommer wo es unter der Haubenverglasung ganz schön heiß werden kann.
Hast Du mit den ACT Leuten schon mal persöhnlich bezüglich Deiner vermuteten Hitzeprobleme gesprochen ?
Vielleicht sind die von Dir beschriebenen Probleme dort bekannt und haben eine ganz andere Ursache.

Ganz auszuschliesen ist es ja nicht, angeblich haben auch andere Hersteller damit Probleme.
http://www.rc-network.de/forum/showthread.php?t=103472

Gruß Micha
 
Oben Unten