Probleme bei Antriebskonfig mit 10S

rh75

User
Für meine 2,2m Monsun von Graupner habe ich mir das von Graupner empfohlene Antriebsset gekauft:
Motor: GRAUPNER COMPACT 740Z 37V
Regler: COMPACT CONTROL 80HV 3-12 LiPO G3,5-St
Lauftschraube: GRAUPNER ELEKTRO PROP 22"x10"
Alles ganz genau so, wie Graupner das empfohlen hat und auch so in Ihrer Testmaschine funktionieren würde.
Als Lipos verwende ich 2 Pack 5S Turnigy 20C (zusammengesteckt mit dem Regler über 4mm Goldkontaktstecker).
Ansonsten im Modell alles ganz einfach gehalten. Also Empfänger (RX 7 Synth Multiplex) und die Servos daran direkt angeschlossen; keine Weiche o.ä.
Empfängerakku 4 Zellen und auch schon 5 Zellen getestet (NiMH und NC)

Jetzt besteht folgendes Problem: Wenn man mit dem Gashebel langsam beschleunigt, funktioniert alles Bestens.
Stromstärke geht hoch an die 80 Ampere ran und das Ding läuft super.
Gibt man jetzt aber sehr schnell Gas (Stromstärke steigt natürlich schnell an und geht somit vermutlich ganz kurz auch weit über die 80 Ampere rüber, dann hat man das Gefühl, dass (ich vermute mal) der Regler damit nicht klar kommt und in eine Art Sicherheitsmodus fällt, die Stromstärke dann aber dauerhaft auf ca. 20 bis 30 Ampere abfällt. (Den Effekt hatte ich beim Rausstarten; kam also nicht besonders gut und ich musste gleich wieder am Ende der Bahn landen)

Desweiteren tritt der Effekt nur bei relativ vollen Lipos auf (beim Test mit Zellenspanung von je ca. 3,8 Volt merkt man gar nichts; ich würde sagen, erst so ab 4 Volt je Zelle).
Der Graupnerservice hat mir den Regler auch gleich ausgetauscht und darauf verwiesen, dass es wohl an der Empfängerspannung von über 6 Volt lag (da hatte ich noch 5 Zellen drin). Das sei anscheinend ein Phänomen, auf das man erst vor Kurzem gestossen sei.
Allerdings zeigt der neue Regler mit nur noch 4 Zellen am Empfänger wieder genau dasselbe Verhalten.
Lipos: Ich habe einen noch anderen Satz der 5S-Lipos und auch diese getestet; genau gleich. (Die Lipos fliege ich aber auch in einem anderen Modell, in dem der Motor permanent ca. 90 Ampere zieht; dort ohne Probleme.
Ach ja ... andere LS habe ich auch schon versucht: 20x10; Effekt tritt da genauso auf.
Einstellungen am Regler habe ich auch alle erfolglos probiert.

Hättet Ihr jetzt noch einen Vorschlag, an was es liegen könnte?
Graupner meint, dass es vielleicht an den Turnigy-Lipos liegt und die einfach den Strom nicht abgeben können; das halte ich aber für ausgeschlossen, da die Zellen sonst ja ok sind. Auch irgendwo ein schwaches Kabel kann ich mir nicht vorstellen, da es bei beiden Reglern war und bei beiden Lipo-Sets.

Gruss
Ralf
 
Graupner empfiehlt auf seiner Webseite den Regler mit der Best.-Nr. 7209 - den es nicht mehr gibt. Das war der Compact Control 200S Opto, also ein Regler mit bis zu 200 A Belastbarkeit. Ein 80 A Regler mit offensichtlicher Strombegrenzung wird meist nur bis ca. 60 - 65 A sicher funktionieren, weil der Strom beim schnellen beschleunigen eines so großen Props für mehr als 1 Sekunde den Maximalwert überschreitet und der Regler dann dicht macht. Witzigerweise würden richtig schlappe Akkus dieses Abregeln nicht verursachen, da diese den dafür erforderlichen Strom nicht liefern könnten, sie würden höchsten die Unterspannungsabschaltung auslösen.

Du kannst nur versuchen, den Motor mit einem anderen Timing zu zähmen, fang mal mit einem niedrigen Wert an, ca. 6 Grad. Damit Strom messen, geht der wieder auf 80 A hoch, kleineren Prop, anderen Motor oder anderen Regler probieren. Der Vollgasstrom sollte sich bei ca. 60 A einpendeln, was einer Eingangsleistung von ca. 2200 Watt entspricht. Ein Prop mit geringerer Steigung hilft dabei ungemein, statt 10 Zoll 8 Zoll kann das große "AHA"-Erlebnis sein.

Übrigens sind mir bei mehreren Compact Control HV von Graupner die eklig langen Kabel zu den Akkus aufgefallen. Die sind definitiv zu lang und sollten auf ca. die Hälfte gekürzt werden. Einem Kumpel sind 2 dieser Regler mit genau dem gleichen Motor nach mehreren Flügen aufgeraucht, beim 3. haben wir die Kabel gekürzt und seitdem funktioniert er problemlos.
 
alles was schorch schreibt


und so Ralf vielleicht doch mal einen rat von mir annehmen mag ......

plus

hochlaufkurve im sender programmieren, damit wird automatisch für den regler ein langsameres "gasgeben" erreicht wird, spitzenströme aus anlaufstromlogik werden vermieden,
"slowfunktion" für Gas nutzen, heißt bei Graupner Küppeleinstellung - hier ist 0,3/0,3 bis 0,6/0,6 vertretbar, geht wahrscheinlich auch mit 0,5 mit halbgas und 0,2 für rest --> dann läuft der motor langsamer bis halbgas und ist dannach schneller in der response

Auszug Zitat aus der Bedienungsanleitung deines Reglers:
"Der Steller ist weiterhin mit Schutzfunktionen ausgestattet, die das richtige Anlaufen sowie den Lauf des Motors im gesamten
Bereich der verwendbaren Drehzahlen und Ströme sicherstellen. Sollten trotzdem Timingfehler (lautes Motorkreischen) auftreten,
so muss am Sender eine Zeitverzögerung der Gasannahme programmiert werden oder ein anderer Motor verwendet werden."


auch sind deine komponenten -->

Motor mit propeller oberhalb herstellerempfehlung
Motor mit 80 A betriebsstrom deutlich oberhalb herstellerempfehlung (max 50A
Regler mit 80 A auf der grenze

alle deutlich überlastet

für die meisten hersteller sind die parameter maximalwerte, das heißt nicht zwindend das beide grenzwerte auch zeitgleich die max betriebsparameter sind

Faustformel für "ohne sorgen betrieb" max 80 % des stromes nutzen, max 80 % der Zellenzahl nutzen - zwingend zumindest einen der beiden Parameter unter 80% zu halten und das sollte dann immer der strom sein
für deinen regler max strom 64A bei 9,6 Zellen --> ich würde an diesem Regler nicht versuchen "3200 watt drüber zu prügeln" ich würde mich bei diesem regler mit 2500-2600 watt begnügen

die schuld auf die akkus zu schieben ist unvermögen
gute niederohmige akku führen an diesen faulen reglern deutlich eher zu diesem verhalten als alte ausgelutschte "Akkus ohne Druck" also akkus mit hohem innenwiederstand

wenn du den regler tauschen möchtest - hier meine empfehlung

YEP 120 HV (würde ich max 100A mit 10S oder 80A mit 12S bei guter kühlung fliegen)
oder
Turnigy Sentilon 100 HV (auch der kann im dauerbetrieb keine 4000 watt, aber 3000 watt mit max strömen von 80A mit guter kühlung sollte kein probelm sein, das ist erprobt)


und

wenn der propeller zwischendurch ins gras beißt fliegen die dir fast jeder regler irgendwann um die ohren

vielleicht kommst du einfach mal vorbei......
 
Haralds Empfehlung für den YEP 120 HV kann ich mich uneingeschränkt anschließen, der ist klasse. Einzige Nachteile: immer sehr schnell ausverkauft, nur aus Hongkong lieferbar und ein "mächtig dicker Brocken". Mit der Progcard super einstellbar und hat sogar für Flugmodelle einen Sanftanlauf, der ein ruckartiges hochbeschleunigen mit entsprechenden Stromspitzen verhindert. Der integrierte Antiblitz funktioniert wunderbar, es gibt bei mir an 8S höchstens ein Fünkchen, wie man es bei 3S manchmal auch sieht.
 
@schorsch und @harald

@schorsch und @harald

Hi.
Danke mal für Eure Tips. Auch ganz speziell für Deinen Harald ! ;-)
... die Sache mit den Timing-Fehlern und dies über den Sender zu regulieren habe ich wohl ganz überlesen ...
Ich werde das natürlich gleich am WE testen.
Hoffentlich kann meine MX 16 Synth 35MHz das auch ... (den Flieger habe ich nämlich noch nicht auf die MC 20 umgerüstet; ist erst in Planung)

@schorsch: Noch ein Frage: Du schreibst, dass bei Deinem Kumpel 2 von den Dingern vermutlich aufgrund der langen Kabel abgeraucht sind ...
Wieso sollten lange Kabel das verursachen ?
(Hintergrund: Ich habe nämlich genau die Kabel zum Akku sogar nochmals verlängert, damit ich es besser zusammenstecken kann, obwohl in der Anleitung max. 20 cm angegeben sind. Zitat: "Die Kabel zum Antriebsakku dürfen insgesamt max. 20cm lang sein."
Genau so habe ich den Regler aber auch eingeschickt; dies bemängelte der Servicemitarbeiter von Graupner auch nicht; hat sie mir sogar wieder mit dem neuen Regler mitgeschickt, dass ich sie wieder an den anlöten kann)

Merci schon mal.
Gruss
Ralf
 
@harald ...

@harald ...

jetzt musst Du zur selben Zeit Deinen Beitrag vergrössert haben, als ich meinen schrieb ...
Zumindest stehen jetzt Dinge drin, die vorher nicht da waren ... habe ich jetzt nur durch Zufall gesehen: Ist vielleicht besser, wenn Du immer neu antwortest ;-)

Das Set, das ich verwendete, ist ganz genau das, welches Graupner für diesen Flieger empfielt.

http://www.graupner.de/de/products/...78ff6f33d3d4/9355/product.aspx?tab=propulsion

Mir ist es im Vorfeld auch schon ein Bisschen komisch vorgekommen, dass der Motor angeblich nur 50A kann ...
Deswegen habe ich mich damals auch vor dem Kauf direkt an Graupner gewandt und dies speziell nochmals angefragt, ob das auch sein kann.
Also Antwort kam dann, dass so alles getestet wurde und auch funktioniert. Erst dann habe ich damals die Komponenten bestellt.

Gruss
Ralf
 
Hallo Ralf, ich versuche beim nächsten male am stück zu antworten............... danke für die info


add 1)
die gesuchte funktion gibt es bei MX sen erst ab 22 ff.

add2)
was Graupner auf der homepage als empfehlung abgibt kannst du mit Graupner diskutieren

nach meiner erfahrung, und dat sind schon ein paar jahre und modelle, geht die empfehlung von graupner in die hose weil in dem paket keinerlei reserven drinstecken .....

aber Ralf, wenn du raus willst aus dem ärger lies dir mein langes post nochmal durch und arbeite gemäß dieser empfehlungen, dann kannst du dir weiteres diskutieren sparen .....
 
Reglerproblem

Reglerproblem

Hallo Ralf

Probier mal die Beschleunigungzeit im Regler auf min. 1,5 sec. zu stellen. Das schnelle Beschleunigen mögen grosse Al`s mit grosser Luftschraube garnicht.Weis jedoch nicht ob dein Regler diese Option bereitstellt.

Gruss Rudi
 
@schorsch: Noch ein Frage: Du schreibst, dass bei Deinem Kumpel 2 von den Dingern vermutlich aufgrund der langen Kabel abgeraucht sind ...
Wieso sollten lange Kabel das verursachen ?
(Hintergrund: Ich habe nämlich genau die Kabel zum Akku sogar nochmals verlängert, damit ich es besser zusammenstecken kann, obwohl in der Anleitung max. 20 cm angegeben sind. Zitat: "Die Kabel zum Antriebsakku dürfen insgesamt max. 20cm lang sein."
Genau so habe ich den Regler aber auch eingeschickt; dies bemängelte der Servicemitarbeiter von Graupner auch nicht; hat sie mir sogar wieder mit dem neuen Regler mitgeschickt, dass ich sie wieder an den anlöten kann)

Nimm dir bitte die Zeit und lies diesen Thread mitsamt den gegebenen Links, besonders Seite 1 ist für dich sicher sehr interessant. Da werden auch die Fragen zur Kabellänge beantwortet. Ich hatte schon bei RTF-Modellen 30 cm Kabel zwischen Akku und Regler, der Regler wurde richtig heiß. Nach Kürzung der Kabel auf ca. die Hälfte war die Temperaturentwicklung deutlich geringer. Und das bei nur 3S und ca. 28 A. Manche Regler reagieren auf zu lange Kabel auch mit Gaspumpen oder abregeln, weil sie eine Betriebsstörung feststellen.

Das Set, das ich verwendete, ist ganz genau das, welches Graupner für diesen Flieger empfielt.

http://www.graupner.de/de/products/...78ff6f33d3d4/9355/product.aspx?tab=propulsion

Mir ist es im Vorfeld auch schon ein Bisschen komisch vorgekommen, dass der Motor angeblich nur 50A kann ...
Deswegen habe ich mich damals auch vor dem Kauf direkt an Graupner gewandt und dies speziell nochmals angefragt, ob das auch sein kann.
Also Antwort kam dann, dass so alles getestet wurde und auch funktioniert. Erst dann habe ich damals die Komponenten bestellt.

Wenn du meine ehrliche Meinung dazu haben möchtest... du hast ungeeignete Komponenten überteuert gekauft.

add2)

was Graupner auf der homepage als empfehlung abgibt kannst du mit Graupner diskutieren

nach meiner erfahrung, und dat sind schon ein paar jahre und modelle, geht die empfehlung von graupner in die hose weil in dem paket keinerlei reserven drinstecken .....

100%ige Zustimmung! Ich bin viele Jahre mit Bürstenmotoren geflogen, selbst billige Speed 600 haben sich bei sachgemäßer Verwendung und Nutzung guter Regler als äußerst robust und zuverlässig bewährt. Natürlich habe ich sie bei meinen E-Motormaschinen in der Startpase ein paar Sekunden lang gnadenlos überlastet, aber davon haben sie sich im Flug um Halbgas herum immer gut erholt. Wenn ich aber sehe, daß ein mit 50 A angegebener Motor mit 80 A belastet wird und das ein 80 A Regler geregelt bekommen soll, rollen sich mir ob dieser zur Schau gestellten Unkenntnis die Fußnägel auf. Sowas kann für ein paar Flüge funktionieren, auf Dauer wird der Antrieb versagen und bei 10S ist ein Reglerbrand sehr wahrscheinlich. Die Frage ist hier nicht, ob er abbrennt, sondern wann. Spätestens dann, wenn der Motor unter der Überlastung die Grätsche macht und den Regler mit in den Tod reißt. Wahrscheinlich geht man bei Graupner davon aus, daß die Jodel sowieso nicht lange genug hält... siehe diesen Thread, um Seite 30 herum gibt es sehr viel Kritik.

Mein Rat: raus mit dem Graupner Antrieb und kauf dir für weniger Geld besser geeignete Komponenten. Ich denke, daß mir Harald zustimmen wird ;)
 
danke fuer Eure Tips

danke fuer Eure Tips

... ueber meinen Haendler habe ich jetzt von Graupner genau das bekommen, was ich selber bislang nicht erhielt. Die ganz genauen Einstellungen des Reglers.
Und diese wuerden bei Graupner in der Testmaschine super funktionieren.
Das muss ich natuerlich vorher noch definitiv Pruefen...
Erst dann, wenn es nicht klappt, kann ich alles zurueckgeben und mich Euren vorgeschlagen Komponenten zuwenden.
(Ich gehe mal davon aus, da ich mir eigentlich relativ sicher bin, dass ich das schon mal durch hatte ...)

Aber im Nachhinein muss ich sagen: Ich haette von vornherein bei den Komponenten skeptisch bleiben sollen ...

Ich halte Euch auf dem Laufenden.

Gruss Ralf
 
@ Schorch

ich happs dann eher gleich gemacht, du erinnerst dich -

schau mal

Forum DSCN0254.jpg

und nicht erst nachdem er geplatzt ist

meine erfahrung bisher:

- man muß beim programmieren fein aufpassen damit man nicht funktionen addressiert die gegenläufig sind und halt in sich logisch schwachsinnig
- für hubschrauber wahrscheinlich super feiner softanlauf, für mich im flieger eher fast zu weich, ich mags härter - aber für die unwissenden ein schönes super feines systemschützendes anlaufverhalten
- wegen eher grenzwertiger akkukabellänge nach einfacher funktionkontrolle erst mal sicherheitshalber von zweimal 470mF auf dreimal 470mF "getunt" (unterschiedliche baugröße ist nur wegen unterschiedlicher spannungfestigkeit)


und hier noch ein gefühl zur akkukabellänge

Forum DSCN0255.jpg



@Ralf

wenn meine BO Monsun im rahmen ihrer winterinspektion sich freimachen muß und den sichtschutz vom genitalbereich nimmt mache ich dir von dort auch ein foto von vorne
Themen:
Motoreinbau, Motorkühlung, Reglertyp, Reglereinbau, Reglerkühlung, Kabellängen, Zusatzfeatures - EAM, Kondensatornachrüstung
 
Moin Harald,

der YEP hat für Flächenmodelle per Progcard auch "Plane Fast" einstellbar und damit ist jeder Sanftanlauf ganz aus. Ich habe noch nicht alle Anlaufmodi durchprobiert, aber Plane Fast ist rasant, Heli Slow ist supersanft und dauert schön lange. Das mit dem Zusatzkondensator für die grenzwertige Kabellänge hast du gut gelöst, lieber so als "peng". In meinen Modellen bin ich bisher mit kurzen Kabeln immer gut zurecht gekommen und werde das nach Möglichkeit so beibehalten.

Ich bin jetzt nur gespannt, ob Ralf seinen Graupner Antrieb gezähmt bekommt oder dem Händler das Geraffel frustriert auf den Tresen packt. Warten wir`s ab. Der Strom sollte mit dem aktuell eingebauten Motor 60 A besser nie überschreiten.
 
Hallo,

wie groß ist der von dir verwendete Mitnehmer? Ist der länger als 42 mm? Dann solltest du den Lochabstand mit in die Auslegung des Props einfließen lassen.

Ich denke du wirst mit einer 17x10" oder vielleicht grenzwertig mit 18x11" zurechtkommen.

Berichte mal.

obelix



Von welchem Mitnehmer schreibst du?
In der Fragestellung geht es nicht um einen Segler sondern um eine Motormaschine die mit einem Graupner E-Prop 22x10 versehen wird.
http://www.der-schweighofer.at/artikel/90725/luftschraube_22x10_graupner_elektro_prop

da gibts keinen Mitnehmer über den berichtet werden kann.

Andreas
 
@harald

@harald

hi. ich habe alles verstanden, was ihr mir geschrieben habt. Und ich bin bin ja mittlerweile der gleichen Meinung wir Ihr, was die Zusammenstellung der Komponenten anbelangt.
Nur sollte ich den letzten Loesungsvorschlag von Graupner noch checken. Kann ja schliesslich das Ding nicht zurueckgeben, solange das nicht geklaert ist. Heute Mittag, also Sontag mache ich mich mal dran ...

Gruss Ralf
 
... wie ich es mir dachte

... wie ich es mir dachte

... also ... die empfohlenen Einstellungen von Graupner haben NICHT funktioniert (war mir eigentlich klar, da ich mir relativ sicher war, dass ich diese in der Form schon mal programmiert hatte) ...
Die einzigste Chance, die meiner Meinung nach jetzt noch mit diesen Komponenten eventuell aber auch nur funktionieren würde, waere eine Verzögerung im Sender einzustellen ...
... und da meine MX 16 Synth das nicht kann, würde ich sagen, dass ich mit der jetzt verwendeten Hard- und Software am Ende bin.

Da haben wir mal wieder ein richtig tolles Beispiel dafür, dass man heutzutage nur noch ein Tester für so manche Produkte ist (eigentlich genau das was ich nicht wollte und mir deswegen eine angeblich getestete Zusammenstellung gekauft habe ... na super ;-(

Bin ja schon mal gespannt, was nächste Woche mein Händler dazu meint.

Gruss
Ralf
 
... noch ein kleiner Nachtrag

... noch ein kleiner Nachtrag

ich habe mir jetzt nochmals die Anleitungen meiner beiden Sender MX-16 und MC-20 genau angeschaut ...
OK ... zugegeben ... ich habe im PDF die Suchfunktion benutzt ;-)

Wie Harald vorher schon richtig erwähnt hat: Die MX-16 kann es nicht, die MC-20 würde es können ...
Aber irgendwo kann es ja auch nicht ganz sein, dass der Einsatz von bestimmten Senderfunktionen (Zeitverzögerung der Gasannahme) Voraussetzung für die Nutzung einer getesteten Antriebskonfiguration ist ... (wenn, dann sollte dies vorher irgendwo ganz deutlich draufstehen)

Gruss Ralf
 
Tja, was soll man sagen... ich könnte sagen "das hätte ich dir vorher sagen können, daß es nicht klappt" aber das bringt nix. Ein Motor, der mit 50 A maximal angegeben ist, hat seinen besten Wirkungsgrad irgendwo zwischen 20 und 35 A, je nach Wicklung und Reglereinstellungen. Bei 80 A kann der Wirkungsgrad kaum anders als unterirdisch sein, selbst bei 60 A wäre die Sache noch ein fragwürdiger Kompromiß. Sicher kann man mit so einem Setup fliegen, wenn man um die Schwachpunkte weiß und den Gasdaumen entsprechend ruhig hält. Was anderes machen die Graupner Piloten auf Flugtagen ganz sicher auch nicht. Witzig finde ich nach wie vor, daß beim Motor ein 200 A Regler empfohlen wird, der nicht mehr gelistet ist. Produktpflege Made in Germany?

10S 5200 mAh machen den Flieger in meinen Augen zu einer übergewichtigen Gleitbombe, die 3.5 mm Goldis zwischen Motor und Regler sind auch extrem grenzwertig für diese Konfiguration. Wer mit Volt, Ampère und Watt vertraut ist, merkt schnell: hier stimmt was nicht! Normales fliegen sollte schon mit 6S 5000 mAh problemlos möglich sein, mit einer gut abgestimmten Kombination von Motor und Prop hat man damit ein leichteres Modell mit langen Flugzeiten. Ich habe allgemein das Gefühl, daß heute die Kilowatt mit der Kehrschaufel in die Modelle eingefüllt werden. Die Hersteller machen`s ja vor, also kann`s nicht verkehrt sein :rolleyes:

Vielleicht solltest du den Antrieb von Harald 1:1 übernehmen ;)
 
@schorsch

@schorsch

hi. Wo hast Du das gefunden, dass fuer den Motor ein 200A Regler empfohlen ist? Kannst Du den Link kurz posten? Merci

Gruss Ralf
 
Ansicht hell / dunkel umschalten
Oben Unten