Probleme mit Giles 202 und Hacker A60-18M

flarak43

User
Hallo Modellflieger,
ich hatte gestern meinen Erstflug mit meiner Giles 202:
- Spw. 196cm
- 5,1 kg
- Motor: Hacker A60-18M
- APC-W 21x13
- Master Spin 99
- 10S1p 5350

Die Maschine fliegt einwandfrei, aber sie macht komische Geräuche, die in meinem Verein keiner kennt.
Die Maschine klingt wie eine Hummel!

Kennt jemand die Ursache für dieses Geräuch?
Etwas mit dem Motor?
Wenn Ihr es hören wollt, schicke ich gerne ein Video und/oder eine Sounddatei per Mail.

Danke für eure Hilfe.

Gruß
Stephan
 
hi stephan,

in meiner liste lese ich "max 55A, 2200watt für 15 sec".
wenn ich dein setup durchrechnen lasse komme ich auf ca 65 -70 (und mehr) ampere sowie 2300 - 2500 (und mehr) watt.
soweit im voraus.
das seltsame geräusch könnte einfach davon kommen das du bisschen grenzwertig unterwegs bist.
wie hast du deinen regler eingestellt? wann macht er die geräusche genau? nur bei vollast, beim wieder hochfahren, was passiert wenn du langsam hochfährst?

ich denke mit einer passenden reglereinstellung, noch besser mit einer anderen luftschraube sollte das funktionieren, ls z.b 22 x 10 würde bisschen weniger ampere ziehen jedoch sogar bessere steigleistung erzielen.

mfg

hugo
 
Hallo Hugo,
die Zusammenstellung des Antriebs hab ich von Hacker bekommen, ebenso die Regler-Einstellung (Timing 22°)
Das Geräusch ist bei allen Fluglagen (auch mit Schleppgas, ohne hochzufahren, bei Vollgas, bei Rückenwind/Gegenwind/Seitenwind, Steigflug, Sturzflug) da.
Ich hab das Video mal ins Netz gestellt (rcline.tv/video/1383/hummel-ger--usche)
Da hört man es am besten im langsamen Überflug.

Gruß
Stephan
 
hi stephan,

mach mal einen anständigen link rein,einfach kopieren und hier einfügen. ich habs nicht geschafft dein video zu finden, auch nicht über die suchfunktion.

wenn das geräusch aber dauernd stattfindet kommts wohl nicht vom antrieb.

mfg

hugo
 
ok, klappt jetzt.

diese ungleichmässige "getöne"?

auch unter last? (der film ist ja im leerlauf)
 
Genau das selbe Geräusch kommt auch unter Last.
Es ist immer das gleiche.
Leider hört man auf der restlichen Videoaufnahme vom Flug wegen des Windes nichts davon.
 
Am Boden klingt er ganz normal, sowohl beim schnellen/langsamen Hoch-/Runterfahren als auch bei gleichbleibender Drehzahl.
 
dann kommts zimmlich sicher nicht vom antrieb.

nimm mal das flugzeug und gib den beiden rädern einen kräftigen schubs, kommts von da?
 
Hey

Vielleicht flattert auch irgend was, z.B ein Tesa-Streifen oder ein stückchen abgelöste Folie. Bei meiner Eflite Sea Fury habe ich auf die Unterseite einen Tesastreifen geklebt, der nicht gut hält. Dieser verursacht auch so ähnliche Geräusche, doch ich finde diese Geräusche toll bei einem Warbird :rolleyes:

Mfg stef
 
Ansicht hell / dunkel umschalten
Oben Unten