Probleme mit Quadrokopter!?

Hallo,

heute habe ich die Motoren(Suppo 2212/13) für meinen 2. Copter bekommen. :)
Als ich die Motoren installiert hatte, habe ich in zum ersten Mal gestartet.
Software : MWC 1.8 P2
Meine Probleme sind: :cry:

1.Wenn ich ihn entschärfe und Gas gebe und dann den Gasknüppel wieder auf Aus stelle geht automatisch das grüne Lämpchen aus und er ist wieder geschärft?

2.Wenn ich ihn entschärfe leuchtet das grüne Lämpchen nur ca. 4 sec und geht dann wieder aus?

:confused:
Beides funktioniert mit meinem anderen Copter einwandfrei. :confused:

Problemcopter-Daten:

Motoren: Suppo 2212/13
Regler: Trunigy Plush 12A
Board: Warthox Board mit Arduino und WMP
Empfänger: OrangeRX Spektrum Reciever


ICh hoffe mir kannn jemand helfen!!


Gruß

rollfeldraser
 

kbg1

User
Probleme mit Quadrokopter!?

Hi Rollfeldraser,

ich kenne mich noch nicht besonders aus mit der Materie.
Aber ich selber benutze die selben Motoren, aber mit Suppo Reglern und bei war es so, dass die BEC's nicht mehr richtig funktionierten.
Lass mal dein Board extern mit Stromversorgen, evtl. geht es dann wieder.

Gruß
kbg1
 

Crizz

User
Wenn die PIN13-LED ( auf dem Board als Grüne ausgeführt ) leuchtet ist der Copter scharfgeschaltet - nicht unscharf.
Kann sein das du für den Receiver den Gaskanal inverieren mußt und er deshalb garnicht wirklich scharfschaltet ? Reglerwege sauber eingelernt ?

Halt das Standard-Prozedere....
 
Ja,

ich habe ihn an meinen funktionierenden Copter gesteckt und dort war auch keien Reaktion zu sehen.


Ich wäre mal für einen "Multiwii-Multikopter-Probleme-Thread", mit Problemdartellungen und Lösungen.
 

Crizz

User
Das hat nix zu sagen, ich wollte wissen woran du festmachst, das der Empfänger im Eimer ist. Kann es nicht sien das er lediglich die Bindung verbunde hat bzw. das im Sender versehentlich was verstellt wurde ? ( Wie bei Futaba-Sendern z.b. 7ch/10ch )
 
Hi Rollfeldraser,

Aber ich selber benutze die selben Motoren, aber mit Suppo Reglern und bei war es so, dass die BEC's nicht mehr richtig funktionierten.

Gruß
kbg1
Hallo,
hattest du die Bec von allen 4 Stellern angeschlossen ? Das könnte auch bei Rollfeldraser den Empfänger zerstört haben, die Becs arbeiten ev. gegeneinander.
Grüße
Andi
 

Crizz

User
´tschuldigung, wer behauptet denn sowas ? Bisher hab ich noch niemanden kennengelernt der Regler für über 50.- € / Stück eingesetzt hätte, und bei den billigen hat man keine programmierbaren Schaltregler, sondern ganz simple Lineare. Und was soll dem Empfänger passieren, wenn die BECs "gegeneinander arbeiten" sollten ? In dem Fall würde schlechtestenfalls ein oder zwei BECs abrauchen, der Empfänger würde davon garnix mitbekommen. Schließ mal nen 7,4 V Akku parallel zu nem 11,1 V Akku, an dem ne 12 V Glühbirne hängt - der Glühbirne wird es nix machen.... ( Bitte nicht wirklich machen !!! Die Akkus zeigen sich über sowas sehr schnell in sehr heftiger weise beleidigt ! Vergleich dient nur dem Verständnis ! )

Linearregler sind sogar ganz besonders zum parallelen Verschalten zum Zweck der Leistungserhöhung geeignet, eben weil sie keiner aufwändigen Beschaltung bedürfen ( Siehe Datenblätter div. Hersteller ).

Ich halte - sofern ein Bindungs-Problem ausgeschlossen werden kann - für wahrscheinlicher das eine schlechte Lötstelle oder durch Anschaltimpuls zerstörte Verpolungsschutzdiode die Grätsche gemacht hat, sofern der Orange Rx über sowas verfügt. Ebenfalls denkbar sind Kurzschlüsse zwischen einer Signalleitung und +Ub , wenn irgendwo ein Lötzinnspritzer sich selbständig gemacht hat.
 

kbg1

User
Hallo,
hattest du die Bec von allen 4 Stellern angeschlossen ? Das könnte auch bei Rollfeldraser den Empfänger zerstört haben, die Becs arbeiten ev. gegeneinander.
Grüße
Andi
Ich hab alle 3 Regler (Tricopter) angeschlossen, ohne das BEC zu trennen.
Also bei mir hat immernoch alles Strom bekommen und nix wurde zerstört. Die BEC's haben bei mir nicht mehr genug saft geliefert. Daher hab ich mein Board extern mit Strom direkt vom Lipo Akku versorgt und dann hat bei mir wieder alles funktioniert.

Gruß
kbg1
 
´tschuldigung, wer behauptet denn sowas ? Bisher hab ich noch niemanden kennengelernt der Regler für über 50.- € / Stück eingesetzt hätte, und bei den billigen hat man keine programmierbaren Schaltregler, sondern ganz simple Lineare. Und was soll dem Empfänger passieren, wenn die BECs "gegeneinander arbeiten" sollten ? In dem Fall würde schlechtestenfalls ein oder zwei BECs abrauchen, der Empfänger würde davon garnix mitbekommen.
Ob man "Linearregler" parallelschalten kann hängt von verschiedenen Dingen ab, aber das würde in einer Grundsatzdiskussion ausarten. -> Ich mache es nicht.
Wenn ein BEC abraucht kann er theoretisch überbrücken, das heist es würde dann die volle Akkuspannung am Empfänger anliegen.
Alles Spekulation, warten wir ab was Rollfeldraser bei seinem Empfänger rausfindet. ( Miss doch mal die Spannung am Empfänger )
Grüße
Andi
 

Crizz

User
Schade drum, auf jeden Fall würde ich vor dem EInsatz eines neuen Empfängers mal die Ausgangsspannungen deiner einzelnen BEC prüfen, bevor man die wieder verschaltet und damit den neuen Empfänger versorgt - damit du das als Fehlerquelle ausschließen kannst. Ist zwar im Modellbaubereich eher selten, das ein Empfänger von selber abraucht, aber nicht ausgeschlossen ( insbesondere bei LowCost-Geräten wird leider auch gerade in sachen QS gespart - irgendwo muß es ja herkommen ). Ist aber das erste mal das ich bei den Orange Rx von so einem Ausfall höre.
 
Also meine BEC's laufen alle super, die Ausgangspannung an den Servosteckern beträgt immer ca. 5V.

Es hat mich auch verwundert, dass der einfach so abraucht (man muss aber auch dran denken,dass der Empfänger nur ca. 5€ kostet.
 
OK ich habe jetzt einen neuen orginal spektrum Empfänger und das Problem ist immernoch da!!! :cry::cry:

Was mir noch aufällt, der Copter reagiert nur auf Yaw und Throttle, Pitch und Roll scheint er nich zu kennen??:confused:


Hilfe!!
 
Oben Unten