Probleme mit Smokerpumpe

Hallo Leute,

ich habe in meine Tiger Moth eine Smokerpumpe verbaut und wollte das Ganze heute testen.

Der Tank für das Rauchöl ist tiefer angebracht als die Auspuffanlage, die Pumpe lässt sich einwandfrei ein und ausschalten und die Schläuche sind alle richtig verlegt und angeschlossen.
Trotzdem habe ich das Problem dass, auch wenn die Pumpe nicht läuft, laufend starker Rauch "produziert" wird bis der Smokertank leer ist.

Ich habe im Moment keine Erklärung für das Phänomen. Kann es sein, dass im Schalldämpfer so ein Unterdruck entsteht dass das Öl vom Unterdruck angesaugt wird.
Das dürfte eigentlich ja nicht sein, in der Pumpenbeschreibung steht dass kein Magnetventil erforderlich ist.

Vielleicht hat ja einer von Euch eine Idee was das Problem verursachen könnte.

Ich sage schon mal vielen herzlichen Dank und viele Grüßé
Michael
 
Dann würde ich bei Herrn Deutsch mal anrufen, habe auch eine PB in meiner Extra Tank und Pumpe ist auch über dem Dämpfer, ich habe auch kein Magnetventil. Da raucht nix nach Max 10 Sek. Ist kein Rauch mehr zu sehen. Also wenn Fördermenge richtig eingestellt ist müsste das bei dir auch so klappen, wenn nicht ist was mit den Zahnrädern der Pumpe nicht ok. Wenn sie neu ist würde ich sie zu PB senden.

Viel Erfolg
Alex
 
Das kann normal sein. Hatte damals mit PB geschrieben da ich auch das Problem hatte.
100% dicht ist keine Zahnradpumpe und wenn im Schalldämpfer genug Unterdruck herrscht zeiht es dir den Tank leer.
Habe dann ein Ventil nachgerüstet und seitdem ok.

Grüße
Stefan
 
Sicher, dass es den Öltank nachträglich leerzieht?

Es kann auch sein, dass die Fördermenge viel zu hoch ist, sich das Öl bei Betrieb der Punpe massiv im Dämpfer sammelt und dann im restlichen Flug langsam verraucht.

Ich würde die Fördermenge mal auf Max 25% festlegen. Das war bei mir mit der PB Pumpe an einem DLA64 Boxer mit zwei Einspritzventilen schon das Maximum, was noch verraucht wurde.
 
Ich Danke Euch recht herzlich für Euer Feedback.

Die Fördermenge habe ich auf 20 % eingestellt, es kann also nicht zu viel des Guten sein.

Ich vermute zwischenzeitlich dass ich den Dämpfer beim Betanken geflutet habe.
Zwischenzeitlich habe ich probehalber einen Absperrhahn eingebaut, zum Betanken wird er geschlossen so dass das nicht mehr passieren kann.

Bei einem kleinen Testlauf war jetzt alles soweit in Ordnung.

Sobald das Wetter passt kommt der eigentliche Praxistest.

Was würdet bzw. was verwendet Ihr für ein Magnetventil?
Das wäre einfacher als der manuelle Absperrhahn.

Nochmals vielen Dank einstweilen und viele Grüße
Michael
 
Wie ist dann die Entlüftung im Smoke Tank geregelt, ich habe kein absperr Ventil und ich hab noch nie den Dämpfer beim Tanken geflutet. Bei mir klappt die Entlüftung über ein Stihl tankentlüftung Ventil. Auch hatte ich schon zwei verschiedene Dämpfer in der Kiste erst einer von krummscheid und jetzt einen von Zimmermann ,bei beiden konnte ich so was nicht fest stellen. Normal klappt die Pumpe bei allen die ich kenne ohne Magnet Ventil. Wenn's also nicht funktionieren sollte würde ich bevor du ein Ventil kaufst bei PB nachfragen.
 
Ansicht hell / dunkel umschalten
Oben Unten