Problemen mit Spektrum

Hallo,

Habe eine Futaba FX 28 mit einen Spektrum Module und ich habe schon 2 Problemen gehabt :

1/ Mit eine AR 6200 ist der Bindung ab und zu verloren : Empfanger war neu und ist ersatzt worden

2/ Heute gibt es ein Problem mit diese Sender Module, die Servos drehen hin und wieder.

Hat jemand ahnliche Problemen mit Spektrum ?

Gruss

Koen
 
Nö, auch wenn Spektrum nicht "springt" funktioniert es problemlos ! Alles andre sind Probleme " caused by user"

Achja, habe so ca. 1000 Spektrum und ca. 300 Jeit flüge... Es gibt ja genug die alles schlecht reden ohne je einen Flug damit gemacht zu haben.
 
Hallo

Das mit den Servobewegungen könnte auch von der Hardware-Seite her kommen. Hatte das Prob. mal mit meiner 35er Funke, da war es ein schlechter Kontakt zwischen 2 Platinen (Da lief offensichtlich das Knüppelpoti drüber), Nach Beseitigung des Kontaktprobl. (Kontakte Reinigen) alles i.O.

Das mit der verlorenen Bindung am Spekturm Empfänger hatten wir am Platz auch mal. Als Ursache konnte ein gebrochenes Kabel zum Sateliten gefunden werden. (war soweit ich weiß ein 9xxx).
 
Marcus M schrieb:
Nö, auch wenn Spektrum nicht "springt" funktioniert es problemlos ! Alles andre sind Probleme " caused by user"

Achja, habe so ca. 1000 Spektrum und ca. 300 Jeit flüge... Es gibt ja genug die alles schlecht reden ohne je einen Flug damit gemacht zu haben.

Interessant wird es ab Runde zwei auf der Seite 95 und 96 mit einem Mix aus 20 Spektrum DX-7 und 20 Futaba FASST Sender.
Kein Problem für Spektrum aber ....
http://www.spektrumrc.com/Content/Images/Products/calOrrSPMarticle.pdf

Ehrlich gesagt hab ich bisher nur andere Systeme runterfallen sehen. Aber mit Prozentrechnung und Wahrscheinlichkeiten ist es so eine Sache.
 
koenflieg schrieb:
Hallo,

Habe eine Futaba FX 28 mit einen Spektrum Module und ich habe schon 2 Problemen gehabt :

1/ Mit eine AR 6200 ist der Bindung ab und zu verloren : Empfanger war neu und ist ersatzt worden

2/ Heute gibt es ein Problem mit diese Sender Module, die Servos drehen hin und wieder.

Hat jemand ahnliche Problemen mit Spektrum ?

Gruss

Koen

Funktioniert tadellos.
Zum Bindungsverlust, vielleicht den Bindknopf betätigt beim Einschalten, dann ist natürlich die alte Bindung gelöscht und man muss neu Binden.

Zu 2/ Was für ein Empfänger und was für einen Stromversorgung, Akku, Regler intern linear oder Schalt BEC. Blinkende LED? Usw.
 
Hallo,

Kann nur sagen dass ich schon +- 6 Monaten mit Spektrum fliege. Dass mit der neuen 6200er war fur 100 % ein Produktfehler. Warum das gestern plotzlich mit diese Sendermodule passiert ist weiss ich nicht. In jeden fall funktioniert alles tadellos mit der DX6i und diese Empfanger ( 2 x AR9000 neu )
Mit meine 40mhz Module und 149 DP funktioniert alles auch Tadellos. Habe mehrmals neue Verbindung gemacht, aber mit dasselbe Ergebnis. Habe auch nog ein wenig Kontaktspray eingespritzt.
Auf diese Module gibt es noch garantie. Ich wollte mit meine Grossmodelle auch von 40 Mhz nach 2.4 ghz umschalten, aber von gestern :cry: :cry: :cry: :mad: :mad:

Gruss

Koen
 
koenflieg schrieb:
Hallo,

Kann nur sagen dass ich schon +- 6 Monaten mit Spektrum fliege. Dass mit der neuen 6200er war fur 100 % ein Produktfehler. Warum das gestern plotzlich mit diese Sendermodule passiert ist weiss ich nicht. In jeden fall funktioniert alles tadellos mit der DX6i und diese Empfanger ( 2 x AR9000 neu )
Mit meine 40mhz Module und 149 DP funktioniert alles auch Tadellos. Habe mehrmals neue Verbindung gemacht, aber mit dasselbe Ergebnis. Habe auch nog ein wenig Kontaktspray eingespritzt.
Auf diese Module gibt es noch garantie. Ich wollte mit meine Grossmodelle auch von 40 Mhz nach 2.4 ghz umschalten, aber von gestern :cry: :cry: :cry: :mad: :mad:

Gruss

Koen

Hallo Koen,
Deine Probleme haben nichts mit Spektrum zu tun, sonder werden vom Impulsteils Deines Senders verursacht. Vermutlich ist eines der Knüppelpotentiometer defekt, wodurch aus eigener Erfahrung das erwähnte Drehen der Servos verursacht werden kann. Du solltest also umgehend Deinen Futaba Sender einschicken, denn nur hier liegt der Hund begraben und nicht an Deinen Spektrum Teilen.

Servus
 
Hallo Servus,

Dan verstehe ich nicht warum das es gibt bei alle Servos und warum es mit meine 40 mhz Module keine Problemen gibt. Ich werde dan heute diese Module mitnemen nach meine Verein und diese ausprobieren mit der Sender einem Kollegen. Wielleicht ist diese Spektrum Module gefulicher daran ?

Gruss

Koen
 
Schade, aber mit der Sender von meine Kollegen funktioniert es auch nicht, meine Sender ist ok und diese Module werde ich zuruckschicken.

Allen Danke

Gruss,

Koen
 
Ansicht hell / dunkel umschalten
Oben Unten