Programmierproblem MC19

Hallo!

Ich will mein erstes Flachenmodell mit V-Leitwerk in einer MC 19 programmieren. Ich habe zwar im Bereich der Grundeinstellungen das V-Leitwerk aktiviert, aber leider funktioniert das Höhenleitwerk nicht richtig.
Die Anschlüsse an den Empfänger sind richtig angesteckt.
Gibt es irgendwo ein Funktion die die Höhe und Seite gleichzeitig ansteuern lässt? Mit der Seitensteuerung wird momentan nur das eine Ruder bewegt und mit der Höhe derzeit das andere. Könnt ihr mir helfen? Danke!
 

chrisu69

Vereinsmitglied
Hallo,

hab gerade an meiner MC-19 dasselbe probiert. Neues Flächenmodell angelegt, in den Grundeinstellungen Leitwerkstyp "V-Leitwerk" angewählt, Servos am Empfänger auf 3 und 4 angeschlossen. Geht einwandfrei, bei Höhe und Seite laufen jeweils beide Servos.
So wie es sich bei dir anhört hast du doch kein V-Leitwerk, Servos falsch gesteckt oder irgendwas mit Mischern ist aktiv.
Lösche doch bitte nochmal den Modellspeicher und probiere es erneut.
Falls es dann gehen sollte und eine der beiden Funktionen ist verkehrt herum, beide Servos am Empfänger tauschen, ggf. nochmal die Drehrichtung beider Servos umpolen, dann geht alles richtig herum.

Gruß
Christian
 
Du hast den Leitwerkstyp "normal" drinne. Prüfe das nochmal.
 
Also ich habe die Stecker richtig rum drin und auch das Leitwerk ist auf V-Leitwerk eingestellt, und der Cumulus 2000 hat ja ein V-Leitwerk!
Auf dem Lehrer-Sender (MC20) funktioniert alles tadellos, aber auf meinem Schüler-Sender (MC19) eben nicht.
Allerdings habe ich den Verdacht das man auch was im Bereich Dual Rate einstellen muss, oder? Auf der Seite 39 im Handbuch ist ein Verweis auf S. 62 drin, den ich habe nicht ganz verstehe!
Oder habt ihr also nur die Grundeinstellung im Bereich Leitwerk auf V-leitwerk geändert und das war alles?
 

Arno Wetzel

Moderator
Teammitglied
Hallo!

Auf der Seite 39 und 62 des handbuches geht es eigentlich nur darum, dass die Funktion V-Leitwerk durch einen fertigen Mischer automatisch übernomen wird, wenn V-Leitwerk auch eingestellt wird.

Da man bei so einem Leitwerkstyp die Servos so übersteuern kann (gleichzeitig voll Höhe und voll Seite) dass die Flaps aneinander geraten oder auch die Anlenkungen zur mechanischen Blockade der Servos führen können wird der Verweis auf die Seite 69 mit der Funktion Dual-rate gemacht, denn mit dieser Funktion lässt sich das verhindern.

Zu deinem eigentlichen Problem:

Wenn ich das richtig gelesen habe, verwendest du die MC-19 als Schüler-Sender. In diesem Fall darfst du überhaupt nix programmieren. Du nimmst einen jungfräulchen Modellspeicher und stellst nur folgende Parameter ein:

1. Modulationsart: PPM
2. Knüppelbelegung gem. Steuergewohnheiten deines Schülers

Sollten doch noch Servos falsch herum laufen, musst du die Laufrichtung am Schülersender invertieren. In der Regel ist das aber nicht notwendig.

Jetzt müsste auch die Sache mit dem V-Leitwerk funktionieren.

[ 11. Februar 2005, 14:40: Beitrag editiert von: Arno Wetzel ]
 
Hallo Arno!

Ja, die MC19 ist der Schüler-Sender! Ein neuer -wie du es ausdrückst - "jungfreulicher Modellspeicher" hat aber auch in den Grundeinstellungen bestimmte Standardwerte drin, nämlich als Leitwerk: das Normalleitwerk.
Also, wenn ich dich richtig verstanden habe, dann soll im Schüler-Sender die Leitwerk auf "normal" stehen bleiben, obwohl es sich um eine V-Leitwerk handelt.
Leider kann ich dies nicht überprüfen, da der Sender nicht da ist.
Später(!) wenn der Schüler alleine(!) fliegt, reicht dann die Einstellung V-Leitwerk aus?
 

Arno Wetzel

Moderator
Teammitglied
Ja, genau so ist das.

Du nennst einen Modellspeicher "Schüler Flächenmodell" und konfigurierst den, wie vor beschrieben.

Wenn dein Schüler das Modell alleine fliegen will, dann wechselst du in einen anderen Modellspeicher, der für dieses Modell programmiert ist und dort muss man auch die Einstellung V-Leitwerk vornehmen.
 
Oben Unten