Proxxon IB/E ohne Drehzahlregler???

IngoH

User
Hallo,

ich habe gestern mal meinen Proxxon IB/E, den ich für meine CNC-Fräse verwende, zur Reinigung zerlegt. Hab ihn dann wieder zusammen gebaut und beim Einschalten kam ein kurzer Funken aus dem Bereich des Schalters. Also noch mal zerlegt und da hab ich gesehen, dass auf der Platine zur Drehzahlregelung irgendwas durchgeschmolzen ist.
Jetzt wollte ich mal fragen, ob es möglich ist den Moter des IB/E direkt an 220 Volt, also ohne Drehzahlregelung zu betreiben. Ich hab ihn beim Fräsen sowieso immer auf voller Drehzahl betrieben.

Ingo
 

Julez

User
Die Platine kenne ich, ist höchstwahrscheinlich eine Phasenanschnittsteuerung.
Dementsprechend sollte es auch ohne möglich sein, also direkt an 220V.

Schau aber nach, ob du irgendwo einen Gleichrichter siehst (4 Dioden), denn es ist, da bin ich ziemlich sicher, ein Gleichstrommotor. Dann müsstest du natürlich noch einen Gleichrichter zwischen Motor und 220V bauen.
 

IngoH

User
Ok danke,

da muss ich morgen früh mal schauen wie die Platine genau aussieht. Ich mach dann evtl. mal ein Foto davon, wenn ich mir nicht sicher bin

Ingo
 

FamZim

User
Hallo Ingo

Hast Du den Motor auch auseinander gehabt ? sind da Feldspulen oder Magnete drin ?
Mit Spulen außen im Stator, ist es ein Universalmotor, der läuft auch direkt mit 50 Hz .
Mit Gleichstrom läuft er etwas schneller.

Gruß Aloys.
 

IngoH

User
Hallo,

schon mal vielen Dank für eure Antworten.
Hier mal ein Foto von der Platine.
P1030678.JPG
Die 4 schwarzen Bauteile müssten die Dioden sein.
Ich kenn mich mit der Elektronik nicht so aus. Ich kann zwar nach Vorgabe einen Bausatz ( z.B. von Conrad) zusammenlöten, hab aber keine Ahnung welchen Sinn die einzelnen Bauteile darauf haben.
Ich hab mal in den Motor reingeschaut. Da sind Magnete drin.

Ingo
 

FamZim

User
Hi

Sieht eher nach Tyristorschaden aus (die braune Stelle).
Die Dioden oder ein Brückengleichrichter müssen für Netzspannung sein, sind die im PC auch dafür?
Der Motor ist also nur für Gleichstrom !
Ist denn eine Leiterbahn (andere Seite ) durchgebrannt (kleine Perlen an den Brandstellen) ?
Eine Sicherung ist auch nicht im Gerät ?

Gruß Aloys.
 

bo

User gesperrt
Ruf bei PROXXON an und lass dir ne neue Platine schicken! Kostet nur ein paar Euro. Check den Motor mal an eine Akku ( das ist ein DC Motor! Also nicht direct an das Stromnetz anschließen !!!
 

IngoH

User
Hallo Aloys,

ja auf der Rückseite fehlt ein Stück von der Leiterbahn. Ist etwa im Bereich von dem schwarzen senkrecht stehenden Teil.
Ich denke für mich als Nichtfachmann wird es das beste sein, wenn ich mir eine neue Platine bestelle. Die Kabel kann ich dann noch selbst umlöten. Alles andere ist mir persönlich zu gefährlich.

Ingo
 
und wie ist es, wenn du das fehlende Stück der Leiterbahn mit einem Stück Draht ersetzt? Viel kann ja nun nicht mehr passieren, nachdem das Ding ja schon hinüber ist. Warscheinlich hast du beim zusammenbau irgendwo einen Kurzschluß gemacht.
MfG Franz
 
Nach dem Foto - ja.:)
Kann sein, da hast du recht. Muss aber nicht. Was, bitte, ist der der Dicke gelbe Klotz am unteren Rand der Platine für ein Bauteil? Ich wage da keine Prognose, da die Beschriftung nicht erkennbar ist ...

Aber sei es drum, die 4 Dioden sehen zumindest äußerlich, unbeschädigt aus. Ich würde mal mit einem Diodentester prüfen, ob das auch den Tatsachen entspricht ...

Sei es drum ... nach dem Zuendelesen des Freds stimme ich FramZim zu; der Thyristor dürfte das Zeitliche gesegnet haben - das passt dann auch zu der braunen Stelle unter selbigen und den Flecken an dessen Kühlkörperfahne ;)

Volker
 

IngoH

User
@ Franz,

ich habe das fehlende Stück Leiterbahn schon mit einem Phasenprüfer überbrückt, waren nur wenige Millimeter. Da hat´s gleich wieder gefunkt und ich habe ein paar Sekunden lang nichts gesehen

Ingo
 

Bernd Langner

Moderator
Teammitglied
Bauteile

Bauteile

HAllo

Also da sind einige Widerstände auf der Platine sollten leicht zu erkennen sein ebenso der veränderliche Widerstand (Poti). Die gelben Klötze sind Kondensatoren. Das kleine hellblaue Teil bei den Dioden ist der DIAC. Das gelbe unter dem Thyristor ist einfach Kleber oder Vergussmasse zum sicher des Thyristor gegen Vibrationen. Eventuell könnte der große Kondensator als kapazitiver Vorwiderstand geschaltet sein dann ist das bestimmt kein Hochvolt Gleichstrommotor.

Ich würde auch sagen das eine Neue Platine der beste Weg ist. Vermutlich hat durch den Kurzschluss auch eine der Dioden das zeitliche gesegnet.

Gruß Bernd
 

rkopka

User
Also da sind einige Widerstände auf der Platine sollten leicht zu erkennen sein ebenso der veränderliche Widerstand (Poti). Die gelben Klötze sind Kondensatoren. Das kleine hellblaue Teil bei den Dioden ist der DIAC. Das gelbe unter dem Thyristor ist einfach Kleber oder Vergussmasse zum sicher des Thyristor gegen Vibrationen. Eventuell könnte der große Kondensator als kapazitiver Vorwiderstand geschaltet sein dann ist das bestimmt kein Hochvolt Gleichstrommotor.
Warum nicht ? Kondensatoren als Vorwiderstand nimmt man doch nur bei kleinen Leistungen, aber nicht mehr bei 100W !? Der Kondensator könnte auch einfach zur Störunterdrückung sein. Ich hatte mal sowas in der Art beim Schalten von Schützen (große Spulen), die sonst so starke Pulse erzeugt haben, daß sich die Steuerung resettiert hat.

RK
 

IngoH

User
Hallo zusammen,

ich habe mir jetzt bei Proxxon eine neue Platine bestellt. Sie kostet gerade mal 10,10 Euro + Märchensteuer + Versand.
Das ist halt ein Vorteil, wenn man ein Markengerät und nicht beim Discounter kauft, dass man jedes Teil einzeln bestellen kann.

Ingo
 

IngoH

User
Die neue Platine von Proxxon ist am Donnerstag angekommen. Werde sie dieses Wochenende einbauen.
Dann kann ich die Fräse wieder mit Programmen für Weihnachtsdeko füttern.

Ingo
 
Oben Unten