Regler-Problem

Status
Für weitere Antworten geschlossen.
Moin moin

Habe mir gestern in Dortmund etwas Besonderes geleistet und mir von Andy Reisenauer ein Brushless-Set zusammenstellen lassen: Lehn. Basic 3100, Micro Edition 4,5 und Jeti-Regler JES 40-3P.
Am Abend dann der Schreck: Aus dem Regler kommt nichts raus. Strom am Eingang ist da, aber es tut sich nichts, kommt auch kein Piepsen nach dem Einschalten. Habe an der Einstellung meiner 3030 gegenüber dem vorherigen Antrieb nichts geändert.
Habe ich etwas falsch gemacht oder soll ich den Regler morgen zu Andy schicken?
 
Was steht in der Anleitung? Gibt es eine Initialisierung bei der der Regler auf deine Knüppelwege eingestellt werden muß?

Und ... errr ... Ist der Motor angeschlossen?
 
Jürgen
Klar war beim ersten Versuch der Motor dran, danach aber nur noch das Voltmeter. Einzige Initialisierungsanweisung ist "stellen Sie den Steuerknüppel für die Drehzahlregelung auf +/-100%" - Hab ich
 

B. de Keyser

Vereinsmitglied
Hallo,

eine Möglichkeit, warum der Regler nichts sagt, kann sein, daß der Servoweg falsch herum eingestellt ist. Einfach mal ausprobieren und den Servoweg umkehren, das hatte ich schon bei verschiedenen anderen Reglern.

MfG
Bernd
 
An der 3030 muss der Weg "minus" (-) sein damit Aus = "Schalter/Knüppel unten" ist.
Also "reverse".
Pfeifen tut nicht der Regler, sondern der Motor.
Also muss es ja ruhig sein ohne.
Gruss Jürgen

[ 16. April 2003, 09:12: Beitrag editiert von: Jürgen N. ]
 
Hallo Jungs
Jetzt hat sich ein völlig Ahnungsloser geoutet: Das bischen Elektro, das ich bislang nebenbei geflogen bin, funktierte mit BEC-Regler. Der Neue ist ein opto, und das hat mir nichts gesagt. Andy Reisenauer hat mich am Telefon aufgeklärt: Bei einem opto-Regler braucht der Empfänger natürlich seinen eigenen Strom - ich Rindvieh. Heute abend hoffe ich das Teil endlich ans Laufen zu bringen, und am Wochenende dann in die Luft.
Danke nochmal für Eure Versuche, mir zu helfen. Aber dass es ein opto-Regler ist, konntet Ihr ja auch nicht wisen.

[ 17. April 2003, 14:08: Beitrag editiert von: engel ]
 
Jou, es geht.
Gestern Abend habe ich es ausprobiert, und der Lehner jubilierte :D . Jetzt muss ich im Rumpf nur noch Platz für den Empfängerakku schaffen, und das neue picolario soll auch noch irgendwo untergebracht werden.
Noch eine Frage: Wenn ich den Empfängerakku per Schalter anschließe, kann ich den Motorakku eingesteckt lassen oder wird der leer genuckelt?(mit einer Hand macht die An- und Absteckerei im Kabinenausschnitt Probleme, weshalb ich wenigstens für den ersten Flug eines Tages schon zuhause möglichst viel vorbereiten will).
Und noch eine: Ich hab aus meinem Fundus jetzt einen 600er NMH als Empfängerakku. Kann ich mich mit dem bei vier Servos in dem 2,60m-Stratos ohne Sorgen an die ersten Flüge von hoffentlich 15-30 Minuten wagen?

[ 18. April 2003, 12:40: Beitrag editiert von: engel ]
 
a) der Steller braucht Strom sobald er eingesteckt ist. Nicht viel, im 0,0xx A Bereich. Aber messbar.
b) in meiner MPX LS3 mit 6 Servos (2 Störklappen) hatte ich einen Kleber auf dem 600er Akku:
"Landen nach 2 1/2 Stunden".
OK?
Gruss Jürgen
 
Status
Für weitere Antworten geschlossen.
Oben Unten