• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

regler schalten nicht scharf

Hallo, da im anderen fred scheinbar keiner mehr mitliest (bisl unübersichtlich geworden denk ich) stelle ich meine frage nochmal in nem neuen.

Habe Hacker X12 Regler drauf und die lassen sich nicht scharf schalten solange sie mit dem Arduino verbunden sind. Ich schätze das es der Gaswert zu hoch ist und die dinger deshalb nicht laufen wollen. Leider kann man die Hacker Regler meines wissens nach nicht einlernen also bleibt mir nur das ganze Softwareseitig zu lösen. Ich kenn mich mit der Software aber nicht aus deshalb die frage an euch, welchen wert muss ich da ändern??

grüße Benjamin
 

Michael Brakhage

Vereinsmitglied
Hallo

probiere mal in der Config.h diesen Wert nach unten zu setzen:

Code:
/* this is the value for the ESCs when they are not armed
   in some cases, this value must be lowered down to 900 for some specific ESCs */
[B]#define MINCOMMAND 1000[/B]
anstelle 1000 mal 950 oder 900 probieren.

weiterhin solltest du dann den Wert
Code:
[B]#define MINTHROTTLE 1150[/B]
soweit anpassen das deine steller alle gleichmäßig anlaufen und auch am laufen bleiben
 
Funktioniert nicht, ich habe den Wert mehrfach geändert und es passiert nix, komischerweise zeigt mir das Gui immernoch 1000 auf allen 4 motoren an bevor ich auf Standgas gehe.

grüße Benjamin
 

Eckart Müller

Moderator
Teammitglied
Die Verwendung von Zitaten

Die Verwendung von Zitaten

Bitte in Zukunft keine Zitate mehr ohne Nennung des Verfassers angeben. Die Angabe des Verfassers verbessert für alle die Transparenz der Kommunikation.
Es bedeutet keinen Mehraufwand für den User. Einfach unten rechts auf Zitieren klicken und sofort geht der Editor auf und das korrekte Zitat steht im Posting!

Demnächst werden alle neuen Postings, die Zitate ohne Verfasser beinhalten, gelöscht!

Also nicht mehr so:
Beim Wasserbasis schaut es anderst aus. Hier darf keine Nitro verwendet werden das Du dann später Silikonkrater bekommst. Hier nur mit VE-Wasser reinigen.
Sondern nur noch so:
Beim Wasserbasis schaut es anderst aus. Hier darf keine Nitro verwendet werden das Du dann später Silikonkrater bekommst. Hier nur mit VE-Wasser reinigen.
 
Bitte in Zukunft keine Zitate mehr ohne Nennung des Verfassers angeben. Die Angabe des Verfassers verbessert für alle die Transparenz der Kommunikation.
Es bedeutet keinen Mehraufwand für den User. Einfach unten rechts auf Zitieren klicken und sofort geht der Editor auf und das korrekte Zitat steht im Posting!

Demnächst werden alle neuen Postings, die Zitate ohne Verfasser beinhalten, gelöscht!

Also nicht mehr so:


Sondern nur noch so:


Dein Post verschlechtert aber leider auch die Übersichtlichkeit des Beitrags.


Ja das passt alles, ich hab genügend ausschlag auf gas und yaw. Sobald ich die Regler durch abstecken und manuell an dem empfänger halten Scharf geschalten habe geht ja auch alles auser das ich mit den PID werten noch enorme probleme habe.

grüße Benjamin
 

Michael Brakhage

Vereinsmitglied
Ja das passt alles, ich hab genügend ausschlag auf gas und yaw. Sobald ich die Regler durch abstecken und manuell an dem empfänger halten Scharf geschalten habe geht ja auch alles auser das ich mit den PID werten noch enorme probleme habe.

grüße Benjamin
Was hast Du denn für Regler verbaut? Da scheint mir aber was grundsätzliches nicht zu passen. Hast Du deine Regler vorher alle gleichmäßig eingelernt an deinem Sender? Es scheint mir, das der Gasweg nicht korrekt eingelernt ist. So wie Du deinen Copter scharfschaltest kann das auch nicht gut gehen.

Was hast Du genau für Probleme mit den PID Werten?



@Eckart Wenn in diesem Thread mehr als 2 User anwesend gewesen wären hätte ich dir folgen können. So war es glaube ich für jeden einsehbar!
 
Oben Unten