• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Regler vom Quad brennen ab (Einsteiger braucht HILFE)

Hallo Leute.
bin seit 2 Wochen stolzer Besitzer eines Quadcopters hauptsächlich aus Hobbyking-Teilen. Nur leider raubt er mir nun jeden Nerv!
Der Quad ist von mir selbst gebaut worden, jedoch brennen regelmäßig beim einstellen der Gyros etc. die Regler durch.
Beim 1. mal sind sogar (nach ca. 2 min Testen mit unterschiedlichen Gasstellungen) 1 Motor und 2 Regler flöten gegangen. (bei Leerlauf ohne Propeller)
Ich bin im Modellbau sehr erfahren und hab bereits alle Stromleitungen, Servokabel und Reglereinstellungen mehrfach gecheckt (auch findet sich diesbezüglich leider auch garnichts im Forum). Auch habe ich den Minuspol der drei Bec-leitungen zum Board gekappt.

Mein Setup:
Motor: emax cf2822
Board: Hk board v2
Regler: Hk SS 18-20A (not card programmable)
Akku: 1500mah Kokam oder 2200mah Turnigy
Nicht verwendete Luftschraube: 9x5 oder 8x4,5

Da es mein 1. Quad ist, bin ich komplett Ratlos.

-Kann es sein, dass Regler oder Motoren den Leerlauf nicht vertragen? (wie kann man dann die ganzen notwendigen einstellungen am hk-board vornehmen?)
-Sind die Regler oder Motoren einfach nur china-schrott? (habe jedoch auf youtube etc viele erfolgreiche flüge mit diesen komponenten gesehen)
-Könnte eine der vielen Wicklungsdrähte der Motoren beim Löten nicht richtig verbunden worden sein? (ich musste die Kabel kürzen und den Drahtlack abkratzen)


2. Problem: wenn ich die Motoren auf ca. 20% Gas laufen lasse, und einen davon mit der Hand abbremse läuft dieser Motor nicht wieder an, bis ich den Gasknüppel auf 0 und dann wieder auf z.b. Halbgas stelle. darf das wirklich sein?!
 

Crizz

User
Hättest du beim löten einer Anschlußleitung keinen Kontakt würde der Motor erst garnicht anlaufen sondern nur zucken, es sind ja Drehstrommotoren die über Phasenverschiebung angesteuert werden. Und da kann evtl. auch dein Problem mit den defekten Reglern liegen, wenn du nämlich die Motoren mit einem niedrigen Timing betreibst. Auch ein schlecht programmiertes Auto-Timing kann problematisch sein, ist aber seltener anzutreffen.

Was den Anlauf betrifft können ebenfalls mehrere Faktoren zusammenkommen, zum einen Timing, zum anderen zu geringe Leerlaufdrehzahl.

Ohne Last / Luftschraube solltest du nicht über längere Zeit Vollgas geben, es kann dann ( auch wieder von der Qualität und Einstellung der Regler abhängig ) zu Kommutierungsfehlern kommen, die zur Überlastung eines Reglers führen können. Allerdings geh ich davon aus das du den keine halbe Minute auf voller Lotte laufen läßt sondern nur wenige Sekunden, um den Geberweg des Gaskanals einzustellen.
 
Hallo,

habe deinen Bericht gelesen und ich würde im ersten Moment sagen, wenn Du die 3 Minus-Ltg. der Regler gekappt hast, könnte dass das Problem sein. Im Falle von mehrfach Stromversorgung ist die + Plus-Ltg. zu entfernen. Die Minus-Ltg. dient in dem Fall als gemeinsames Potential, was bei der Plus-Ltg. eben nicht der Fall ist.

Grüße
Franz-Josef
 

Crizz

User
Das mit den Minus-Leitungen war mir eben garnicht aufgefallen - die sollten eher als die Plusleitungen dranbleiben. Bei einigen Boards kann man zwar sowohl + wie auch - der ungenutzten BEC weglassen, ist aber die + Leitung angeklemmt stellt die MAsseleitung zum Akku trotzdem die Verbindung zur BEC-SPannung her und die BEC liegen parallel. Das hat allerdings auch keinen EInfluß auf Vollgasverhalten o.ä., bei Billigeglern ohne getaktetem BEC ist das auch unproblemtisch, aber wenn man trennen will, dann bitte die + Leitungen kappen und nicht die - Leitung der Signalkabel.
 
hab nochmal nachgesehen und es waren die plus leitungen der 3 bec die ich gekappt habe. :rolleyes:

ich möchte nur sicherstellen dass es nicht an etwas anderen als den reglern ligt, denn wenn ich jetzt alle regler neu kaufe/verbaue möchte ich einen erneuten schaden ausschließen können. (dann wären es schon 12 reger und das geht langsam echt ins geld :( )
 
Hallo,

Nicht verwendete Luftschraube: 9x5 oder 8x4,5
???
Welche verwendest du denn ?

Hast du die Stromaufnahme schon gemessen ?

Es ist eine gute Praxis, die Steller und Motoren erst mal "normal" am Empfänger zu betreiben. Dabei lernst du sie kennen, kannst die Steller einlernen und gfls. das Timing optimieren.

Normalerweise muß ein Motor auch ohne Prop "vollgasfest" sein, da gibt´s nur ganz seltene Ausnahmen. Zum Einlernen und Timing einstellen sollte aber ein Prop drauf sein, weil du sonst Drehzahlunterschiede nicht richtig erkennen kannst; ferner würde die *Trägheitslast* der Props fehlen, die für die "Gasannahme" (beim Timing-Einstellen) von Bedeutung ist.

Erst wenn die Motoren einwandfrei anlaufen/laufen und die Stromaufnahme stimmt, wird das Copter-Board mit in Betrieb genommen.

Vielleicht kannst du mal ein Bild von deinen Lötstellen und/oder deiner Verschaltung hier reinstellen; nach dem, was du sagst, kann man nur in der Glaskugel lesen.

@Crizz:
....es sind ja Drehstrommotoren die über Phasenverschiebung angesteuert werden.
Das stimmt so nicht. Die Motoren sind sog. "selbstgeführte Synchronmotoren". Motor und Steller bilden dabei eine Frequenz- und Phasen-Regelschleife; der Motor erzeugt immer die zur momentanen Drehzahl passende Feldfrequenz im Steller. Mit Phasenverschiebung im üblichen Sinn hat das nichts zu tun.


Gruß,
Helmut
 
Hallo

probiere doch einfach mal jeden Regler separat für sich alleine aus. Ist da alles in Ordnung einen 2. dabei usw., eventuell beeinflussen/ stören sich die Regler gegenseitig.
Ein Kollege hatte mal so ein merkwürdiges verhalten an einer 2-Mot aus China. Alleine liefen beide Motoren sauber, zusammen dann, regelte einer dann bei Vollgas nach 5s zurück auf Null, was bei einer 2-Mot in der Startphase dann nicht so gut kommt (Totalverlust beim Start)

Grüße
Franz-Josef
 
den defekten regler und motor habe ich abgeklemmt. die dünneren drähte sind für den voltage-detektor und die leds. richtig verdrahtes ist des da es ja eine zeit lang immer funktioniert. diese hk ss-regler können den gasweg anscheindend garnicht "lernen"(hab dazu viele widersprüchliche aussagen gefunden)
20120210_164037.jpg
20120210_164016.jpg
20120210_163949.jpg
 
Hallo ppanther,

Ich verwende ebenfalls diese HK-SS Regler an meinem 45mm Quad, funktionieren nach einer Saison und ausgiebiger Nutzung immer noch ohne Probleme. Auch in meinem DJI Copter funktionieren sie super. Die Regler laufen sehr gleichmäßig und sind seither noch nicht aus dem Tritt gekommen. Props 8x4,5

Grüsse

Niko
 
Ich habe die Regler einzeln, am Empfänger angeschlossen und nach Einstecken des Akku von Leerlauf auf Vollgas geregelt und fertig.
Beim DJI-System habe ich zuerst die Motoren auch nicht zum laufen bekommen lag aber daran dass ich das DJI falsch konfiguriert hatte. :D

Motoren sind die Turnigy 2209/ 1050 U/min.

Grüsse
 
laufen bei dir die motoren auch nicht mehr an wenn du sie mit der hand abbremst? (solange du nicht das gas komplett wegnimmst und wieder aufdrehst?)
 

MoD

User
Das Blockieren des Motors sollte man tunlichst vermeiden!
Es wird dann keine Spannung mehr in die Wicklung induziert und es wirkt als Widerstand nur
noch der Wicklungswiderstand. Der Motorstrom steigt stark an und kann die Wicklung
thermisch überlasten. Je nach ESC können die FETs Schaden nehmen!
 
Hallo panther,

zu deinen Stellern kann ich nichts sagen, da ich die "Plush"-Typen von HK verwende. Aber was du bei den "SS" einstellen kannst (oder nicht), müsste doch in der Gebrauchsanleitung stehen...

Auf deinen Bildern sind einige suboptimale Details zu sehen:

1.
Lüsterklemmen zur Verbindung von Litzen sind ein Sicherheitsrisiko und absolut tabu !
Unter dem Druck der Stellschrauben fließt das Zinn in den verzinnten Litzen und die Befestigung wird nach kurzer Zeit wackelig. Das kann sogar die Ursache für deine Stellerausfälle gewesen sein! Also die Enden sauber verlöten und isolieren.

2.
Deine Props sitzen erheblich zu hoch; Motorwellen zu lang. Je länger die Motorwellen (+Propmitnehmer), desto größer die Anfälligkeit gegenüber Unwuchten; lange Wellen verbiegen sich leicht bei einem Chrash.

3.
Deine Props scheinen die "GWS-Style" von HK zu sein. Die sind fast immer stark unwuchtig und müssen erstmal ausgewuchtet werden (z.B. mit Tesafilm aufkleben, Auswucht-Gerätchen verwenden). Ohne Auswuchten wirst du erhebliche Probleme durch Vibrationseinfluß auf die Gyros bekommen.

4.
Wie befestigst du das Board ?
Keinesfalls festschrauben, das muß schwingungsdämpfend (min. 5 mm weicher Schaumstoff) montiert werden.

5.
Ganz allgemein gehst du mit dem Gewicht recht großzügig um: Große, und zu lange Schrauben (warum hochfeste Inbusschrauben?) , Center-Plate dick und einseitig (2 dünne Platten, ober- und unterhalb der Arme wären fester und leichter), lange Litzen, die Lüsterklemmen wiegen auch...
Für jeweils ca. 7 Gramm unnötiges Gewicht "bezahlst" du mit ca. 1 Watt zusätzlich benötigter Leistung.


Und dann nochmal mein Rat, erstmal die Steller/Motoren direkt am Empfänger betreiben; um zu sehen, ob es da evtl. Probleme gibt. Wenn das board dazwischen ist, ist die Fehlersuche unübersichtlicher.


Gruß,
Helmut
 
Reglers sterben..

Reglers sterben..

Hallo,

ich hab das Problem auch.
Die selben Teile (Hobbyking SS18-20 series) sterben bei mir nach dem Anstecken des Akkus, obwohl ich vorher schon häufig geflogen bin.
Beim letzten mal 8 Flüge ohne Probleme, zum 9-ten gibt es beim Anstecken ein Feuerchen......
Davor am gleichen Copter ein Anderer, nach 3 Flügen am Tag.

Von mittlerweile fast 20 stk, die ich in verschiedenen MWC´s verbaut habe sind 6 Stück auf diese Weise in den Elektronikhimmel gewandert.
Mal nach 8 Flügen, mal nach 3, oder auch mal gleich zwei Stück beim Bauen, zur Inbetriebnahme des Copters.
Bei mir sind die Motorkabel direkt an den Regler gelötet, Motoren von AHM, oder auch die Roxxy´s.
Die Stromaufnahme am Copter beträgt bei Vollast ~ 36-40A, d.h. ja Steller 10 A, das sollten sie abkönnen.

Es stirbt nicht der BEC Chip, sondern 2 FETs der Brückenschaltungen.

Ich schiebe das Problem auf "Montagsserie", wer billig kauft (<10€ der Steller), kauft 2 x .
hab jetzt für den "guten" Spyder andere Steller bestellt.

Gruß
Fred
 
@helmut vielen dank für deine ausführliche antwort! :)

bei den hk ss reglern ligt keinerlei anleitung bei und auch online schauts da schlecht aus.

zu
1. die lusterklemmen sind nur provisorisch (aufgrund der enormen lötarbeiten bei solchem regler/motorenverschleiß) und werden vor dem 1.flug mit genügend freiraum sauber verlötet.

2. danke! ich werde da wohl die wellen kürzen.

3. was könnte ich denn statt eines auswucht gerätes noch verwenden ? ( hab leider keins zur hand aber werd mir bald eins kaufen)

4. das board ist mit nem 3 oder 4mm doppelseitigem schaumstoff-tape festgeklebt. ( hab gehört dass zuviel "dämpfung" auch zu problemen führen kann)

5. da das mein 1. quad ist und ich eher mehr hovern werde und viele akkus habe ist mir als anfang robustheit und crashresistenz wichtig ( hab mir schon ersatz arme und centerplates gefertigt). aber mein nächstes quad wird sicherlich eine centerplate oben und unten haben. (gfk warscheinlich) die überstehenden enden der schrauben sind für ein landegestell gedacht um später unsanfte landungen abzufangen.
bin bei ca. 770g abfluggewicht bei nem 40cm quad inkl aller leds mit 1800mah akku.

@feuerstein hab mir zwar einen ersatzregler geordert aber mein nächstes quad wird definitiv mit anderen (hobbywing oder plush) reglern bestückt.
 

ronco

User
Hi,

habe selbst auch einen copter mit den HKSS .. hatte nie probleme.

ich weis nicht ob die da jetzt auch den microcontroller gewechselt haben (früher atmel atmega8l jetzt sil F334 auf den turnergy plush z.b.)
könntet ihr da mal nachgucken?

und es stimmt .. habs auch nie geschafft bei den teilen irgentwas einzustellen aber wenn man mit vollgas anschaltet und dann das gas rausnimmt .. meine ich doch das die sowas wie den gasweg lernen. denke nemlich das da das problem liegen könnte!

wenn die regler aus irgentwelchen gründen das "standby" signal des arduinos[edit]ist ja das hk board .. aber vom prinziep das selbe :)[/edit] schon als z.b 1% gas ansehen .. kann es sein das das nicht reicht um die motoren drehen zu lassen... sondern nur um den fet's einzuheizen ;)

gruß

felix
 
Hi,
ich weis nicht ob die da jetzt auch den microcontroller gewechselt haben (früher atmel atmega8l jetzt sil F334 auf den turnergy plush z.b.)
könntet ihr da mal nachgucken?
hab den regler seziert der controller ist von atmel.

ja ich hab auch den eindruck bekommen, dass sich der regler den gasweg selbst einlernt denn nach ein wenig vollgas-aus-vollgas wechseln liefen alle motoren plötzlich synchron an. das war aber zum zeitpunkt der defekte an den reglern noch nicht der fall! (klingt plausibel denn bei mir sind auch fets zerstört worden.)
 
Hallo panther,

was könnte ich denn statt eines auswucht gerätes noch verwenden ? ( hab leider keins zur hand aber werd mir bald eins kaufen)
Mir fällt da im Moment nur die Lösung mit 2 senkrecht stehenden Rasierklingen als Auflager ein, auf die man die durch den Prop gesteckte Welle legt. Das ist aber eigentlich Murks und die Zeit nicht wert, die man dafür aufwenden muß.
Ich empfehle dir die "Propellerwaage" von Kavan, die ich seit vielen Jahren verwende. Sie ist universell einsetzbar, kostet knapp 12 Teuro, die meisten Versender haben das Teil im Angebot.

das board ist mit nem 3 oder 4mm doppelseitigem schaumstoff-tape festgeklebt. ( hab gehört dass zuviel "dämpfung" auch zu problemen führen kann)
Etwa 5 mm Dicke sind mEn das Minimum; wobei es ja noch mehr oder weniger "hartes" Schaumstoff-Tape gibt. "Schaumgummi" wäre evtl. die bessere Bezeichnung... Davon an den 4 board-Ecken jeweils 5x10 mm. Daß "zuviel Dämpfung" (d.h. zu weiche Lagerung) schädlich ist, dürfte ein Mythos sein. Das ist physikalisch unplausibel.


Gruß,
Helmut
___________________________________________________________________________________________________________________________________________________________________


Richtig zitieren:

Bitte in Zukunft für’s Zitieren die Zitierfunktionen verwenden!
Nur so kann die Quelle des Zitats samt Autor sowohl einfach dokumentiert (s. NuR 1.8) als auch von Lesern leicht aufgefunden werden.
Die Zitierfunktionen dazu befinden sich rechts unterhalb eines jeden Postings!

Ein freundlicher Hinweis des Moderators!
___________________________________________________________________________________________________________________________________________________________________
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten