Robbe FC 16 Lehrer Schülerbetrieb Probleme

Hallo zusammen,

ich bin neu hier und hoffe das ist jetzt der richtige Weg !
Ich möchte einen Leher - Schülerbetrieb mit zwei FC 16 machen. Ich habe zwei Platinen mit dem runden Steckern und dem dazugehörigen Kabel. Das Problem fängt schon an wenn ich nur die zwei Sender verbinde, dann laufen schon die Kanäle durcheinander und es ohne das ich den Schalter am Lehrersender betätigt habe sind beide Sender aktiv und von einem Steuern kann auch nicht mehr die Rede sein.
Ich habe auch die Version von euch, bei der RC Network mit dem Klinkenstecker probiert, Masse an Masse und Ausgang an Eingang (4 Poligen Stecker), mit dem selben Ergebnis.
So jetzt seit Ihr gefragt, hat einer damit Erfahrung, das einzige was ich noch nicht habe ist das Schaltbild vom Trainermodul 4, - was man mir im Modellshop verkaufen wollte !

Gruß Bernd

[ 09. Januar 2005, 17:38: Beitrag editiert von: Frickelman ]
 

Eckart Müller

Moderator
Teammitglied
Hallo Bernd!

Es freut uns, dass Du zu uns gefunden hast. Herzlich willkommen! ;)
Eines kann ich Dir mit Sicherheit sagen, bei :rcn: bist Du richtig. Wenn Dir bei Deinem Problem geholfen werden kann, dann hier.

Denn mindestens einer ist hier ein ausgesprochener Experte auf dem Gebiet Lehrer/Schüler-Betrieb. Dass ist der, von dem der Beitrag im :rcn: -Magazin stammt. Also nur Geduld (weil er nicht immer zu Hause ist und deshalb manchmal nicht sofort antworten kann), das wird schon... :D
 
Original erstellt von Eckart Müller:
Hallo Bernd!

Es freut uns, dass Du zu uns gefunden hast. Herzlich willkommen! ;)
Eines kann ich Dir mit Sicherheit sagen, bei :rcn: bist Du richtig. Wenn Dir bei Deinem Problem geholfen werden kann, dann hier.

Denn mindestens einer ist hier ein ausgesprochener Experte auf dem Gebiet Lehrer/Schüler-Betrieb. Dass ist der, von dem der Beitrag im :rcn: -Magazin stammt. Also nur Geduld (weil er nicht immer zu Hause ist und deshalb manchmal nicht sofort antworten kann), das wird schon... :D
Vielen Dank für die nette Begrüßung. Dann schauen wir mal ... :)

[ 09. Januar 2005, 14:37: Beitrag editiert von: Frickelman ]
 
Hallo,

Bizar, ihre Probleme...
Hast Du den Kristall vom Schuler Entfernte? Nur der Lehrer benötigt einen Kristall!
Wird der Schuler-Sender in PPM-Modus und NICHT in PCM-Modus eingestellt?
Ist das L/S-Kabel ein abgeschirmte Kabel?
Konnen die beide Sendere separat das Trainerflugzeug steuern (ich bedeute : beiden Sender richtig für dieses gleiche Modell programmiert?)?

Ich denke, daß Sie gut die allgemeine Grundregel verstanden: Masse zum Masse und Signal raus zum Signal in.
Ich könnte Ihnen den Plan von modul 4 geben (mit 3.5mm Jack-Stecker, oder?), aber er ist genau der selbe, der was ich auf meiner Web site, aber habe nicht mit einem Schalter aber mit einem erbrücker oder 2).
Normalerweise sollte es keinen Grund geben: er MUSS sofort arbeiten...
Olivier
 
Hallo Oliver,

danke für die Antwort :)
im Lehrer Schüler betrieb ist nur im Lehrer sender der Quartz, beide Sender haben einen freien unprogramierten Platz eingestellt,sind also gleich !!
Das Kabel ist abgeschirmt !!
Und wenn ich den Quartz in den Schüler sender stecke geht der auch. Beide Sender stehen im PPM ! Es wäre net wenn ich den Schaltpan bekäme, danke,

Gruß Bernd

[ 10. Januar 2005, 18:31: Beitrag editiert von: Frickelman ]
 
Hallo,
das Problem hat sich jetzt erledigt, nadem ich doch entgegen des RC Berichtes diese Enstörspulen in die Masse, sowie Datenleitung eingesetzt habe !!

Vielen dank an alle, die mir geholfen haben.

Bernd
 
Oben Unten