Robbe FS 500 stellen sich in der Mitte alle nach!

tebi

User
Hallo,

die FS 500 von Robbe machen mich fertig, sie sind absoluter Mist!!!

Ich habe sie zum ersten mal gekauft, da mein Händler die X 3 von MPX nicht mehr da hatte. In meiner neuen Sky Cat gleich 4 mal für alle Ruder im Einsatz und jedes einzelne Servo hat das Problem, dass es nach Ausschlag in der Mittelstellung "nachwippt" bzw. die Mitte nachstellt!

Servos sind alle mit Heißkleber eingeklebt, sonst würde ich sie direkt wieder rausnehmen. Wenn mein Händler wieder aus dem Urlaub zurück ist, werde ich ihm den Müll (für 88 Euro!) vorführen.

Bin vor allem deshalb so verärgert, weil ich ein derartig schlechtes Stellvermögen auch in der unteren Preisklasse noch nie erlebt habe!

[ 19. Juni 2002, 23:20: Beitrag editiert von: tebi ]
 
Hallo Uli,

leider kann ich deine Erfahrungen aus eigenen Problemen mit den FS 500 /FS 500 MG sehr gut nachvollziehen. Ich hatte diese Servos selbst in einem Segler als Quer und Höhenruderservos für den den Jungfernflug verwendet. :mad: Bei der Version mit Metallgetriebe kommt außerdem noch ein erhebliches Spiel zwischen den Zahnflanken hinzu. Ich habe die Servos daraufhin direkt nach dem Erstflug ausgebaut und verwende sie jetzt nur noch als Servo für die Schleppkupplung. Die beste Erfahrung mit Servos der 13mm Klasse habe ich bisher mit den wirklich hervoragenden und dazu noch sehr günstigen D200(21,90 Euro) von Dymond gemacht. Diese Servos haben ein spielfreies Getriebe, breite Zahnflanken , Potis mit 5fach Schleifer und außerdem ein Kugellager. Diese Servos sind meiner Meinung nach eine wirkliche Alternative zu den bekannten Servos (C341/351 oder ähnliche).

MfG
Tobi

<a href="http://www.modellflug-norderstedt.de/" target="_blank">
Modellfluggruppe Norderstedt</a>

[ 20. Juni 2002, 00:02: Beitrag editiert von: Tobi D. ]
 

tebi

User
Hallo Tobi,

habe mir das Servo direkt mal angeschaut, da ich von Dymond noch kein Servo besitze. Daten von Staufenbiel:

Gewicht:16 g, Größe:13,5 x 25 x 29 mm, Stellkraft: 2,5 kg/cm, Stellzeit:0,14 sec
( ab 4 Stk 18.90 )
EUR 19.90

Das klingt echt gut im Vergleich zum FS 500. Besonders die 2,5 kg sind heftig! Billiger sind sie obendrein auch noch!
Die Stellzeit ist vielleicht ein bischen groß, allerdings habe ich nicht das Gefühl, das meine FS 500 die laut Robbe 0,12 sec tatsächlich machen. Sie machen nicht gerade einen schnellen Eindruck.

[ 20. Juni 2002, 00:29: Beitrag editiert von: tebi ]
 

Gregor Toedte

Vereinsmitglied
Hallo Uli,
nur interessenshalber (s. anderer Thread) : hast du 4 oder 5 Zellen in dem Modell ??

Grüsse aus Kassel

Gregor
 

tebi

User
Hallo Gregor,

die Servos werden über das BEC des Yeti 40 Gold versorgt. Das sagste was, ich habe nur ganz flüchtig den Beitrag gelesen, in dem es, glaube ich, Probleme mit 5 Zellen gab?

Vielleicht ist das ja der Haken, dass das BEC einen Strom vergleichbar mit 5 Zellen abgibt?

Muß ich mal ausprobieren, indem ich die Servos ohne Regler mit einem 4 zelligen Empfängerakku betreibe. Melde mich dann wieder.
 
Hallo,

ich komme gerade wutschnaubend aus meinem Keller. Ich bin zur Zeit dabei meine ASH26 fertig zu verkabeln. Da ich noch zwei neue FS500MG in meiner Servokiste liegen hatte dachte ich, daß die für die Störklappen ausreichend sein müßten. Nachdem alle Servos (immerhin 8 Stück) angeschlossen waren machte ich einen Testlauf. Hierzu verwende ich immer ein Labornetzgerät da ich damit die Stromstärke begrenzen kann. Falls ein Fehler vorliegt bruzelt nicht gleich irgendetwas durch. Nach dem Einschalten und langsamen Hochfahren der Stromstärke auf einmal absolutes Chaos. Mehrere Servos zittern. "Ruhestrom" bis 2,5 A. Nach längerem Prüfen stelle ich fest, daß eines der FS500 total spinnt und willkürlich um bis zu 40 Grad zuckt.
Also beide FS500 rauslöten. Da ich auch noch zwei 200 Dymonds rumliegen habe versuch ichs mit diesen. Resultat: Alles funktioniert bestens. Es ist nicht das erste Mal, daß ich mit den FS500 Ärger habe. Bisher dachte ich, daß es sich um einen Einzelfall gehandelt hat. Wenn ich aber das was ich über die FS500 lese mit meinen Erfahrungen ergänze, muß ich zu dem Schluß kommen: Finger weg von diesen Servos !!!

Die 250er Dymonds fliege ich in meinem ECO8 und bin sehr zufrieden.

Matthias

[ 21. Juni 2002, 00:10: Beitrag editiert von: matteusel ]
 
Hi
Ich hatte das Problem mit dem Zucken neuerdings auch, ich habe viel FS500MG im Einsatz, aber alle neueren zucken, scheint mir als ob dort andere Potis eingesetzt werden als früher, die älteren Datums machen bei mir gar keine probs.
Alle FS500MG die ich dieses Jahr gekauft habe, machen inzwischen Probleme, dasselbe bei einem Bekannten, und einem Jugendlichen von der Jugendseite http://www.modellflugjugend.net/cgi-bin/forum.pl?board=elektronik&action=display&num=800

Aber das ist ein Garantiefall !!! Nur was nützt es, wenn das Problem immer wieder auftritt ???

[ 21. Juni 2002, 00:16: Beitrag editiert von: Holger Lambertus ]
 
Oben Unten