robbe vampir

So jetzt melde ich mich auch mal zu Wort.
Start mit laufendem Motor geht so nicht weil man ihn schlecht greifen kann.
Am besten läßt er sich starten wenn man ihn hinten im Bereich des Motors, das ist dann auch der SP greift.
Kurzer Anlauf, leicht nach oben werfen, die Klappen sind dabei nach unten gefahren, dann fliegt er zunächst einen sanften
Bogen nach unten. Sobald er wieder leicht steigt, evtl. etwas Höhe ziehen Motor an und gut.
Eine leicht geneigte Wiese ist von Vorteil.
Flitschen wäre sicher auch eine Möglichkeit, hab ich aber noch nicht getestet da es eigentlich nicht notwendig ist.

Gruß Gerry
 
So sieht es innen aus. Hinten der Regler, in der Mitte der Akku.
Die Akkugröße ist durch den Raum zwischen den Flächenaufnahmen vorgegeben, leider!
Es ist übrigens ein 3S 1.600, die Aufschrift auf dem Akku ist falsch.
Ganz vorn dann der Empfänger und das benötigte Blei.
Vampir.jpg
 
Hallo Gerry,

klar, das Starten in Deinem Fall geht nur bei stehendem Prop.

Zu den Wölbklappen: da hatte ich ähnliche Erfahrungen gemacht; guck mal beim M-V-Konzepz unter Robbe Vampir:
Oder den Hinweis aus dem Beitrag Nr. 19 von Rainer Stumpf, die HR-Funktion auf die Wölbklappe zu legen.

Gruß
Klaus.
 
Interessante Seite, danke für den Link!

Witzigerweise habe ich den Vampir auf ähnliche Weise gekauft.
Ein Bastelladen mit kleiner Modellbauabteilung machte Ausverkauf wegen Geschäftsaufgabe.
Ich war am letzten Tag kurz vor 18 Uhr der letzte Kunde, um zu sehen ob es noch ein Schnäppchen gibt.
Da stand nur noch ein verstaubter Vampirkarton als letzter Baukasten im Regal.
Halber Preis war das Angebot und noch jede Menge Folienreste dazu.
Ich hörte mich nicht nein sagen und habe es nie bereut.

Gruß
Gerry
 
Zuletzt bearbeitet:
Oben Unten