Rotomax 50cc 12S 24X12 Timing ?? PWM ???

soules

User
Hi
welches Timing und PWM muss ich bei 12S einstellen damit der Turnigy RotoMax 50cc Motor sauber bei halb bis dreiviertel gas sauber läuft Regler ist ein YGE 160 HV.
Problemm ist ab halb-gas bis dreiviertel-gas läuft er richtig rau und ändert die drehzahl bei vollgas ist alles wieder i.o.

MfG Stefan
 

oliver30

User
ohne Last sollte man von solchen Versuchen absehen...

Folgende Werte sollten für den Motor passen:

Timing 24-30°
PWM 8-12KHz
Act freewheel on.

Hast du die progcard 2?
 
Hi,

bei Aussenläufern ist ein Test ohne Last unkritisch; diese Regel kam zu Zeiten der hochdrehenden Innenläufer auf. Hier konnte schonmal ein Magnet abfliegen oder ein Rotor platzen...
Aussenläufer sind in dieser Hinsicht drehzahlfest, allerdings bringt es nicht sooo viel, den Motor an den Regler anzupassen ohne Last. Doch zur Drehzahlbestimmung usw. isses okay, mach ich bei meinen Eigenbau-Motoren auch.

Gruß,
Rene
 

soules

User
Moin

also mit der einstellung:

Timing 24°
PWM 8KHz
Act freewheel on

gleiches problemm motor läuft bei halbgas richtig rau und ändert die drehzahl ohne luftschraube
so luftschraube drauf motor läuft sauber in allen gasstellung komisch der roxxy konnte das ohne luftschraube auch !?!
egal es geht jetzt mal stom messen was der rotomax mit der 24x12 und 12S 5000mah zieht :-)


MfG Stefan Amthor
 

oliver30

User
In manchen Manuals steht, dass ein Betreiben ohne Last die Zerstörung des Motors bedeuten kann. Ob das jetzt verallgemeinert ist, weiß ich nicht.

Anscheinend kommt der Regler nicht ohne belasteten Motor klar.

Gruß Oliver
 
Hi Oliver,

stimmt, das kommt noch aus der Zeit. Und mancher China-Innenläufer mit Billig-Neodym-Magnetwalze, bzw. manche langsamlaufenden Innenläufer (es gab mal Plettis mit Neodym-streifen, die gab es armiert mit Kevlar und unarmiert) haben eine Drehzahlgrenze, die man besser nicht überschreitet. Ich hab mal nen Neo in einem Kontronik KBM zerrieben; das gibt prima Stichflammen (Neodym ist brennbar als Staub).

Warum der Rotomax nun im Leerlauf rauh läuft...vielleicht ist aufgrund der Stator-Rotorform das EMK-Signal nicht sauber, wer weiß. Das wäre mal wieder so ein Fall, wo man den Heino Jung kontaktieren könnte.

Gruß,
Rene
 

FamZim

User
Hi

Na ja ! die Stator-Rotorformen mögen unterschiedlich sein , die wechseln aber NICHT dadurch, das ein Prop drann ist oder nicht :D.
Also ein anderer Grund !
Ich tippe da auf den Unterschied zwischen hartem oder weichem Anlauf, den die Steller Praktizieren.
Dadurch wird der Rotor, bei extremem Stromimpuls, und ohne Last, gleich auf eine hohe Drehzahlzunahme gebracht, mit der er selber nicht klar kommt, und deshalb lieber ein bischen bremst ;)
Ist dann ein Prop dran schafft er diese Beschleunigung nicht, und regelt braf was wir wollen.
Ich würde dann mal Sanftanlauf einstellen, wenn es geht!

Gruß Aloys.
 
Hi Stefan,

ist ja mal wieder ein absolut "grenzwertiges" Setup, sind wir ja von dir gewohnt :cool:..... Wo soll der Antrieb denn rein???

PS: brauch auch noch ne 3er Balancerbuchse ;)
Edit: wenn du ihn abfackelst, ich kauf den Schrott auf.....
Edit2: ich hab da noch nen 24x8, der würde wohl besser passen...

LG, Manfred
 

Sir_Oli

User
Hallo, für alle, die das gleich Problem haben:

Mit einem Timing von 30° läuft der Motor richtig sauber !

HK hat sich wohl bei der Zellenzahl etwas vertan. bei 12 Zellen wird es mit einer empfohlenen 26x12 schon strommäßig sehr eng.

Empfehlenswertes Setup für 2,20m (3D) modell mit ca 9 kg Abfluggewicht:

12s 5000
23 x 8 LS
160 A HV Regler

--> 8200 U/min bei ca. 120 A
--> auch im Sommerkeine Temperaturprobleme
--> Flugzeit 6 Minuten


...Vielleicht hilft es jemandem ;)
 
Oben Unten