• Liebe RC-Network Benutzer: Bitte beachtet, dass alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

    Momentan sind leider keine Neuregistrierungen möglich, um eine schnelle Unterstützung der bereits registrierten Benutzer zu ermöglichen.

Saito FA450R3

Mein SaitoFA450R3 hat immer gute Dienste geleistet, plötzlich macht er nun große Probleme bei deren Lösung mir vielleicht jemand helfen kann. Start ist problemlos und auch das Standgasverhalten tadellos, bis zu Halbgas. Bei Halbgas stellt sich die externe ab und von da weg nimmt der Motor kein Gas mehr an, die Drehzahl sinkt deutlich ab und lässt sich nicht mehr einstellen, bzw. er stellt dann ab. Ohne Zusatzglühung läuft er nicht. Woran kann das liegen? fliege seit40 Jahren Methanoler aber hier bin ich mit meinem Latein am Ende.

Gruß
Mike
 

ce.tom

User
Vermutlich sind die Glühkerzen hinüber, Solange du glühst ist alles in Ordnung ohne Glühung ist Schluss.

Eine Glühkerze kann nicht nur durchbrennen, schraub mal eine Kerze raus und sieh die Wendel unter der Lupe an.

Das dauerglühen bis Halbgas setzt den Kerzen auch zu , wie lange verwendest du die Kerzen ?

Also drei neue 4T Kerzen und der Motor läuft wieder.

Gruß Tom
 

Papa14

User
Hallo Mike,

es kommen sicher noch fähigere Ecksbärten als ich es bin, aber m.M.n. kann man da nur analytisch durchgehen. Es gibt nur diese Eckparameter:
- Sprit
- Kerze
- Spritversorgung
- Vergaser

- Welchen Sprit fliegst du und hast du anderen Sprit probiert?
- Welche Kerzen fliegst du und wie lange?
(Anm: Erfahrung von meinem ersten 4T Enya90: die ersten 4-5 Tanks ist er mit einer 08/15 Kerze und mit normalem "Apfelsaft" geflogen, ohne Nitro. Dann hat er angefangen zum Herumzicken und lief dann erst wieder rund, nachdem ich eine eigene 4T Kerze und hochprozentrigen Sprit eingefüllt habe. Es kann also sehr wohl sein, dass die Kombination nach ein paar Tanks problematisch wird).
- Spritversorgung: Es klingt immer nach "blöder Frage" - aber bist du sicher, dass Leitung, Tankpendel und Filter frei sind?
- Vergaser: Eigentlich klingt deine Beschreibung nach viel zu mager oder viel zu fett. Bei 4T sollte "viel zu fett" keine Rolle spielen (es sei denn, die Kerze passt nicht und geht aus). Also eher zu mager. Das kann also nicht viel mit der Abschaltung der Glühung zu tun haben, ist wohl eine zufällige Parallelität.

Ich habe da gern den Vergaser in Verdacht - wenn die Spritzufuhr ordentlich funktioniert, kann nur mehr der Vergaser schuld sein. Ein verstopfter Düsenstock kann genau solche Auswirkungen wie beschrieben haben, Standgas bis Teillast okay, Vollgas kein Sprit mehr. Auch wenn mich einige auslachen würden - ich habe vor vielen Jahren gelernt, den Vergaser Pi mal Daumen mit dem Mund einzustellen - also nur ein kurzes Stück Spritschlauch anstecken und mit dem Mund Luft einsaugen. Je nach Vergaserstellung gibt das eine Durchlässigkeit, die man auf der Zunge spürt. Ist natürlich Erfahrungssache, das richtig einzuschätzen, aber wenn der Durchsatz bei Vollgas geringer (oder fast widerstandsfrei) ist als bei Viertelgas, dann stimmt etwas nicht. Das ist keine perfekte Wissenschaft, hilft aber, die Vergasereinstellung als Übeltäter auszuschließen. Heute habe ich nur mehr einen Methanoler im Einsatz, einen Evolution 735, aber beim Service im Winter habe ich spaßeshalber den Mundtest gemacht - und siehe da, die richtige Einschätzung stimmt heute noch.

Natürlich käme noch in Frage, dass der Vergaser falsche Luft zieht und deswegen komplett verstellt ist, aber dann hat man eigentlich immer nur Standgasprobleme. Ebenso kann ich nicht einschätzen, ob die Ventile OK sind und die Zylinder gleichmäßig zünden. Zur Diagnose hilft ein Infrarot "Laserpistole" Thermometer, sowas verwende ich auch gerne für die Messung von Brushless Motoren.
 
Saito-Probleme

Saito-Probleme

Danke für die bisherigen Beiträge, sie fassen das Zusammen was ich bisher gemacht habe.
6!!!neue Kerzen, je Zylinder hat der 450er 2 Stück!
Am Prüfstand mit anderem Tank und Schlauch
Luftseitig alle Dichtungen getauscht, Kolbenringe und Lager getauscht.
Kerzen Saito 4t, Sprit mit 12%, Latte 24x8.
Gruß Mike
 

Papa14

User
Wenn du in Wien daheim wärest, würde ich mir den Kerl einmal aus der Nähe anschauen ... Graz ist mir ein bissl zu weit weg. :rolleyes:

Kolbenringe und Lager hast du gewechselt - war das eine präventive Maßnahme oder gabs dafür einen Grund? Jetzt mal abgesehen von den Vollgasproblemen ... aber so einen Umbau macht man ja nicht aus Jux und Tollerei. Was war früher?
 
Lagertausch

Lagertausch

Die beiden Lager waren schon hinüber, der Lauf war sehr rau. Wenn man sich die alten Lager ansieht, war es schon an der Zeit sie zu tauschen. Da er auch eine geringe Kompression nur mehr hatte, wurden die Ringe getauscht. Nun lässt er sich super starten, beim ersten Andrehen springt er mit geringster Drehzal an, auch die Gasannahme bis knapp unter Mitte Gasknüppel ist super, bei 50% hat er mit der 24x8 etwa 4700 - 4900 UPM, sobald dann aber die Glühung abstellt, Microsense stellt bei halben Knüppelweg ab, wird der Lauf unruhig, stotternd und überfettend, bis hin zum Abstellen. Im heißen Zustand hat er deutlich an Kompression verloren, man kann ihn dann wie einen stärkeren E-Motor mit nur drei Windungen mit leichten Widerstand durchdrehen. Ich nehme an, die Verchromung der Zylinder ist hinüber, leider hat der Motor keine Buchsen. Ein Austausch der Zylinder ist nun eine Kostenfrage, Zylinder + Kolben stehen bald mit 3 x 200Euro Materialkosten zu Buche.

Bin in Graz erreichbar- 0664 454 7656-, mein Flugplatz ist in der Nähe von Hartberg, also zwischen Wien und Graz. Noch ist der Motor in der GeeBee eingebaut. Vielleicht könnten wir uns am Platz treffen.

Gruß Mike
 

Papa14

User
Im heißen Zustand hat er deutlich an Kompression verloren, man kann ihn dann wie einen stärkeren E-Motor mit nur drei Windungen mit leichten Widerstand durchdrehen.
Ich würde sagen, das ist für einen Ringmotor ein normales Verhalten.

Ich nehme an, die Verchromung der Zylinder ist hinüber, leider hat der Motor keine Buchsen.
Ebenfalls eine Annahme - aber ich denke, bei einem Ringmotor gibts keine verchromten Zylinder. Ich kenne das jedenfalls nur von den alten Webras und Hirtenbergers, da gabs nur Stahlbuchsen ohne Chrom. Erst die späteren ABC Motoren waren verchromt. Hat irgendwas mit dem Ausdehnungskoeffizienten zu tun, aber ich kann mich auch irren.

Was macht denn der Motor, wenn du die Glühung auf einen anderen Kanal legst und bei Vollgas weiterglühst?

mein Flugplatz ist in der Nähe von Hartberg
Ich verstehe schon den Wink mit dem Zaunpfahl ... aber auch Hartberg ist 130km von Wien entfernt ... ;)
 

Bernd Langner

Moderator, Fesselflug, Antikmodelle, Retro-Flugmod
Teammitglied
Hallo Mike

Warum nur 12% Öl im Sprit?

Gruß Bernd
 

Malmedy

User
Meine Unmaßgebliche (hab selber einen FA 450 in Betrieb): Wenn die Verchromung hinüber wäre, würde der Motor sofort fressen. (Saitos haben wirklich auf dem Alu des Zylinders eine Chromschicht als "Laufbuchse")
Deine Spritmischung ist aus meiner Erfahrung suboptimal. Zuviel Öl (ich nehme seit Jahren nur 10% synthetisch), und lass das Nitro besser weg. Das macht die Lagerschäden durch Korrosion und der Motor braucht es nicht.
Wenn der Motor trotz Durchglühen bis Vollgasstellung bei Vollgas ausgeht, kann es eigentlich nur am Spritsystem (Tank, Pendel, Filter, Entlüftung, Vergaser) liegen. Eine mechanische Ursache scheidet m.E. aus, wenn der Motor klaglos bis über 4.000 UpM dreht.

Grüße
Michael
 
Glühung

Glühung

Durchglühen habe ich aus Zeitgründen noch nicht versucht. Steht am Wochenende an wenn ich wieder zu Hause bin. Tank und Spritleitung scheidet aus, habe schon mehrfach geändert, sogar ohne Pendel aus dem Tropf.
Ist außerdem zuvor damit klaglos gegangen. Man merkt sehr deutlich den Schaltpunkt der Glühung, schlagartig ändert sich das Laufverhalten, in beide Richtungen. Ich habe den Verdacht, dass zu geringe Kompression die Temperatur im Zylinder nicht ausreicht und die vorgeglühte Kerze ausgelöscht und die zweite nicht zum glühen gebracht wird.
 
Saitosterne laufen besonders gut wenn man die Saitokerzen gegen OS Typ F tauscht.

Und der Vergaser ist kontrolliert? Bei mir hat sich mal ein bischen schwarze Dichtungsmumpe (original) vor den Spritkanal gelegt, nach Entfernung lief der Motor wieder einwandfrei durch.

Jörg, der Saitos in Dreieckform liebt
 

Papa14

User
Ich habe den Verdacht, dass zu geringe Kompression die Temperatur im Zylinder nicht ausreicht und die vorgeglühte Kerze ausgelöscht und die zweite nicht zum glühen gebracht wird.
Die volle Kompression baut sich bei Ringmotoren erst auf, wenn der Motor läuft. Die Kerze wird i.d.R. nur dann ausgelöscht, wenn der Motor so fett läuft, dass sich Tröpfchen bilden. Das kenne ich aber nur von 2Taktern mit einer falschen Kerze und wirklich viel zu fetter Einstellung.

Aber meiner ist nicht einstellbar
Was meinst du, was ist nicht einstellbar?
 

Bernd Langner

Moderator, Fesselflug, Antikmodelle, Retro-Flugmod
Teammitglied
Hallo Mike

Also am Öl kann es nicht liegen wenn es denn die 20% sind.
Wurde den schon das Ventilspiel geprüft?

Gruß Bernd
 

Pitts_S1

User
Hallo,
Würde Ventilspiel kontrollieren und einstellen das macht viel aus wenn das nicht passt.
Gruß Roland
 
Saito Probleme

Saito Probleme

Danke für die vielen Rückmeldungen, die aber alle einen Punkt nicht berücksichtigen: Der Motor läuft einwandfrei, startet fast schon wenn man ihm nur den Handschuh zeigt, ansaugen, Glühung ein, zwei-drei Mal durchdrehen, anwerfen, Startdrehzahl = Leerlauf 1200 UPM. Hochfahren mit Zusatzglühung bis 50% Knüppelstellung, 4800UPM sehr sauber am Vergaser einstellbar. Ein Zacken am Gasknüppel mehr, Kontrolllampe der Glühung erlischt, also keine Glühung mehr, Motor läuft unrund, Vergaser lässt sich nicht einstellen, und das über den gesamten Bereich bis Vollgas, ein Zacken weniger, Glühung setzt wieder ein, Motor läuft einwandfrei. Wenn er nicht schon vorher abstirbt.
Ventile wurden eingestellt und neu eingeschliffen.
Und zum Thema Kompression, klar die baut sich erst auf wenn er läuft, aber je heißer er wird , umso schlechter wird sie. So schlecht, dass man fast ohne Widerstand durchdrehen kann.
Kerzen: Hatte ursprünglich 6x OS 4T eingesetzt. Habe nun bei denen die nicht beheizt sind die originalen Saito eingesetzt, sie haben einen geringeren el. Widerstand, heizen sich also besser auf, der Lauf wurde besser, aber weit weg von brauchbar. Ich will aber nicht nochmals 3 x 20Euro für die restlichen Kerzen investieren.
Vergaser ist frei.

Das Problem ist in dem einen Zacken wo sich die Glühung abschaltet. Mit Kerzenheizung super, ohne Glühung Katastrophe.
Werde eventuell morgen den Motor auf dem Teststand aufbauen und provisorisch zum Testen umbauen auf permanente Glühung

Gruß
Mike

P1000970c.JPGGEE BEE P1000968c.JPG
 

matt

User
Moin,

der Motor muss erstmal ohne Glühung laufen, wenn das funktioniert, kann man über eine Glühung nachdenken. Ich würde die Glühung erstmal nur zum Starten verwenden, dann ausschalten.Mach einfach neue OS-F rein und probiere erneut.

Gruß Andreas
 
Glühkerzen

Glühkerzen

Das Thema habe ich als erstes durchexerziert. 6 neue von OS haben nichts, nada, verändert. Mit 3 neuen OS und 3 neuen Saito wurde es etwas besser. Ich habe auch schon die Kupfer-Beilagscheiben weggelassen, damit wird die Kompression minimalst besser, aber im wesentlichen nicht berauschend.
 

Bernd Langner

Moderator, Fesselflug, Antikmodelle, Retro-Flugmod
Teammitglied
Hallo

Auch mal anderen Kraftstoff probiert frisch bzw anderen Hersteller.
Es scheint ja so das die Kerzen nicht weiterglühen wenn die extra Glühung
entfernt wird.
Könnte die Zusammensetzung des Kraftstoffes sein bzw die Reinheit/ Beimischung von Fremdstoffen.

Gruß Bernd
 
Kraftstoff

Kraftstoff

Verwende den Kraftstoff auch in meinem os 120er mit sehr guter Leistung ohne Probleme. Werde mir etwas von einem anderen Sprit besorgen und testen.
 
Oben Unten