Schulze Next Ladegerät zerstört Netzteil!!!!

Havet

User
Hallo,

habe das 6.30-5 Ladegerät von Schulze mit der aktuellen Firmware 1.28.
Daheim betreibe ich es an einem Graupner Netzteil mit 20 Ampere.

Beim entladen wird die Energy des Akkus in die Autobatterie zurückgespeist....was im Netzteilbetrieb anscheinend auch geschied und es das Netzteil zerstört. Dachte zuerst, die Sicherung wäre nur dahin....aber leider ist das NT defekt.

Die Technik mit der Erkennung NT - oder 12Volt Batterie zum aktivieren des Lastwiderstands scheint nicht zu funktionieren.....

Hat jemand von Euch ähnliche Erfahrungen gemacht?? Das Netzteil gab jedenfalls merkwürdige Geräusche beim entladen von sich!?

Danke

Gruß Roger
 
Havet schrieb:
Hallo,

habe das 6.30-5 Ladegerät von Schulze mit der aktuellen Firmware 1.28.
Daheim betreibe ich es an einem Graupner Netzteil mit 20 Ampere.
...
Die Technik mit der Erkennung NT - oder 12Volt Batterie zum aktivieren des Lastwiderstands scheint nicht zu funktionieren.....
...
Hallo Roger,

Bedienungsanleitung beachten:

16.4.1 Der Betrieb an einem stabilisierten Netzteil ist zwar möglich, kann aber aufgrund der hohen
Leistung des nextGeneration und der Rücklademöglichkeit in die Autobatterie (in diesem Fall in
das Netzteil) nicht uneingeschränkt empfohlen werden.
16.4.2 Unsere Netzteile
NT-16A (für next-6.30-5),
NT-25A (für next-6.30-5, next-7.36-8 und next-10.36-8), und
NT-40A (für next-6.30-5, next-7.36-8 und next-10.36-8) sind mit dem nextGeneration getestet.

• Sie müssen mit Fehlfunktionen oder Schäden am Gerät rechnen, wenn Sie ...
... ein nicht geeignetes Netzteil anschließen.

• Der sichere Betrieb des nextGeneration an einem 12 Volt oder 13,8 Volt Netzteil ist außer von der richtigen Betriebsspannung und einer ausreichenden Strombelastbarkeit noch von weiteren Faktoren abhängig. Dieses sind z.B. Brummspannung, Dauerbetriebsfestigkeit, Unempfindlichkeit gegenüber der Taktfrequenz des Wandlers, ausreichend dimensionierte Ausgangskapazitäten (hier "sparen" oftmals die hochwertigen Labornetzteile!) u.s.w..

Daher muß sich der Anwender durch eigene Prüfungen von der Unbedenklichkeit der Kombination Netzteil-Ladegerät überzeugen. Für insoweit auftretende Störungen oder Beschädigungen des nextGeneration oder sonstiger Teile der Kombination kann diesseits keine Haftung übernommen werden. Benutzen Sie daher unsere Netzteile nt-16A oder nt-25A (in Abhängigkeit vom Gerätetyp).

:) Jürgen
 

Havet

User
Sicher........aber:

Wäre es nicht besser, wenn man die Rückspeisungsfunktion softwaremäßig an-und aus schalten könnte!?

Man könnte weiterhin das "günstige" Netzteil Daheim verwenden (auch zum entladen) und die Rückspeisung dann aktivieren, wenn der Lader an einer Batterie hängt.....:confused:

Ich benötige die Rückspeisung eh nicht.......

Schade das dann auch noch ein sehr teures NT dazugekauft werden muss!!!!!

Danke

Gruß Roger
 

heinzi

User
wer liest ist hin und wieder im Vorteil.
na ja. im zeitalter des internets---> besuche mam mal die herstellerseite. der ca 5te satz den man da beim gerät liest, heist:

Auf Grund der hohen Entlade-Leistung bei Netzteilbetrieb oder an einer vollen Autobatterie
wurde ein stärkerer Lüfter als bei den bei den anderen Geräten dieser Serie eingebaut
man beachte spitzfindig, dass "netzteilbetrieb" vor "autobatterie" steht.
oder man schaue die technischen daten. da steht:

Die Entladung am Ausgang 1 erfolgt mit Energie-Rückladung in die Autobatterie bzw. in die eingebaute elektronische Last bei Netzteilbetrieb - und zwar schon ab EINER Zelle!
und:

versorgungsspannung 10-25V
das schreit doch förmlich nach einem speisegerät.:confused:

auch wenn man dem hersteller nicht vorwerfen kann man würde gar nicht gewarnt, ist die sache für mich doch nicht ganz sauber. (jemand im betrieb kreierte mal den ausdruck "webetechnisch verschleiert"
man hätte wenigsten in oben zitierten stellen schreiben können " geeignete netzteile"
 

madin

User
Optimal wäre wohl wirklich, wenn man die Rückspeisung per Software ein- und ausschalten könnte -> vl integriert ja Schulze dies mal in eine neue Frimware :rolleyes:

Bei meinem Simprop SNT-1710 (10A) Schaltnetzteil gibts aber keine Probleme - es sind auch keine komischen Geräusche feststellbar...
 

Havet

User
Das wäre wirklich sehr gut wenn man das Schulze mal stecken könnte....

Welche Netzteile in Verbindung mit der Next-Serie verwendet Ihr denn ??

Gruß Roger
 

Gerd Giese

Moderator
Teammitglied
Moin,

bitte klärt mich mal auf wie Ihr/Du darauf kommst hochwertige Ladegeräte, die auch noch um ein Vielfaches teurer sind,
mit einem "derartigen" Netzteil zu speisen und riskiert, dass eventuell die daran angeschlossenen Geräte gefährdet werden können.
... das interessiert mich!:eek:
Liegt es wirklich an den 10€/15€ Unterschied oder ist es einfach Unwissenheit bzw. Ignoranz, da schulze, Orbit u.a. diese Ladegeräte (siehe Link)
sogar empfiehlt (oder um Rücksprache bittet), die ein wirklich 100% passendes und technisch hochwertiges Netzteil (mit regelbarer Ausgangsspannug
und Anzeigen) mehr kostet::rolleyes: Link: http://www.thiecom.de/manson-sps8250.html.
(Maas = baugleich mit Manson Schaltnetzteil)

Denn auch bei den Netzteilen gibt es gewaltige techn. Unterschiede im Aufwand die Spannung konstant zu halten wenn (übelste)
Impulslasten (die Wandler teilw. mit Rückspeisung der Ladegeäte) angeschlossen werden! ... auch hier schlägt sich das im Preis nieder!!!
 
beissen Hersteller / Händler??
ich wundere mich immer wieder. dass bei Problemen mit einem Produkt als erstes hier rum phanthasiert wird anstatt mit dem Lieferanten zu sprechen.

Ist es Angst davor die eigenen Fehler um die Ohren geschlagen zu bekommen?

Ich hab immer gerne eine Info aus erster Hand.
 

Gerd Giese

Moderator
Teammitglied
rchajue schrieb:
Hallo Gerd,

ich habe diese hier http://www.musashinocorp.com/jp/equipments_02.html (DPS-3012M) mal gebraucht gekauft (50€). Sagen die techn. alleine Daten schon was? Sollte doch passen, oder?
Der Vorbesitzer kauft eigentlich keinen Mist und hat sein 936er Chamäleon damit betrieben.
lg
HaJue
Moin,
kann ich nichts zu sagen - bedenke: Die nG-Serie speist beim Entladen ins Netzteil zurück bis zu 14,8V! Es ist ratsam dann mindestens schon auf 13,8V zu stellen - Auszug aus meinem Test:
. ...Wird bei der Rückspeisung eine Pb-Batterie genutzt, kann die Spannung bis 14,8V steigen. Unterhalb von 14,8V, erfolgt die volle Entladeleistung mit bis zu 240Watt bzw. sieben Ampere. Oberhalb der 14,8V, das entspräche z.B. einer voll geladenen PB-Batterie oder am Netzteil, übernimmt automatisch der nG7 die Entladeleistung. Die ist dann auf 50Watt, bei maximal sieben Ampere, begrenzt. Empfehlung für Netzteilbesitzer: Bitte die Netzteilspannung auf 13,8V einstellen, dann ist die Spannungsüberhöhung auf 14,8V unkritisch! Flexibler wäre aber ein neuer Parameter-Menüpunkt: >Rückspeisung ein/aus<. ...
 

rchajue

Vereinsmitglied
Danke! Das beruhigt mich! 13,8V habe ich sowieso eingestellt. Ich könnte noch bis 15V gehen, aber wenn 13,8 unkritisch sind, dann bleibe ich dabei. Oder vertragen alle 12V-Lader die 14,8V?

lg
HaJue

PS: Rückspeisung EIN/AUS wäre natürlich der Hit!
 

Gerd Giese

Moderator
Teammitglied
rchajue schrieb:
Danke! ... Ich könnte noch bis 15V gehen, aber wenn 13,8 unkritisch sind, dann bleibe ich dabei. Oder vertragen alle 12V-Lader die 14,8V? lg HaJue PS: Rückspeisung EIN/AUS wäre natürlich der Hit!
Meines Wissens gehen alle mir bekannten Lader mindestens bis 14,5V einwandfrei!
 

roewe

User
mein altes Graupner wurde bei Schulze gefertigt.
Dort kann ich zu Begin auswählen, ob ich eine Autobatterie angeschlossen habe.
Erst DANN wird beim Endladen auch zurückgespeist - so sind nur 2A Entladestrom möglich.

röwe
 

Havet

User
Wie gesagt, ich benötige die Rückspeisung garnicht, dementsprechend sollte für diese Benutzer auch eine Deaktivierung möglich sein.

Wer von Euch hat denn einen guten Draht zu Schulze;)

Gruß Roger
 

Havet

User
Habe mal Schulze mit diesem Beitrag konfrontiert und er schrieb dazu:



Hallo,

nun, es ist einfach die Rückspeisefunktion aufzuheben:

===================================
Man darf nur das "fest_L" oder das "auto_L" Programm benutzen UND muss die "Refresh" Funktion aussschalten.
===================================

Alle Entladeprogramme laden zwangsläufig mit leicht erhöhter Betriebsspannung in die interne Last zurück.
Man kann die Last nicht auf der gleichen Spannung wie das Netzteil arbeiten lassen, denn dann würde die interne Last das Netzteil "entladen".

P.S.: Auf jeden Fall sollten Sie die nextGen-Lader immer mit der neueste Firmware ausstatten.
Ab und zu machen wir auch im Bereich der Entladelast-Regelung ein "Fein-Tuning".

-----------------

Da wir unmöglich alle Netzteile auf dem Markt kennen (können) würde ich mal folgendermassen über die Verträglichkeit spekulieren:

a) 12 V Computernetzteile sind auf gar keinen Fall geeignet.

b) Justierbare Netzteile bei denen von Haus aus Ausgangsspannungen von 15 Volt einzustellen sind dürften am ehesten für die nextGeneration Lader geeignet sein.

c) Die Netzteile sind möglichst auf 13,8 Volt einzustellen, nicht mehr und nicht weniger. Dann weiss das Ladegerät dass ein Netzteil angeschlossen ist.

Auf jeden Fall kommen Sie nicht drum herum das einwandfreie Zusammenspiel von Netzteil mit Ladegerät selbst zu testen wenn Sie nicht unsere empfohlenen Netzteile benutzen.

Viele Grüße
Matthias Schulze


Kann das mal jemand von Euch testen....ohne NT bei mir zzt. nicht möglich.

Gruß Roger
 
Hallo !

Dort kann ich zu Begin auswählen, ob ich eine Autobatterie angeschlossen habe.
Ich bei meinen beiden alten Schulze´s auch :D :) :D

"Rührend" wie Fa./Hr. Schulze das Rad immer wieder neu erfinden.

N.S.: Falls das "Uramat 16" aus den selben Händen kommt:
Die leistungsbezogene Ansteuerung des Lüfters, konnten die
Mitbewerber schon vor Jahren regeln ...
...übrigens, die Fa. Schulze auch ...

LG

Bernhard

.
 

Izokama

User gesperrt
Moin,

bin bei unsrem neuen Schulze Lader auch über die Rückspeisung gestollpert.

Wir nutzten das NT-40A Netzteil, doc hwie soll es aussehen, das mit der Automatischen erkennung?

NT auf 13,8 V gestellt --> Ladegerät angeschloßen --> EL als PRG --> Aku dran...

Spannung am NT zeigt 14,8V an...!! :confused:

Hmm, wie läuft das bei euch?

Danke
Izo
 
Oben Unten