Servo an, bewegt sich aber nicht

Mein Hyperion DH16 bewegt sich nicht mehr. Es wurde nichts an Empfänger oder Sender verändert.

Er ist definitiv an, man kann den Arm z.b. nicht bewegen, er reagiert aber einfach nicht.

Noch zu retten?

Stromzufuhr im Bereich der Servoangaben.
Jeti DC16, R14.

Gruss Oli
 

justme

User
Damit kannst Du in Deinem Eröffnungspost "Hyperion DH16 bewegt sich nicht mehr" durch "Hyperion DH16 ist kaputt" ersetzen. Das macht für den geneigten Helfer einen riesen Unterschied. Jetzt ist soweit ausgeschlossen, dass Dein Empfänger oder wohl auch die Stromversorgung einen Schlag hat und es geht zweifelsfrei darum ein kaputtes Servo zu reparieren.

Meiner Meinung nach lohnt sich eine Reparatur nur, wenn der Stecker bzw. das Kabel einen Schlag hat. Das kannst Du einfach optisch prüfen bzw. einen neuen Stecker anlöten. Oder mit einem Multimeter ... Ich kenne Deine elektrobasteltechnischen Möglichkeiten nicht ...
Vielleicht auch einfach mal das nicht angestöpselte Servo etwas bewegen und eventl. innere Poties damit etwas reinigen.

Aber bei einem 20Euro-Servo würde ich nicht allzuviel Fackelzug machen. Wenn es das Servo nicht mehr gibt ... ich glaube die HiTec-Servos sind halbwegs baugleich.
 
Zuletzt bearbeitet:

kalle123

User
Geht denn ein anderes Servo am gleichen Empfängerausgang?
Auch am anderen Empfaenger oder Ausgang geht es leider nicht.
Jetzt ist soweit ausgeschlossen, dass Dein Empfänger oder wohl auch die Stromversorgung einen Schlag hat und es geht zweifelsfrei darum ein kaputtes Servo zu reparieren.
@justme.

Ich seh so nicht, wie du da ne 'Absolution' in Richtung RX geben konntest? Was ich da bisher aus den 'recht spärlichen' Aussagen des Hifesuchenden erkennen kann, ist, dass das Servo wohl tot ist, aber ansonsten??

Nix für ungut - KH ;)
 

GP15

User
Hast du denn auch mal ein anderes Servo an diesen Empfängern geprüft? Vielleicht liegt auch nur ein Porgrammierfehler vor?
Eine Prüfung am Servotester würde da mehr Aussagekraft haben.
 
Oben Unten