Servo mit Extraakku

HaGe

User
Hallo Leute,

weil mir einmal das Einziehfahrwerk blockierte (Achsschraube war beim F-Schlepp rausgedreht und lange Schraube blockierte das Fahrwerk mit den Schachtklappen) wurde das Einziehservo zerstört, und deswegen suche ich eine externe Stromversorgung für dieses Einziehservo, damit es beim nächsten mal nicht die Akkus leer lutscht.
Wenn es wirklich jedesmal gleich durchbrennt (kommt ja nicht so oft vor), machts auch nichts, wenn ich noch viel Kapazität im Akku habe. Aber wer weiß das.
Jetzt habe ich einfach das Plus/minus Kabel vom Empfänger abgetrennt und zum Servo ein anderes stromführendes Kabel mit Schalter vom Extra-Akku angelötet. Also das Signal kommt alleine vom Empfänger.
Warum geht das bei mir nicht, warum rührt sich das Servo nicht?
Braucht das Signal den Minusleiter? Oder was ist da faul?
Grüße
Hans-Gert
 
Hi !

HaGe schrieb:
Hallo Leute,

Jetzt habe ich einfach das Plus/minus Kabel vom Empfänger abgetrennt und zum Servo ein anderes stromführendes Kabel mit Schalter vom Extra-Akku angelötet. Also das Signal kommt alleine vom Empfänger.
Warum geht das bei mir nicht, warum rührt sich das Servo nicht?
Braucht das Signal den Minusleiter? Oder was ist da faul?
Grüße
Hans-Gert

Du brauchst den Minusleiter, da Du sonst das Servo und den Empfänger auf 2 unterschiedlichen Potentialen liegen hast, und dann funktionierts nicht mehr.

Also die Minus-Leitung vom Empfängerausgang mit dem Minus vom Extra-Akku verbinden.

Tschau

Thomas
 
Hallo Leute,
tatsächlich liegt es am Minusleiter? Den Verdacht hatte ich ja, da bin ich gespannt und werde die fehlende Leitung gleich morgen reinschweißen.
Ich find es toll, wenn die Elektrik funktioniert, wo man doch nichts sieht.
Vielen Dank

Hans-Gert
 
****und werde die fehlende Leitung gleich morgen reinschweißen.****
Mit nem Lötkolben nennt man das ver- löten ;-)
Nicht vergessen vorher einen passenden Schrumpfschlauch über ein Ende zu stecken um das ganze dann sauber zu isolieren.
 
Ansicht hell / dunkel umschalten
Oben Unten