Servohebel Frage zum "Versatz"

Hallo,

ich habe eine generelle Frage:

Wenn man 2 Servos (S3150) als Wölbklappen oder QR Servos einbaut so zeigt ja eine Abtriebsachse nach rechts und eine nach rechts.
Ich habe mir aus einen Servokreuz mit 4 Hebeln jeweils 3 entfernt und habe nun somit einen Abtriebshebel. Die Arme an dem Kreuz sind bei Robbe numeriert (warum eigentlich?) und ich habe jeweils Nr. 4 genommen.

Nun schaffe ich es nicht, dass bei 0% Ausschlag (am Unitest 2) an beiden Servos die Hebel exakt gleich stehen. Bei gleicher Gestängelänge also die Klappen nicht gleich weit ausschlagen.

D.h. doch die Zähnezahl der Verzahnung der Servoabtriebachse ist nicht durch 2 teilbar, oder?
Hätte ich beim herstellen des einen Servosarms nicht jeweils Nr.4 nehmen dürfen, sondern evtl. 2 und 4?

Blicke da nicht ganz durch.

Ich weiß ich könnte das durch Mittenverstellung korregieren, möchte jedoch als erstes mechanisch exakt bauen und dann erst elektronisch "verbiegen".

Bin für jeden Tipp dankbar, ich hoffe ich konnte das anschaulich beschreiben.....

Gruß und Dank,

Michael
 

Maistaucher

Vereinsmitglied, Offizieller 1. Avatarbeauftragter
Hallo Maistaucher,

"dass alle Servos eines Typs sich exakt identisch verhalten"

verstanden.

Du meinst also bei 0% Ausschlag sind die Abtriebsachsverzahnungen nicht reproduzierbar gleich.
Das kann natürlich auch sein.
Das könnte man natürlich dadurch lösen, dass man das Servo öffnet und die letzte Zahnpaarung trennt und am Abtriebshebel einen oder mehrere Zähne versetzt....

Gruß

Michael
 
Ich habe das immer so verstanden, dass die krumme Zähnezahl des Vielkeils genau dazu da ist, solche Differenzen auszugleichen. Die Nummern helfen dan höchstens, beim Ersatz wieder die gleichen Hebel abzuzwicken.

Habe jetzt mal ein 3150 aufgemach. Es ist wie Maistaucher vermutet: Die relative Position von Poti und Abtriebszahnrad ist fix. Wenn Du an der Grundstellung etwas ändern willst, wirst Du ein Programmiergerät bemühen müssen. (Wenn es das denn kann.)
 
OK.
Dann werde ich einmal meinen Fundus durchsuchen und mit weiteren Hebeln so lange experimentieren, bis es passt. Das mit dem Vielzahn habe ich auch einmal gehört. Wenn man eine Hebel mit 2 Armen hat und diesen 180 Grad dreht ist er nicht in der gleichen Position wie vor der Drehung. Wahrscheinlich hätte ich nicht zweimal die gleiche Nummer am Hebel verwenden dürfen, sondern eine andere. Werde es heute Abend einmal austüfteln. Gruß und Danke an Euch.

Michael
 

Mooney

Vereinsmitglied
wenn Du fuer eine Seite die richtige Nummer gefunden hast, dann musst Du fuer die andere Seite die gegenueberliegende nehmen. Das passt dann genau.
Die Futaba Vier-Arme sind immer gleich, bezogen auf den Zahnkreisversatz. Deswegen kann man als Montagehilfe die Zahlen gut gebrauchen.

Bis denne
 
... ich habe eine generelle Frage:

Wenn man 2 Servos (S3150) als Wölbklappen oder QR Servos einbaut so zeigt ja eine Abtriebsachse nach rechts und eine nach rechts.
Ich habe mir aus einen Servokreuz mit 4 Hebeln jeweils 3 entfernt und habe nun somit einen Abtriebshebel. Die Arme an dem Kreuz sind bei Robbe numeriert (warum eigentlich?) und ich habe jeweils Nr. 4 genommen.

Nun schaffe ich es nicht, dass bei 0% Ausschlag (am Unitest 2) an beiden Servos die Hebel exakt gleich stehen. Bei gleicher Gestängelänge also die Klappen nicht gleich weit ausschlagen.

D.h. doch die Zähnezahl der Verzahnung der Servoabtriebachse ist nicht durch 2 teilbar, oder?
Hätte ich beim herstellen des einen Servosarms nicht jeweils Nr.4 nehmen dürfen, sondern evtl. 2 und 4?

Blicke da nicht ganz durch.
...
Hallo Michael,

hier findest Du die Erklärung (in Englisch): http://www.rmfm.org/servo_arms.htm

:) Jürgen
 

tomfi

User
Nullstellung des Servos

Nullstellung des Servos

Hallo,
so ein Tip am Rande:
Mit der MC 19 kann man die Nullstellung der Servos einstellen. Ich mache das Horn extra so drauf, dass es bei 0% NICHT mittig steht. Sollte ich dann mal das falsche Modell am Sender ausgewählt haben, stehen die Ruder schebs, und man sieht, dass was faul ist!

Wenn der Sender das nicht hergibt, dann hilft wohl nur probieren...
 

Maistaucher

Vereinsmitglied, Offizieller 1. Avatarbeauftragter
...Ich mache das Horn extra so drauf, dass es bei 0% NICHT mittig steht. Sollte ich dann mal das falsche Modell am Sender ausgewählt haben, stehen die Ruder schebs, und man sieht, dass was faul ist!...
:eek:
Oha.

Wenn du damit klar kommst, ok. Aber diese Vorgehensweise würde ich persönlich nicht als allgemeingültige Empfehlung weitergeben.
Der Ansatz wäre schon eine mechanisch saubere Grundeinstellung zu haben um volle Servowege ausnutzen zu können.

Und ich behaupte mal frechdummdreist:
Wer nicht kontrolliert, dass er den korrekten Modellspeicher gewählt hat, der sieht auch keine schiefen Ruder... ;)
 
Hallo Mooney,

Alles klar, habe das heute Abend herausgetüftelt. 2 und 4 passen genau.
Bin hier völlig eins mit Maistaucher, mechanisch muß es so weit wie irgendmöglich passen.
Erst danach kann am Sender feinjustiert werden.

Gruß und Dank,

Michael
 
Oben Unten