Servoweg bei Zebra 4 FM unterschiedlich weit???

Hallo zusammen,
Ich habe ein Problem mit meiner Zebra 4 FM Fernsteurerung. Die Servowege stimmen nicht. In die eine Richtung habe ich immer einen großen, und die andere dagegen einen extrem kleinen Ausschlag! Da es sich bei der Fernsteuerung nicht um die PRO-Version handelt kann man auch nichts an den Servowegen verändern. Ich bin grade etwas Ratlos, vielleicht könnt ihr mir ja helfen?
Die Zebra ist neu und eigentlich nur meine Urlaubsfernsteuerung, weil mir da meine richtige Anlage zu schade zum mitnehmen ans Meer ist (wegen der salzigen Luft dort), deswegen kenne ich mich mit der Funke auch nicht so gut aus, aber eigentlich muss man das ja bei so einer Fernsteuerung auch nicht, habe ich jedenfalls gedacht :rolleyes:
Ach ja die Servos sind HXT900. Die gibts hier beim Hobby-Chinesen
Ich Bezweifle sehr stark, dass es an den Servos liegt, da ich mit denen noch nie schlechte Erfahrungen gemacht habe, außerdem funktionieren sie mit meiner normalen Fernsteuerung einwandfrei!

Edit: Vielleicht ist auch der Empfänger noch wichtig, es ist ein Jeti Rex 5. An dem kanns aber eigentlich auch nicht liegen, weil auch der mit meiner normalen Fernsteuerung (übrigens Multiplex 3030) bestens funktioniert!

Steph
 
Ich bin am Verzweifeln, ich komme einfach nicht dahinter was los ist. Meine Ideen, was ich noch probieren könnte werden auch immer schlechter, die letzte Möglichkeit die ich noch sehe ist die Batterien zu wechseln, die sind schon recht schwach, aber daran sollte es ja normal nicht liegen.
Weiß denn keiner Rat?

Steph
 
Hi,
hat jemand in Deinem Umfeld ein Multimate oder eine andere Möglichkeit die Impulse zu messen? Steht in der Anleitung was über die Wirkweise der Trimung? (Könnten die Potis leicht verdreht sein?)

Schwache Batterien solltes Du eh wechseln...
Schnelle Fuschlösung wäre ein differenzieren über die Anlenkung.

Gruß Keks
 
Ja im Verein gibt es Leute mit Multimates, was genau kann man mit der herausfinden?
Die Trimmung funktioniert so dass der Hebelweg + Trimmweg 100% ausmachen.
Naja und die Lösung durch mechanische Differenzierung ist auch nicht umsetzbar, da der Weg in die eine Richtung höchstens 2-3mm ist, da kann man dann auch nicht mehr viel erreichen :eek:
Ach ja und die Potis sind auch nicht verdreht, das hab ich gleich als erstes gecheckt ;)

Edit:
So habe grade mal die Batterien getauscht (hätte ich vorm Fliegen sowieso gemacht, aber zum testen reichen normal auch schwache Batterien), weil ich ja, wie gesagt, keine besseren Ideen mehr hatte und siehe da, es funktioniert jetzt!
Ist aber schon irgendwie seltasam oder? Ich würde es ja total verstehen, wenn bei wenig Akkuleistung die Reichweite nachlässt oder leichter Störungen möglich sind, weil das Signal nicht mehr so stark ist. Sogar wenn die Servowege in beide Richtungen kleiner werden würde ich mir noch nichts dabei denken, aber dass die Wege sich so verändern wie bei mir ist schon komisch!
Naja ich bin froh dass es jetzt doch funktioniert :D

Steph
 
Hi,
Multimate hat einen Impulsmesser.

Hab auch nur gefährliches Halbwissen aber ich rat mal. Eigentlich müste das Poti zwischen "Null-1" und einer stabilisierten Spannung"3" hängen und in Mittelstellung am Mittelkontakt"2" die hälfte dieser Spannung anliegen. Weniger Spannung an 3 bedeutet weniger Spannung an 2.

Gruß
Micha
 
Ansicht hell / dunkel umschalten
Oben Unten