Simulator mit Parallelport-Anschluss unter win2k

Hallo,

ich versuche gerade, meine Graupner FM4014 unter Win2000 mit FMS zum Laufen zu bewegen.
Da ich keine LS-Buchse habe, nutze ich das Kabel, dass von der Hauptplatine zum HF-Teil geht - Anschluss jeweils am äußeren roten und weissen Kabel.



Von dort geht es jeweils über ein kurzes Kabel (nur zum testen) an den jeweiligen Adapter.

Mit SmartPropo (Anschluss an Soundkarte) bekomme ich mit WinOscilloscope ein Signal. Unter FMS sind die Kontrollbalken für die Joystick-Einstellung dann aber nur am Zittern - auch Kalibrieren nutzt nichts.

Wenn ich nun PPJoy am Parallelport (s. Bild) benutze, reagieren die Kontrollbalken unter FMS gar nicht. Gleiches Bild in der Systemsteuerung. Bei der Kalibrierung kommt absolut kein Signal durch.



Was muss ich ändern???

Gruß,
Lars
 
Hallo Lars,

meines Wissens nach kann man unter NT4, W2k und XP den FMS nur mit dem PIC-Interface auf der Seriellen Schnittstelle verwenden. Steht aber irgendwo in der Anleitung zu FMS.

Gruss
Chris
 
Ja, ist mir bekannt. Mit PPJOy soll es aber auch unter Win2000 funktionieren (ist explizit angegeben).

Nur leider bekomme ich kein Signal...
 
Hi Lars,

Habe ich gelesen in ein Französische Forum, aber uberzatzung ist etwas anders, und ich weiss auch nicht wie dass etwas nutz ist fur dich :
"eine W2K- und XP Besonderheit, das die IRQ nicht für den Paralelport Hafen.
Muß man benutzen, es aktivieren, für das folgt das folgende
Vorgehen: 1 Konfigurationsbrett 2 eröffnet Systéme > materielle
Nagelritze > Peripherigerätverwalter 3 du entwickeln Sie Häfen (KOM
und LPRT) > du clicks auf Port Druck- LPT1 4 du öffnen die Nagelritze Parameter von Hafen 5 du Kutschen "jede Port zugeteilte Unterbrechung zu benutzen", anstatt "zu versuchen, keine Unterbrechung" 6 zu benutzen du rebootes

Nach reboot kannst du dich in der Nagelritze resssources von "Parametern des Hafens" in General sehen gehen er zuteilst IRQ 7."
Französische teil :
une spécificité de W2K et de XP qui n'utilisent pas les IRQ pour le port parallel. Il faut l'activer, pour cela suit la démarche suivante:
1 Panneau de configuration
2 Ouvre Systéme > onglet matériel > Gestionnaire de périphériques
3 Tu développes ports (Com et LPRT) > tu cliques sur Port imprimante LPT1
4 Tu ouvres l'onglet Paramètres du port
5 Tu coches "Utiliser toute interruption attribuée au Port"
au lieu de "Essayer de ne pas utiliser d'interruption"
6 Tu rebootes

Après reboot tu peux aller voir dans l'onglet resssources de "Paramètres du port" en général il s'attribue l'IRQ 7.

Viel Spass,
Olivier
 
Merci beaucoup, Olivier,

diese Seite hatte ich mir schon durchgelesen und hatte auch die Einstellung bereits vorgenommen, bevor ich es probiert habe.

Hat noch jemand ne Idee?

Gruß,
Lars
 
Der Thread war aber schon tief vergraben (>1 Jahr). Hab fast nen Schreck bekommen, als die eMail kam ;)

Also, in der Zwischenzeit habe ich mir den Reflex geholt und mache es seitdem so, dass ich das weisse Kabel vom HF-Teil abziehe und dort ein anderes Kabel anstecke, welches dann auf eine einfache Klinkenbuchse geht.

Diese gibt das Signal nach draussen an das Kabel vom Reflex.

Hat den Vorteil, dass das HF-Teil nicht aktiv ist und ich Monate lang den Akku verwenden kann.
Nachteil ist, dass ich immer den Sender öffnen muss, wenn ich zwischen Sim/Realität umschalte.

Aber demnächst kommt hoffentlich meine FF-9S, dann brauche ich das auch nicht mehr *freu*
 
Oben Unten