Speedstar im Bau

Thomas Moldtmann

Moderator
Teammitglied
Hallo!
Wir haben jetzt 3 Speedstar gebaut. Unser Lötprofi Frank hat das in kürzester Zeit erledigt.
Hier ein paar Bilder:




Fertig von unten:


Von oben!


Belastungstests demnächst!
Das Beste am Speedstar ist die Musik! :D
Ich hoffe man kann demnächst vielleicht seinen persönlichen Song einspielen! :D

[ 04. April 2004, 19:03: Beitrag editiert von: Rüganer ]
 

Thomas Moldtmann

Moderator
Teammitglied
So, die Belastungstests waren erfolgreich!!
Alles super gelaufen bis zum Spitzenstrom von 85A!!! Aber Achtung für alle Stromfanatiker, der Speedstar hat keine Strombegrenzung!!!
Aber 40A Dauerstrom bitte einhalten! Meine Versuche waren nur Tests zum Prüfen der Eigenschaften!! :D :D :D

Fazit: Für Leute die gerne Löten zu empfehlen und vor allem preiswert!!!
 
Wie lange war denn der Belastungsimpuls bei 85A?
Irgendwo hab ich mal gesehen, dass für Hochstromanwendungen die Leiterbahnen mit Kupferdraht verstärkt wurden ...bei dir auch?

Erzähl mal vom Regelverhalten! ...bin neugierig ;)

Gruß
Dieter
 

Luke

User
Hallo !

Habe vor den Speedstar mit einem Shark-20 von Flyware,mit 20 Zellen, in einem Hydro3 Rennboot zu betreiben. Jedoch werden die Fets, und insbesondere
der Kondensator parallel zum Akku, ohne Last schon
sehr warm. Meine überlegung war, zBs. über Drain und Source schnelle Schottky-Dioden zu legen, da der Regler meines Wissens über keinen aktiven Freilauf verfügt. Der Spannungsregler sowie die Fets wurden für die höhere Spannung ausgetauscht, und die Leiterbahnen verstärkt. Leider läuft der Motor nur mit 30 Grad, und die Filterkondensatoren vor den Komparatoren mussten auf 6.8nF erhöht werden. Woran kann es liegen, das der Regler ohne Last bzw. Motor ohne Last schon so warm wird ?
Oder ist das normal ? Da dies mein erstes Brushless-Projekt ist, habe ich damit noch keine Erfahrungen.
Vielen Dank
Gruß
Luke
 

Gerd Giese

Moderator
Teammitglied
Jedoch werden die Fets, und insbesondere
der Kondensator parallel zum Akku, ohne Last schon sehr warm.
:confused: (... ohne Last ...) ... dann müssten ja Leckströme fließen - und das ist nicht normal sondern ein Fehler!

Warm wird der Controller bei Teil-dauer-last, bei mir bis zu 55°C (16Z/5,5A). Kühlung - gerade im Boot nimmt man sogar Wasserkühlung - ist pflicht!
Auch mußt Du mindestens für Dein Vorhaben die FET's: IRL 2505S nehmen! Ist das der Fall?

[ 15. April 2004, 07:17: Beitrag editiert von: gegie ]
 

Luke

User
Hallo

Genau die Fets sind auch eingebaut. Wasserkühlung ist auch schon vorbereitet. Jedoch habe ich bis jetzt den Controller und den Motor noch nicht eingebaut, da sie so schon warm werden. Habe jetzt
die Kabel zu den Akkus gekürzt und den Elko zusätzlich mit einem 470 µF Rubycon ZL low-ESR gebrückt. Kondensatoren werden auf jeden Fall nicht mehr so warm. Bei 16Z und 5.5 A eine Temperatur von 55°C ist das normal ? Erscheint mir ein wenig zu hoch. Wie gesagt ich hatte sonst nur "normale" Regler in meinen Booten. Und die wurden bei ca. 30 Ampere für ca. 4min handwarm, ohne Wasserkühlung.
 

Gerd Giese

Moderator
Teammitglied
Hi,
ich meine mit 5,5A auch die "reine" Teillast, hier ist die PWM besonders Energiereich für die FET's!
Bei Vollgas (=Volllast) ist das kein Problem, weil keine PWM mehr vorhanden. Es wirkt nur noch die reine Taktfrequenz (=Drehfrequenz).

Drum wird ja auch unterschieden (... man achte):
!!! Teilast-FEST und Teillast geeignet !!!
... hast den Controller wirklich fitt gemacht - topp!

[ 15. April 2004, 12:55: Beitrag editiert von: gegie ]
 
Oben Unten