• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Spektrum 2,4 AR6100e LOCK-OUT

Hallo,
ich habe ja schon einiges gelesen über BEC Spannungsprobleme bei Spektrum Empfänger.
Habe die erfahrung gemacht das mein AR6100e wenn ich ihn mit 2 Zellen Lipo betreibe (mit BEC) und diese nicht 100% vollgeladen sind ,sich nicht immer einloggt .
Der LED leuchtet dabei nie auf! Ein einloggen ist nur bei 100% frischgeladenen Lipo möglich!
Bei einem 3 Zeller habe ich dieses Problem nie, er Lockt sich immer ein!
Hat Sender und Empfänger sich einmal gefunden,ist ein fliegen kein problem zumindest binn ich schon 7-8x so geflogen.

Kann es auch möglich sein das sich während des fluges ein LOCK-OUT ergeben kann???

Übrigens dauert bei mir das zusammenfinden Sender-Empfänger mir AR6100e und Futaba FF9 ca. 3 sec!! Ist dies normal?
Sollte beim fliegen ein sendeverlust auftreten und sich der Sender und empfänger neu suchen sollte ist 3 sec sehr lange.


lg
Andi
 

Rolf-k

User
Hallo

Also das kann ich nicht beständigen.
Ich habe 2 Slowys die ich mit 2 Zellen Fliege, und hatte noch keine Bindungsprobleme.
Vielleicht ist das BEC von deinem Regler nicht besondert gut.

Gruß Rolf-K.
 
andifei schrieb:
Hallo,
ich habe ja schon einiges gelesen über BEC Spannungsprobleme bei Spektrum Empfänger.
Habe die erfahrung gemacht das mein AR6100e wenn ich ihn mit 2 Zellen Lipo betreibe (mit BEC) und diese nicht 100% vollgeladen sind ,sich nicht immer einloggt .
Der LED leuchtet dabei nie auf! Ein einloggen ist nur bei 100% frischgeladenen Lipo möglich!
Bei einem 3 Zeller habe ich dieses Problem nie, er Lockt sich immer ein!
...
lg
Andi
Das was Du hier beschreibst hat nichts mit der Spannung zu tun. Die BEC Spannung ist immer 5V - egal ob 2 oder 3 Zellen verwendet werden.
Für mich hört sich das eher so an, als ob der Bindevorgang vorzeitig abgebrochen wurde. Einfach den Bindevorgang Empfänger - Sender neu durchführen und das Problem sollte beseitigt sein.

:) Jürgen
 
Habe das Problem bei zwei unterschiedlichen Reglern 1xJeti 12A und einen NO-NAME mit 12A!

Ist die Spannung im Lipo zu nierig ist nicht mal ein bindvorgang möglich!
Vielleicht hat auch der empfänger etwas?

lg
Andreas
 
Der erste Bindevorgang dauert immer ein paar Sekunden je nach Umgebung. Ein binden nach Empfangsverlust ist etwas ganz anderes. Mit den neuen Empfängern geht das in Sekunden Bruchteilen...deine anderen Probleme kann ich nicht nachvollziehen. Stell sicher das beim Binden wirklich alle LED's der Empfänger permanent leuchten.
 
Bindvorgang ist richtig, sobald ich einen 3 zeller verwende (egal wie follgeladen) geht alles.
Ein zwei zeller nicht 100% geladen und nichts geht, nicht mal der Led leuchtet auf!

Es scheint sicher ein Problem mit der BEC Spannung zu sein!
Habe noch einen weiteren AR6100 mit dem werde ich das jetzt auch versuchen.
Habe weiters vor mit einem Netzgerät die Spannung so weit zu begrenzen bis der Bindvorgang nicht mehr funktioniert, um zu sehen wo dieser Punkt ist.
Anscheinend wird beim Bindvorgang mehr Spannung als beim betrieb benötigt.

lg
 
Die BEC braucht eine gewisse Spannungsreserve gegenüber der zu stabilisierenden Spannung. Die ist bei Dir bei 2 Zellen offensichtlich nicht zuverlässig gegeben.
 
Jürgen Heilig schrieb:
Sorry, aber 5,5-6V reichen sicher für 5V BEC. Wenn ein 2s Lipo keine 6V mehr bringt, ist er defekt. Und der Empfänger sollte von 3,5V - 9V funktionieren.
Nur, wenn ein low drop Spannungsregler eingesetzt wird. Der simple und verbreitete L7805 genehmigt sich z.B bei 1A Belastung 2..2.5V von der Eingangsspannung.
 
Zahlen für andere Ströme gibt's nicht im Datenblatt. Da es aber v.a. Spannungsabfälle an Sperrschichten sind, gehe ich davon aus, dass das unbelastet nicht viel anders ist.
 

HFK

User
Jürgen Heilig schrieb:
.....
P.S.: Der Jeti 12A schaltet lt. Beschreibung bei 2 Lipos bei 5.2V ab - und da funktioniert das BEC auch noch!
Jürgen, mach Dich nicht lächerlich: Wie hoch ist denn die Ausgangsspannung des BEC dann noch? Hast Du sie mal bei 5,2V V unter einer Last von sagen wir mal 500 mA gemessen? Mach es und berichte hier. :rolleyes:

Du hast doch einen solchen Empfänger, schließe ihn doch mal an Dein regelbares Netzteil und fange mal mit einer Spannung von 3,5 V an und prüfe ob es zum Binding reicht.

Und wenn nicht, die Spannung solange erhöhen bis es funktioniert, und dann hier berichten. Das macht mehr Sinn als Halbwahrheiten über BEC zu verbreiten. :D :cool:
 
HFK schrieb:
Jürgen, mach Dich nicht lächerlich: Wie hoch ist denn die Ausgangsspannung des BEC dann noch? Hast Du sie mal bei 5,2V V unter einer Last von sagen wir mal 500 mA gemessen? Mach es und berichte hier. :rolleyes:
...
Bitte sehr - hier nachzulesen:

http://www.hepf.com/shop/product_info.php?products_id=816

Alle F3P Piloten fliegen mit 2 Lipos und BEC und keiner hat Probleme - weder mit 35MHz, 40MHz noch mit 2.4GHz Anlagen.

Und wie macht dann Schulze das mit dem BEC?:

Weiterhin enthalten die slims einen Unterspannungsschutz, der den Motor drosselt und später abschaltet, wenn die Antriebsakkuspannung die 5V Grenze erreicht. Der Motor ist bei Akku-Erholung wieder einschaltbar.

Selbst bei 5V Antriebsakkuspannung funktioniert das BEC anscheinend immer noch - sonst könnte man den Motor nicht mehr einschalten. ;)

:) Jürgen
 

milu

User
Hallo,
sicherlich funktioniert BEC auch noch bei 4,5V...
Unterschied: bei 5,5V kann Sp.Regler (LowDrop) noch auf 5V regeln, sinkt die Spannung wird nicht geregelt, Spannunng fliesst durch ungeregelt.

Grüße
Milan
 

HFK

User
Jürgen, ich muss Dir eine kleine Abbitte leisten :) denn ich habe mal gemessen:

Ein neuer 25A Dymond Regler hat bei 400 mA Strom nur eine Low Drop Spannung von nur 0,14V! Im Leerlauf nur 0,05V.

Bei 4V Eingangspannugn kamen 3,86V am Empfänger an, Servos und Motorregler fuktionierten noch. Wie Milan gesagt hat, wird dann der Strom nur durchgeleitet.

Ein etwas älterer Jeti 40A (bei geringerem Strom von etwa 50 mA) ist noch besser, aber ich konnte ihn nicht mit mehr als einem Servo belasten da "eingegraben"

Aufgrund der geringen Lowdrop Spannung sind sicher keine Standard Längsregler eingebaut, ich vermute Mosfet Lösungen. Denn den besten Very low drop den ich kenne L 4940 hat typ. 0,2 bis 0,5V. (Ich suche noch bessere :cool: )

Aber hier ging es ja um das Binding - bei welcher Spannung fuktioniert das noch? Und wie gut ist das BEC des Fragestellers? Sind in den Leistungsschwächeren Regler auch so gute Spannungsregler verbaut wie in meinen überprüften? Er müßte mal die Ausgangs-Spannungen jeweils mit 2 und 3 Lipos messen.
 
HFK schrieb:
...
Aber hier ging es ja um das Binding - bei welcher Spannung fuktioniert das noch? Und wie gut ist das BEC des Fragestellers? ...
Geprüft an einem AR6100 V1.2 (also nicht einmal die aktuellste Version mit dem Brown-Out Fix):

Bei 3,00V blinkt die LED gerade noch dunkel, aber es ist kein Bindevorgang möglich. Bereits bei 3,04V hat das Binding geklappt.

Ein JETI 12A ist ein Markenprodukt. Wenn der Regler für den Betrieb mit 2 Lipos spezifiert ist, wird er das auch können.

:) Jürgen
 
Oben Unten