Spektrum DX 5e - Querruder Vollausschlag nach Binden?

Hallo miteinander,

ich bin hier kompletter Neuling (im Forum) und somit für jeden Tipp (und ggf. Nachsicht ;-) ) dankbar.

Also - hier mein Problem:

Ich wollte heute mal meine schöne neue Carbon Cub von Horizon Hobby (E-Flite) ausprobieren und habe das Modell mit dem Sender (DX5e/Spektrum) gebunden. Allerdings gehen jedesmal nach dem Anschalten - auch gleich nach dem 1. Binden - die Querruder auf Vollausschlag rechts. Egal was ich mache (Akku ausstecken, Sender aus, alles wieder an - egal welche Reihenfolge), das Ergebnis ist immer dasselbe. Kaum ist die Bindung komplett, gehen die Querruder auf voll rechts (oder links, wenn ich die Kanäle reverse).

Alles andere (Motor, Seiten-/Höhenruder, Flaps) funktioniert normal. Hab's schon mit Trimm probiert, aber soweit reicht die Trimmrange gar nicht; ich kriege die Querruder nicht auf neutral. Nur wenn ich den Sender ausschalte (Flugzeug bleibt an), gehen die Ruder in Normalstellung zurück ???

Was kann das sein? Hat irgendjemand 'nen Tipp für mich? Mache ich beim Binden irgendwas falsch (habe mich aber m.W. exakt ans Manual gehalten...)? Hatte jemand das gleiche Problem vielleicht auch?

Wäre für Hilfe dankbar, bin bisschen ratlos und hätte die kleine Carbon Cub so gerne über die Pfingsttage mal eingeflogen und bin langsam bisschen frustriert, weil ich mit "Bordmitteln" nicht weiterkomme ...

LGs, Cub Crafter
 
Zu beiden Antworten (danke übrigens) bisher:

1. Ja, Servos lassen sich bewegen (über Knüppel), haben aber (da schon fast am Anschlag) nur wenig Spielraum. Wenn ich aber "gegensteuere", dann reagieren die Servos.

2. (Ruder aushängen usw.): Die Servos stehen ja (solange Sender aus ist) in Neutralstellung. Wenn ich Sender aktiviere (hab's schon mit mehrfachem Neu-Binden probiert), gehen die Ruder in die Ausschlagstellung. Wenn ich Sender wieder ausschalte, gehen die Ruder wieder auf Null zurück. Die "Orientierung" der Servos/Gestänge scheint also zu stimmen...:confused:

LGs
 

Dieter Wiegandt

Chefmoderator
Teammitglied
Die Spektrum-Erfahrenen werden hoffentlich helfen können.
Cub Crafter, ich habe deine Überschrift in Bezug auf die Fernsteuerung geändert, damit die richtigen Leute (Interessierte) das auch direkt finden können.
Da du neu bist, ein kleiner Tip: Die meisten Leute schätzen es, wenn du deinen Vornamen (z.B als Signatur im Kontrollzentrum einrichtbar) in den Beitrag einbringst. ;)
 
Hallo nochmal und danke für's Verschieben des Threads in die richtige Rubrik - auf dass es helfen möge :)

Noch schneller Nachtrag zu der ganzen Geschichte: Hab' eben nochmal alle (zumindest mir bekannten) Optionen durchprobiert und mehrmals Neu-Bindung versucht, leider immer wieder mit dem selben Ergebnis: Modell initialisiert sich (alle Servos gehen auf Null), dann starte ich Bindevorgang und sobald dieser abgeschlossen ist, gehen die Querruder auf Vollausschlag. Da ist nix zu machen! Akku rein, Akku raus, Batterien Sender rein, raus, Trimmungen Sender rauf, runter - hilft alles irgendwie nix; bin ziemlich genervt langsam von der Nutzlosigkeit des Ganzen... Packe das Modell jetzt in seine Box, Sender dito und warte, was Horizon nächste Woche sagt. Bis dahin frustriert's mich sonst nur; ich komme damit jetzt jedenfalls nicht weiter!

P.S. Mal schauen, was der Sender mit der ASK-21 macht - wenn's da genauso läuft, hätte ich ja wenigstens 'nen Anhaltspunkt, dass es definitiv der Sender ist.

LGs, Alex
 
Delta Mischer sind an den Schiebetastern der Funke nicht aktiviert?

Bindest Du als Nicht-Computer-Funke? Muesste in einem der Manuals stehen.
Ggf. Musst beim binden einen der Sticks (ZmB. Ruder) gedrueckt halten.

Was heisst eigentlich beide Vollauschlag rechts?
Das rechts QR nach oben, das linke unten?

Ich lade mir mal die Manuals durch und ueberfliege...vielleicht sehe ich was.

Querruder gehen beide auf Vollausschlag, oder?
Sendet die DX5 falsches Signal oder der RX interpretiert falsch.
Das Manual des RX zieh ich mir also auch mal rein :)

Bis denn...
 
Hi,

Ich habe zwar eine DX7i, denke aber, dass der Bindevorgang der gleiche ist.

Ich wundere mich, dass du schreibst "Modell initialisiert sich" - was bedeutet das?
Ich habe beim Binden auch keine Servos angesteckt ...

Der korrekte Bindevorgang schaut bei mir so aus:

Bindestecker an den BATT Anschluss des Empfängers, Schalterkabel oder Reglerkabel an einen anderen Anschluss (Throttle)-> Modell einschalten, dann blinkt die orange LED im Empfänger (und auch im Satelliten - wenn vorhanden)

Dann drücke ich (und halte diesen gedrückt) den Bindeknopf am Sender und schalte diesen ein.

Nach kurzer Wartezeit hört das Blinken der LED´s auf und sie leuchten dauernd - Bindeknopf wieder auslassen - Fertig!



Dass die Querrruder auf Neutral gehen, wenn der Sender aus ist, deutet auf eine Failsafe-Einstellung hin. Diese kenne ich allerdings nur für das Gas. Denn die Stellung des Gaskanales, die beim Binden vorhanden ist, gilt als Failsafe-Einstellung!
Soll heißen, dass bei Senderausfall das Gas auf die beim Bindevorgang eingestellte Position geht (alle anderen Ruder bleiben - glaube ich - in Position).
Nicht dass du da etwas vertauscht hast ...


lg
Klaus
 
Hallo zusammen und danke Klaus für die neuen Antwort - kurzes Update: Hab' Sender eben mit ASK-21 gebunden - das gleiche Problem. Ich denke, das spricht für (oder i.d.F. gegen) den Sender. Werde ihn umtauschen und viell. gleich sinnigerweise auf DX6i oder so gehen. Oder was meint ihr? Wenn beide Modelle (beide neu) das gleiche machen, dann liegt's doch wohl ziemlich 100% an der Funke?

LGs, Alex
 
Kann genauso gut auch am User liegen.... muß aber nicht. Du hast niemanden in deinem Umfeld der Spektrum hat und dir helfen kann? Also Live und nicht per Forum. Oder ein Verein im Umfeld...
 
Kann genauso gut auch am User liegen....
Das würd' ich ja prinzipiell und von vornherein nicht ausschließen wollen ;) Aber ich bin echt alle Optionen durchgegangen und hab' die Bedienungsanleitungen auf den Punkt befolgt. So gesehen glaube ich doch eher an den Sender...

Du hast niemanden in deinem Umfeld der Spektrum hat und dir helfen kann? Also Live und nicht per Forum. Oder ein Verein im Umfeld...
Bin eingefleischter "Wildflieger"; mein restlicher Bekanntenkreis hat (leider) nix mit RC-Fliegerei am Hut. Könnte zwar zum RC-Laden in der Gegend, aber die wären ggf. "verschnupft", wenn ich denen meine Internetkäufe hinlege und sage "jetzt macht mal" (vielleicht ja auch verständlich)...
*Wenn* die DX6i das gleiche macht (was ich aber inständig nicht hoffe!!), dann bin ich aber echt mit meinem Latein am Ende und dann bleibt mir wohl nur dieser Weg...:mad: Hoffe aber, dass ich nur eine "Montags-Funke" abgekriegt hatte und mit der DX6i alles passt.

LGs, Alex
 
Das Pech ist halt das du nicht bereit bis mitzuteilen wo du zuhause bist.
Also zumindestens hast du in deinem Profil den Ort nicht ausgefüllt. Die meisten hier sind wirklich sehr hilfsbereit, nur muß man ihnen auch die Chance geben zu erfahren das jemand in ihrer Nähe hilfe benötigt....


Andreas
 
Ach so - halt, Panne: Komme aus Stuttgart und fliege gerne mal oben in der Plieninger Ecke :)

Trag's auch gleich im Profil nach.

Danke und LGs, Alex

P.S. Hab' gerade den Abend zugebracht, die hübsche ASK-21 von UMX noch bisschen zu veredeln (u.a. deutsche Zulassung, Fahne aufs Leitwerk und die ganzen Streben an Flächen und Leitwerk "geweißt" - jetzt sieht das Ding richtig klasse aus :cool: Kann's kaum erwarten zu fliegen; kann mir vorstellen, dass das ein super Feierabendsegler ist an 'nem lauen Sommerabend :D
 
Super, vielleicht meldet sich ja jemand. Meine Erfahrung ist halt das manche Dinge über ein Forum schlecht abzuklären sind. Viel Spaß noch. Andreas
 
Neue Fernsteuerung da - alles funktioniert!

Neue Fernsteuerung da - alles funktioniert!

Hallo miteinander - kurzes Update: Erfolg! :)

Heute kam die DX6i. Zu Hause gleich ausprobiert und mit Carbon Cub sowie ASK-21 gebunden - beide Male sofort erfolgreich; Ruderstellung in beiden Fällen nach Bindung neutral und alles funktioniert :cool: So muss das sein - lag also an der DX5e. Aber das "Upgrade" auf die DX6i war sicher kein Fehler für die paar Euros mehr mit all den Zusatzfunktionen. Werd' mir das Ding am WE mal genau vornehmen, beide Flieger einprogrammieren und dann kann's losgehen :D

Also dann - danke nochmal für die Antworten und LGs an alle,
Alex
 
Oben Unten