• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Spektrum TM 1000. Technische Frage

DD8ED

Vereinsmitglied
Hallo zusammen,
ich bin auf der Suche nach einer Information über die Spektrum-Telemetrie (z.B. TM 1000).
Es geht um die Frage, ob die Sendungen des Telemetriemoduls mit den Sendungen der R/C-Anlage synchronisiert sind, oder ob die Sendungen unabhängig voneinander sind. Zusätzlich wären die Timingparameter der Sendungen der Telemetrie hilfreich. Diese Info bräuchte ich mal, da ich gerade ein paar Simulationen zur Kollisionswahrscheinlichkeit von 2.4 GHz R/C-Komponenten mache und dazu gehören auch Telemetriesysteme.
Da ich kein TM 1000 habe, kann ich es nicht selber testen. Bei vielen Systemen ist das Verhalten klar oder ich habe entsprechende Infos, nur beim TM 1000 ist das nicht so offensichtlich.
Kann mir da jemand helfen ?
 
TM1000 Fragen etc

TM1000 Fragen etc

Hallo zusammen,
ich bin auf der Suche nach einer Information über die Spektrum-Telemetrie (z.B. TM 1000).
Es geht um die Frage, ob die Sendungen des Telemetriemoduls mit den Sendungen der R/C-Anlage synchronisiert sind, oder ob die Sendungen unabhängig voneinander sind. Zusätzlich wären die Timingparameter der Sendungen der Telemetrie hilfreich. Diese Info bräuchte ich mal, da ich gerade ein paar Simulationen zur Kollisionswahrscheinlichkeit von 2.4 GHz R/C-Komponenten mache und dazu gehören auch Telemetriesysteme.
Da ich kein TM 1000 habe, kann ich es nicht selber testen. Bei vielen Systemen ist das Verhalten klar oder ich habe entsprechende Infos, nur beim TM 1000 ist das nicht so offensichtlich.
Kann mir da jemand helfen ?
Hallo Frank,
verlässliche Detailfragen können Dir am besten die Jungs von Horizonhobby bzw Spektrum geben. Geh mal auf die US Seite rcgroups.com und frage bei Andy Kunz an.
Hier 2 links dazu als Starthilfe :-)

http://www.rcgroups.com/forums/showthread.php?t=1631166

http://www.rcgroups.com/forums/showthread.php?t=1633237

So long
Apollo
 

DD8ED

Vereinsmitglied
Hallo,
Hallo Frank,
verlässliche Detailfragen können Dir am besten die Jungs von Horizonhobby bzw Spektrum geben. Geh mal auf die US Seite rcgroups.com und frage bei Andy Kunz an.
Hier 2 links dazu als Starthilfe :-)

http://www.rcgroups.com/forums/showthread.php?t=1631166

http://www.rcgroups.com/forums/showthread.php?t=1633237

So long
Apollo
ich hatte gehofft, von Horizon Hobby Deutschland eine Antwort zu bekommen. Ich warte jetzt seit 2 Wochen.
 

Hupf

User
Schon mal direkt bei Horizon Deutschland angerufen?
DIe haben super Telefonsupport, da man meistens Leute aus der Technik direkt an die Strippe bekommt ;)
 

DD8ED

Vereinsmitglied
Hallo,
ich habe die Info jetzt bekommen.
Hat sich damit erledigt.
 
Gibts schon was Neueres?

Stand nicht auf rcgroups.com irgendwo, dass die in den Pausen synced sind?

Zumindest hatte ich im EGP (mit MPX 20A 0815 Regler) und ASW17 (kurze Zeit Torcster 40A Eco Regler) Reichenweiten Probleme am Boden, auch wenn in der Luft bisher keine Holds oder Abstürze aufgetreten sind.

Mit einer Stryker Q teilweise so krass dass ich sogar in 30-35m Holds produzieren konnte (Standard EFlite 40A Pro mit 2,5A BEC) Regler.
Während dem Flug hatte ich heute ca. 19 FrameLosses.
Alle Antennen von TM1000 und AR600 habe ich mind. 3,5 Inch voneinander entfernt ausgerichtet.

Auch mit einer PZ Wildcat und gelbem Torcster 40A Eco Regler + Spektrum AR6115A hatte ich ständig Telemetrie Reichweitenalarme (vor allem in der Luft).

Hatte dann mit einem HobbyWing FlyFun 30A mal testweise in der PZ Mustang das Ding auf Seglerhöhe (höher ging einfach nicht mehr auf der kleinen Wiese) re-checked und KEINERLEI Telemetrie Holds - wie vorher - oder sehr viele Frame Verluste (AR6210 Full-Range; weiter weg von Akku + Regler; Stromkabel gingen oben drüber; SAT war ganz hinten im Rumpf-Heck innen (Schräge) von aller Elektronik weg verbaut).
TM1000 war somit verbaut + während Flug getestet.
Alles supi.

Im August/September habe ich einen AR6210 + SAT Full-Range in einer ASW-17 auf Herz und Nieren geprüft (mit EGP war nie ganz entspannt fliegen).
Selbst wo ich das TM1000 komplett ausgesteckt habe, konnte ich eine Vielzahl von Fades + Frame Losses (keine Holds) produzieren.
Auslesen nachdem ich es später wieder angesteckt habe (nicht besser oder schlechter).

Es scheint also nicht zwangsweise zu Konflikten zweichen RX + TM1000 (Blockings, etc.) zu kommen, wenn die aneinander verbaut sind.

Beim EGP war mir aufgefallen, dass selbst der AR6210 in der Haubendecke keinen merklichen Vorteil brachte.
Im Rumpf war hinten der Akku, dann der Regler, dann das TM1000.
Akku + Stromkabel in der Nähe von Regler und TM1000.

Immer wieder hatte ich starke Empfangswarnungen (FrameLosts >40) mit der DX8 und dem TM1000 während des Fluges, weshalb ich schließlich sogar den AR6210 in die Haubendecke verbaute, um etwas Abstand zum TM1000 + Akku + Regler zu bekommen.
Nicht zwangsweise wenn ich nur sehr hoch war, sondern teilweise auch wo ich in der Nähe auf mich zu bzw. nahe mit dem Segler langsam an mir vorbei flog (dies hatte mich letzten Endes durch einen Mixer Menü Reset nach FrameLoss Warnung zurück auf DX8 Hauptscreen sogar den Segler gekostet und der schmorte seit Sommer in 20m Baum, da entflogen).

Von den Stromkabeln mit Dean Stecker habe ich leider nicht allzu viel Abstand bekommen; diese waren stets in AR6210 Antenne Reichweite wenige cm entfernt; leider auch nicht anders einzubauen, wenn die 2 Dipole am Haubenrand unten rausgehen gehen und das Stromkabel gleich weiter darunter liegt.

Bei der ASW17 habe ich kürzlich mit einem EFlite 18A Regler (der in Mustang/Wildcat verbaut ist) einen Ferritering Test gemacht.
Hab den grünen Ring an den EFlite Regler dran gebaut; der hat normalerweise keinen Ferritering.
Der Ferritering war mit ca. 3-4 Wicklungen direkt unter dem Auslaß der TM1000 Antenne (geht nicht anders in dem engen ASW17 Rumpf).

Was soll ich sagen?
Eigentlich (digitale Technik) sollte es doch völlig Schnuppe sein?

Fakt ist aber, dass die Telemetrie Zahlen Anzeige von Fades, Frame Losses und Holds völlig gesponnen haben.
Telemetrie Antenne wurde nicht mehr auf der DX8 eingelendet; kam aber trotzdem in das 3. Fade / FrameLosses Menü.

Ferritering wieder ausgebaut. Alles O.K.

Die neuen Tests mit dem EFlite 18A Regler müssen erst zeigen, ob diese Probleme von EGP/ASW nun behoben sind und alleine auf die MPX u. Torcster Regler zurückzuführen sind.

Fakt ist:
HorizonHobby USA schildert in einem Video, dass mind. ca. 3,5 Inch Abstand (oder waren es 3,6) zwischen Antennen untereinander zu halten sind.
a) Dies betrifft sowohl AR6210 Antennen + Satellite Antennen.
b) AR6210 Antennenabstand 3,5 Inch von TM1000 Antenne.
c) am ASW17 nutze ich nun das 90cm Verlängerungskabel und der SAT pappt hinten am Heck vor SLW, um möglichst weit weg von den AR6210 Dipol Antennen + TM1000 Antenne, die seitlich am Rumpf mittag nach Kabine ist, zu kommen.

Ich kann hier jedoch anfügen, dass die Stryker Q Antennenoptimierung von ca. 9,x cm zum TM1000 m.E bisher wenig Einfluß hatte.
Damalige Testflüge auf einem Wiesen Gelände ohne jegliche Hochspannungsleitungen nahe eines Waldes: bis zu 6x FrameLosses. Meist dann während des Fluges auf einmal stoßweise, dass einem Angst wird (FrameLoss Warnung).
Heutiger Testflug mit dem Standard EFlite 60A Pro Regler und der 9,x cm Optimierung: 19 FrameLosses (anderer Platz / Wiese).

Wenn wirklich der TM1000 so stark einen RX (z.B AR600, AR6210) blocken kann, dann müßte sich das Ergebnis dauerhaft sehr stark verbessern, wenn das TM1000 komplett vom RX abgezogen ist und erst nach 8-10 Min. Empfangstest wieder eingesteckt wird, um die Werte (a la FlightLog) abzulesen. Tut es aber nicht.

Inzwischen versuche ich bis dato zu berücksichtigen - weitere Tests vermutlich verstärkt 04/13 werden zeigen was es war:
- bessere Marken Receiver (HobbyWing FlyFun/Turnigy Plush, CastleCreations)
- 4700er Kondensator im RX Port
- Stütz Parallel Empfänger Akku alternativ sind für meine paar Flieger nicht möglich, da zu klein / schmaler Rumpf / Gewichtsempfindlich)

Frage: Wie gut sind denn die EFlite 18A und 40A Pro Regler im Vergleich zu Graupner, Robbe, CastleCreations?
Hatte jedoch in Foren auch schon gelesen dass Flugzeuge mit einem Turnigy Plush 60 (HW FlyFun) abgestürzt sind; wohl ohne Kondensator. Am Regler alleine liegts also wohl nicht ;)

Die Spannung in der DX8 Telemetrie zeigte heute nach Flugende als Min. ca. 5,0V normal an.
Ist jeden Fall wichtig das vor Flugstart zu resetten (Anstecken Akku).

Habe aber schon gelesen, dass es wenig bringt einen Min von <4,3V abzulesen, falls dies auftritt.
Erstens gehen Spektrum bis ca. 3,5V? und Zweitens sind Spannungseinbrüche so schnell am RX, dass diese vom TM1000 nicht erfasst und separat geloggt werden können (<2,xV). Das Logging soll also nichts auffälliges zeigen.

Frage: Kann dies jemand nochmal explizit von Euch bestätigen?

Auch ist seltsam dass das FrameLosses Verhalten mal so oder so ist (mal wenig, dann viel).

Es könnte durchaus sein dass entweder DX8 HF Defekte vorliegen oder die Sync Elektronik, wie auch immer in einer DX8 HW-seitig realisiert, teilweise Defekte aufweist.

Ich plane eh demnächst mal meine DX8 über den Winter bei HH einzusenden.
Vielleicht bekomme ich auch bis dahin noch den einen oder anderen Flieger zum Laufen ;)

Es ist auch verwirrend beim TM1000 (FrameLosses), dass man nicht einstellen kann, wieviele "continious" Frames verloren gegangen sein sollen.
Manchmal sind es wenige die sich dann langsam auf >40 aufschaukeln. Dann gibts glaube ich jedoch auch keine sofortige Warnung?

Sobald im Flug der Telemetrie - Alarm zuschlägt war es bisher fast immer so (Stryker, Wildcat, EGP, etc.), dass mehrere Pakete auf einen Schlag verloren gegangen sind.
Habs dann mit Clear bestätigt...gut wars...(da nicht zwangsweise zu hoch oder von mir weggeflogen) .... weitergeflogen ;)

Würde mich über Eure Erfahrungen und weiteren Tipps freuen!

Thomas
 

DD8ED

Vereinsmitglied
Hallo,

Gibts schon was Neueres?

Stand nicht auf rcgroups.com irgendwo, dass die in den Pausen synced sind?


Thomas
schön wäre ja gewesen, wenn HH auf meine Mailanfragen geantwortet hätte. Ist aber trotz mehrfacher Nachfrage nicht passiert.
Bleibt also nur die telefonische Auskunft, dass es unsynchronisiert läuft. Ich hatte allerdings nicht den Eindruck, dass der gute Mann am Telefon so genau wusste, von was er redet.
 

udogigahertz

User gesperrt
Ein kurzer Besuch auf der RCGROUPS-Webseite im TM 1000 Thread hätte folgende Aussage von Andy Kunz (Mitarbeiter von Spektrum) hervorgebracht:
The TM1000 cannot transmit when the rx is receiving data, because that would swamp the RF deck in the rx. It cannot transmit when the transmitter is talking, because then the transmitter could not hear it (it's busy talking). So instead, it listens for the tx and then transmits when the tx is listening.
Quelle: http://www.rcgroups.com/forums/showpost.php?p=19812134&postcount=4

Demnach sollte das TM 1000 also doch mit dem Empfänger synchronisiert sein, was ja auch Sinn macht bzw. alles andere wäre bodenloseer Leichtsinn.


Soviel zu telefonischen Auskünften von Mitarbeitern, die nicht zugeben wollen (oder dürfen) dass sie diese Frage, die gerade gestellt wurde, nicht beantworten können.


Grüße
Udo
 
Hallo,


schön wäre ja gewesen, wenn HH auf meine Mailanfragen geantwortet hätte. Ist aber trotz mehrfacher Nachfrage nicht passiert.
Bleibt also nur die telefonische Auskunft, dass es unsynchronisiert läuft. Ich hatte allerdings nicht den Eindruck, dass der gute Mann am Telefon so genau wusste, von was er redet.

Leider sind die Jungs von HH in Deutschland alles andere als auf dem Stand der Dinge.
Wenn man echte, kompetente Hilfestellung, speziell zu Elektronik hat, muss man sich an HH USA wenden.
Die Jungs sind was die Produkte die sie vertreiben und reparieren angeht - deutlich fitter und haben einiges mehr an Know-How.

Nix gegen die Jungs hier - die Bemühen sich schon teilweise, aber ECHTE verwertbare Info´s hab ich bis dato nur von den Amis bekommen.

Auch wissen (oder wollen nix davon wissen) die in D auch oft nichts von Problemen mit der Technik, die in USA aber bekannt sind und vom dortigen Service anstandslos behoben werden,
während man hier noch mit dem Servicemenschen kämpft und versucht zu erklären was Phase ist.

Sollte keine Kritik sein, nur ein Tip wen man anhauen kann wenn man was wissen möchte oder Hilfe braucht.

Gruß, Tom
 

FXW

User
Hallo Thomas,

bei der DX10t ist das Auftreten von Framelosses sehr stark von der Antennenposition abhängig. Ich habe einmal ein paar Tests gemacht:

Getestet wurde ein AR600 und ein AR7000 Empfänger. DX10T mit SW 1.04C.
Reichweitentest mit reduzierter Sendeleistung weit über den geforderten 30 Metern. Ab ca. 50 Meter treten aber über 200 Framelosses auf. Keine Holds!

Flugtest mit AR600. DSMX Bindung. Kein Sat. Bei mehreren 6-minütigen Flügen treten mit abgeklappter Antenne zwischen 30 und 55 Framelosses auf. Keine Holds. Bei voll ausgeklappter Antenne ca. 160 - 180 Framelosses aber auch keine Holds.

Flugtest mit AR7000. DSM2 Bindung, 1 Sat. Ebenfalls mehrere 6 Minutenflüge. Mit abgeklappter Antenne zwischen 2 und 14 Framelosses. Keine Holds. Mit hochgeklappter Antenne über 100 Framelosses aber keine Holds.

Grüsse Franz
 

DD8ED

Vereinsmitglied
Hallo,
Ein kurzer Besuch auf der RCGROUPS-Webseite im TM 1000 Thread hätte folgende Aussage von Andy Kunz (Mitarbeiter von Spektrum) hervorgebracht: Quelle: http://www.rcgroups.com/forums/showpost.php?p=19812134&postcount=4

Demnach sollte das TM 1000 also doch mit dem Empfänger synchronisiert sein, was ja auch Sinn macht bzw. alles andere wäre bodenloseer Leichtsinn.


Soviel zu telefonischen Auskünften von Mitarbeitern, die nicht zugeben wollen (oder dürfen) dass sie diese Frage, die gerade gestellt wurde, nicht beantworten können.


Grüße
Udo
da ich nicht unbedingt unter ausgeprägter Langeweile leide, weill ich den lieben langen Tag nix zu tun hab, hatte ich auf eine Auskuft von HH Deutschland gehofft. Die Anfrage war mit dem Hinweis verbunden, dass ich die Info für einen Magazinbeitrag in dem jetzt nicht gerade kleinsten Modellbauforum Europas benötige. Nun ja, jetzt steht im Magazinbeitrag drin, dass es keine Auskunft gab und eine Unbedenklichkeit des Verfahrens nicht unterstellt werden kann.
Ich verwende Aussagen auch von Firmenvertretern in Foren solange nicht, bis ich sie verifizieren kann. Entweder durch eine qualifizierte, verbindliche Info oder eigene Messung. Die telefonische Auskunft erschien weniger qualifiziert. Deshalb habe ich sie auch im Forumsbeitrag nicht weiterverwendet.
Naja, der Stuten ist eh gelutscht. Jetzt interessiert es nicht mehr.
 

udogigahertz

User gesperrt
Hallo,

da ich nicht unbedingt unter ausgeprägter Langeweile leide, weill ich den lieben langen Tag nix zu tun hab, hatte ich auf eine Auskuft von HH Deutschland gehofft.
Also das kann ich jetzt nicht nachvollziehen, meine Suche dauerte keine Minute, dann hatte ich den verlinkten Beitrag. Allein das Heraussuchen einer Telefonnummer, das Anwählen, das Warten bis einer drangeht, die Erklärung, was man möchte, das Zögern des Befragten, schließlich seine Antwort, Nachfrage dazu usw. verschlingt doch viel mehr Zeit.

Oder kennst Du RCGROUPS nicht? Weißt Du nicht, dass die zu jedem RC-Teil mindestens einen Thread am Laufen haben? Ist Dir als Vorsitzender der EMIG-RC nicht bekannt, dass in diesem Forum Mitarbeiter von Horizon Hobbies USA direkt posten? Kann ich kaum glauben Frank.

Nun ja, jetzt steht im Magazinbeitrag drin, dass es keine Auskunft gab und eine Unbedenklichkeit des Verfahrens nicht unterstellt werden kann.
Das halte ich für bedenklich, denn was da drinstehen wird, entspricht ja dann nicht der Wahrheit, Du hattest doch eine Auskunft von HH-Deutschland, wie kannst Du dann schreiben, dass Du keine solche bekommen hättest? Vor allen Dingen hast Du jetzt durch deine Postings hier die ganze Sache auch noch öffentlich gemacht, jeder kann das nun nachlesen. Frank, an deiner Stelle würde ich die Forenleitung bitten, diesen ganzen Thread verschwinden zu lassen, möglichst schnell, das Verständnis des Forenpublikums kannst Du dafür voraussetzen.


Grüße
Udo
 
Jetzt lasst um Himmels willen diesen Thread hier fuers Archiv....wenn der Naechste sucht und nicht findet.
Koennt ihn ja auch einfach bereinigen wenn es sein soll.

Zudem hatte ich einen laengeren Beitrag btgl Empfangstematik und FrameLosses gepostet. Warum jetzt loeschen?

Der Link bei RCGroup geht auf ein TR1000 STI.
Was ganz anderes.

Das ausgerechnet zufaellig Andy Kunz darin was zum TM1000 schreibt....was fuer ein Glueck.
Du Glueckspilz, dass Du den gefunden hast!!!
Ein Laie weiß nichtmal wonach er genau suchen soll.

Bzgl. HH Support.
Ist nix neues dass ein 1st Level Support einer Firma sich aufs Glatteis begibt.
Wozu also loeschen und beschoenigen?
Kompetente Auskuenfte gibts doch meist erst im 3rd Level oder Entwicklung!

Bsw. Dass und wie der AR6115e Telemetrie kann:
Telefon Falsch Info HH an mich!

Von 3,5 Inch Antennenmindestabstand hat HH DE auch noch nix gehoert.

Wenn man konkrete Fragen bzgl. Empfangsproblematiken hat heisst es: Keine Zeit (sicher auch Lust) das naeher zu eroertern. Nichtnmal ein Tracking (Tracking Liste) und 1-3 Ratschlaege gibt es.
Von Spektrum Elko wird geschwiegen.

Wenn HH Telefon Support: Dann geht zu Eurem Fachhaendler.
Der hat Sondernummer ohne Warteschleife und dann bekommt man auch nicht zwangsweise 1st Level ab.
 

DD8ED

Vereinsmitglied
Hallo,
Also das kann ich jetzt nicht nachvollziehen, meine Suche dauerte keine Minute, dann hatte ich den verlinkten Beitrag. Allein das Heraussuchen einer Telefonnummer, das Anwählen, das Warten bis einer drangeht, die Erklärung, was man möchte, das Zögern des Befragten, schließlich seine Antwort, Nachfrage dazu usw. verschlingt doch viel mehr Zeit.

Oder kennst Du RCGROUPS nicht? Weißt Du nicht, dass die zu jedem RC-Teil mindestens einen Thread am Laufen haben? Ist Dir als Vorsitzender der EMIG-RC nicht bekannt, dass in diesem Forum Mitarbeiter von Horizon Hobbies USA direkt posten? Kann ich kaum glauben Frank.

Das halte ich für bedenklich, denn was da drinstehen wird, entspricht ja dann nicht der Wahrheit, Du hattest doch eine Auskunft von HH-Deutschland, wie kannst Du dann schreiben, dass Du keine solche bekommen hättest? Vor allen Dingen hast Du jetzt durch deine Postings hier die ganze Sache auch noch öffentlich gemacht, jeder kann das nun nachlesen. Frank, an deiner Stelle würde ich die Forenleitung bitten, diesen ganzen Thread verschwinden zu lassen, möglichst schnell, das Verständnis des Forenpublikums kannst Du dafür voraussetzen.


Grüße
Udo
Udo, ich tendiere dazu, Magazinbeiträge auf gesicherten und verlässlichen Informationen basieren zu lassen. Beiträge in irgendwelchen Foren gehören definitiv nicht dazu. Ich habe auch keine Zeit alle Foren dieser Welt nach möglichen Infos zu durchsuchen. Deshalb habe ich beim Distributer angefragt in der Hoffnung, dort gesicherte Informationen zu bekommen. Die telefonische Auskunft, die ich bekommen habe erschien mir nicht sicher. Darum habe ich sie nicht verwendet, da ich unsicher war, ob diese Information korrekt ist. Es widerstrebt mir, eine ungesicherte und für einen Anbieter evtl. nachteilige Information in einen Magazinbeitrag zu schreiben, die sich im Nachhinein als falsch herausstellt. Besonders wenn ich schon im Vorfeld Zweifel habe.
Ich betrachte es aber nicht als meine Pflicht und Aufgabe nur zur Verifikation oder Widerlegung einer telefonischen Aussage so ein System zu kaufen und es nachzumessen. Mein Finanzminister dürfte mir da einen Realitätsabgleich verpassen.

Ich hatte keine verlässliche Information. Das ist für mich gleichbedeutend mit keiner information und das habe ich so geschrieben.
Wo ist das Problem?
Theoretisch hätte ich auch Paul Beard fragen können, Den treffe ich hin und wieder mal aber so lange wollte ich mit dem Magazinbeitrag nun auch nicht warten.
 

Cabona

User
Im FMT Artikel zur DX8 stand, das die TM syncronsiert auf dem gleichen Kanal wie der Sender in die senden.
Erst sendet der Sender und dann in der Sendepause des Senders sendet der TM.
Der TM funktioniert ja auch nur in Verbindung mit einem DSM2 oder DSMX-Sender ohne Sendersignal gibt der keinen Mucks von sich.
Sonst bräuchte man ja nur das STI und einen TM und könnte das zusammen mit einem anderen System als DSM2/DSMX benutzen.
Außerdem kann man Andy Kuntz auch per Email erreichen.
Ich schick Dir eine PM.
 

micbu

User
@Frank,

TM1000 ist synchronisiert. Das war mit das erste was ich überprüft hatte als ich das System bekam. Ich wollte einfach nur auf "Nummer Sicher" gehen.



Michael
 
Oben Unten