Stellkraft Futaba Servos

Klauso

User
Hallo

In meinem Modell werkeln einige Futaba 9402 , Stellkraft so um 10 Kg ...
Diese haben neuerdings keine Stell bzw. Haltekraft mehr .
Was ist zu tun ?

Gruss Klauso
 
Was ist zu tun ?

Gruss Klauso

Hallo Klauso,

... nun ... uns erstmal etwas mehr Zusatzinfo geben !

- zeigen alle Servos das gleiche Fehlerbild ?
- funktionieren die Servos noch prinzipiell ohne Belastung ?
- wie gross ist die verbleibende Stellkraft ?
- haben die Servos noch den ursprünglichen Stellweg ?
- wie ist die Stromversorgung realisiert ?
- hast du schon mal einen anderen Akku / BEC verwendet ?
- hast du schon mal die Empfängerspannung unter Last überwacht bzw. gemessen ?
- hast du schon mal einen anderen Empfänger getestet ?
- hast du schon mal ein anderes Schalterkabel getestet ?
- hast du schon mal andere Servos an der gleichen Akku / Empfänger Kombination getestet ?

Wenn nach all diesen Tests die Servos immer noch das gleiche Fehlerbild zeigen, hätte ich gesagt, dass die Ausgangstreiber der Servoelektronik defekt sind. Was ich mir allerdings nicht vorstellen kann ist, dass alle Servos gleichzeitig den identischen Defekt haben. Es sei denn, alle Servos wurden gleichzeitig durch Verpolung oder Überspannung geschädigt.

Gruss,
Richard
 
Hi

Ich muss zugeben , meine Fragestellung ist recht dürftig ...

Also , das Modell , eine Piper von 3W Spw 3,8m wird von einer Powerbox 40/ 24 ( Deutsch ) versorgt ( Doppelstromvers. )
Die Klappenservos sowie Höhenruderservos weisen nur ganz geringen Ruderdruck auf , sie lassen sich mit dem kleinem
Finger auf und ab bewegen . Ein Austauschservo in die entsprechende Buchse gesteckt funktioniert , die Akkus sind geladen
und die Powerbox zeigt volle Leistung an . Die Servos laufen gelegentlich langsamer , rucken etwas dabei .
Es sind Futaba Servos , die um die 100 oder 120 Euro gekostet haben ( so genau weiss ich es nicht mehr )
Auf den Querrudern sind ebenfalls S 9402 verbaut , diese laufen einwandfrei .

Gruss Klauso
 
Hi Klauso,

hätte ich so ein Problem würde ich folgendes machen:
Mit einem andern Empfänger/Akku ohne irgendwelchem Zusatzequipment eines der betroffenen Servos ansteuern.
Verhält sich nun das Servo wie eingangs von dir beschrieben.... scheint wirklich das Servo defekt zu sein.
Verhält es sich normal.... ist nicht das Servo an seinem Verhalten schuld und man kann nun schritt für schritt weitersuchen.


Andreas
 
Hi

Der Empfänger ist 2,4 GHZ Futaba Fasst System ( hatte ich vergessen zu erwähnen )
Werde nun die empf. Schritte von @höllchen durchgehen ...
Gruss Klauso

Ps Hatte überlegt die Servos in der Piper auszutauschen , welche Servos würdet Ihr
empfehlen ? Piper Pa 18 von 3W , ca. 18 Kg , 100er 3W Boxermotor , SPW 3,8m ...
 
Ansicht hell / dunkel umschalten
Oben Unten