Storm von aviation design

Hi,
Ja, ich hab einen, bin aber noch nicht oft geflogen - kann aber soweit sagen, dass es mit einer 9kg Düse ein ziemliches Geschoss ist.

Ich hab ihn versucht halbwegs leicht zu bauen; kleines Fahrwerk, keine Bremsen, einfache Räder... halt um mit ner Mercury gut auszukommen. Erstflug war noch im Herbst, ohne Probleme mit den Herstellerangaben. Geht wirklich klasse, wie auf Schienen, super Delta Trainer eben. Aber wie die Form schon andeutet ist er etwas flotter unterwegs, bin kaum Vollgas geflogen, Abschwünge schon garnicht weil das Teil echt irre Fahrt aufnimmt wenn die Nase mal runter geht. Landung war problemlos; bin sicher, dass die auch relativ langsam geht, konnte aber noch nicht viel probieren.

Bausatz selbst ist sehr gut nach meinem Geschmack. Alle Rippen drinnen, Steckung drinnen, es beschränkt sich auf Ruderhorneinbau, Fahrwerkeinbau, Bremsklappe und die Elektronik. Öffnung fürs Bugfahrwerk ausschneiden ist etwas mühsam; dafür ist es aber klasse, dass das gesamte Fahrwerk im Rumpf ist (keine Schläuche in den Flächen). Einziger Kritikpunkt sind die sehr grob und mit einem sehr dicken Fräser vorbereiteten Öffnung für Turbine und Bremsklappe, da bleibt nach dem Einbau sehr viel Spalt, den man irgendwie abdecken muss. Auch das Seitenruder passte im Gegensatz zu meiner Scorpion sehr gut bei der Steckung.

Freue mich eh wieder auf die nächsten Flüge, leider komme ich so selten zum Fliegen in den letzten Monaten... Jahren... :-)

lg. Ulrich
 
Video hab ich keines, aber zumindest ein paar Bilder... war ja im Winter, drum nicht sooo toll.
 

Anhänge

  • 2.jpg
    2.jpg
    134,4 KB · Aufrufe: 29
  • 3.jpg
    3.jpg
    168,7 KB · Aufrufe: 24
  • 1.jpg
    1.jpg
    169,2 KB · Aufrufe: 33
hy Urlo, reichen denn HS 5645 MG Servos auf den Querrudern? Was hast du für ein Fahrwerk verbaut und das Tankvolumen würde mich auch interessieren?

Gruss Visa
 
Hi,

Die HS5645MG hab ich glaube ich auch drinnen, aber bei einer stärkeren Bine hätte ich größere genommen. Als Fahrwerk verwende ich das mittlere (9kg?) von Eurokit in der Aluminiumausführung, wobei ich mich da sehr schwer zwischen der mittleren in Metall und der großen in Kunststoff entscheiden konnte. Fahrwerksbeine auch gleich die großen, geschleppten von Eurokit. Beim Tank bin ich jetzt nicht mehr so sicher, ich denke so 2lt + 0,75lt als Hopper.

lg. Ulrich
 
Hi,

Die HS5645MG hab ich glaube ich auch drinnen, aber bei einer stärkeren Bine hätte ich größere genommen. Als Fahrwerk verwende ich das mittlere (9kg?) von Eurokit in der Aluminiumausführung, wobei ich mich da sehr schwer zwischen der mittleren in Metall und der großen in Kunststoff entscheiden konnte. Fahrwerksbeine auch gleich die großen, geschleppten von Eurokit. Beim Tank bin ich jetzt nicht mehr so sicher, ich denke so 2lt + 0,75lt als Hopper.

lg. Ulrich
Hallo Jungs,

ich überlege auch, ob ich ihn mir kaufe. Könnt Ihr nochmal Fotos posten und Erfahrungsberichte anhängen? Ist das Blau in der Lackierung metallik?

Gruß G.
 
Hi, das Blau ist glaub ich normales Blau - aber es gibt ne zweite Farbvariante mit blauer Haube und diese ist dann in Metallic (naja, zu 90%). Aber ich kann leider nicht mehr nachsehen, mein Storm hat sich leider schon trotz der jungen Jahre in die ewigen Jagdgründe verabschiedet... schnief, echt schade drum - Totalausfall der Steuerung, bis heute keinen Schimmer was gewesen sein könnte.
 
Totalausfall, oder Strömungsabriss ?

Totalausfall, oder Strömungsabriss ?

"- Totalausfall der Steuerung, bis heute keinen Schimmer was gewesen sein könnte"

Ich konnte Gestern eine ähnliche Situation mit Storm bezeugen.
Beim Start war alles im Butter, vom Rasen aus mit der Flitsche auf 22kg gespannt dann ca. 20 m Beschleunigungstrecke und die 160J-Cat Biene bei 2/3 gas hub der Vogel absoliut perfekt ab.
Das Startgewicht lag bei 12kg.
Ganz behutsam nach ca 600m die erste 90° Kurve dann die nachste bei gleicher Höche( ca 150m) und anschliesslich Halbgas, dann folgte Fflug auf der Gerade ca. 800m lang.
Beim einleiten der dritte 90°-Kurve ging normal bis der Input Höhe kam, dann drehte sich das Model auf dem Rücken und sofort die Nase auf Pikieren gestellt. Weitere inputs seitens Steuerung wurden regoross ignoriert!!
1. Zu langsam???
-Ich würde an der Stelle die Geschwindigkeit wesentlich höcher schätzen als beim Start und sogar die erste kurve war langsamer.
2. Zu schnell???
--auch nicht denn, die zweite Kurve wurde mit höhere Geschwindigkeit ausgeführt.
3. Zuweit??
--auf kein Fall, optische Teuschung bei drei Beobachter völlig ausgeschlossen.
Alle Akkus mit perfekte Ladekurve kamen frisch vom Ladegerät..
Die Steueranlage ist eine Futaba FX30 auf 2,4GHz...die Servos BSL-155 Futaba,
nun bin ich am Ende mit meinem Latein...
Vom Start habe ich eine Aufnahme, werde ich dem Naechst posten.
Bis dann bin ich dankbar für jeden Tip
Gruss
aus Köln
 
Ansicht hell / dunkel umschalten
Oben Unten