Synchronisation

eges

User
Hallo

mein Antriebsstrang: Axi 4120/20, Regler yge 80, Metts 16x8 und zippy 6/3000.
Immer wieder setzt beim torquen, wenn ich mit kurzen Gasstößen korrigiere, der Axi komplett aus.. Es hört sich an wie wenn die Prop durchrutscht.
Von Herrn Jung habe ich erfahren daß ein kleinerer Prop hilft. Da die 16x8 mit meiner Yak sehr gut harmoniert möchte ich ungern wechseln.
Welche Möglichkeiten bestehen noch um diese Synchronproblematik in den Griff zu bekommen?

Gruß eges
 

Nice

User
Hi,
wie ist das Geräusch genau? eher wie ein jaulen?

Wie hoch sind die Ströme, ohne Werte oder gar nen Log ist eine Ferndiagnose schlecht.
Ich tippe auf Welleneinlauf am Lager, das kann sich auch so anhören und hat auch so einen Effekt
 

eges

User
Hallo

mein Antriebsstrang: Axi 4120/20, Regler yge 80, Metts 16x8 und zippy 6/3000.
Immer wieder setzt beim torquen, wenn ich mit kurzen Gasstößen korrigiere, der Axi komplett aus.. Es hört sich an wie wenn die Prop durchrutscht.
Von Herrn Jung habe ich erfahren daß ein kleinerer Prop hilft. Da die 16x8 mit meiner Yak sehr gut harmoniert möchte ich ungern wechseln.
Welche Möglichkeiten bestehen noch um diese Synchronproblematik in den Griff zu bekommen?

Gruß eges
...es hört sich an wie wenn der Prop sich vom Mitnehmer gelöst hat. Der Prop stand komplett. Erst am Boden nahm der Axi wieder Drehzahl auf nach erneutem Gasgeben.

Gruß eges
 

eges

User
Hoffentlich hast du dadurch deinen Flieger nicht verloren :(!

Stimmt das eingestellte Timing?
...ich hatte das timing auf 30 Grad gestellt. Heute auf 24 Grad reduziert. Bei besserem Wetter werde ichs testen.
Die beiden Absteller gingen für Yak glimpflich aus. Das Mißgeschick passierte jeweils in ca. 1m Höhe. Nur das SR wurde leicht lädiert.

Gruß eges
 
...ich hatte das timing auf 30 Grad gestellt. Heute auf 24 Grad reduziert. Bei besserem Wetter werde ichs testen.
Die beiden Absteller gingen für Yak glimpflich aus. Das Mißgeschick passierte jeweils in ca. 1m Höhe. Nur das SR wurde leicht lädiert.

Gruß eges
Hi Eges,

ein 16Xx Propeller an einem 4120/20 an 6S ist schon "üppig". Ohne je einen gehabt zu haben, aber die Metts sehen auf den Bildern eher wie Verbrennerlatten aus... wirken dick und schwer.

Ich kann dir hier empfehlen entweder auf 15x8 VOX oder XOAR zu gehen oder meine absolute Empfehlung ist hier FIALA. 16x6 oder 16x8 je nach Flugweise. Die Fiala hat bis jetzt an dem Motor bei mir am besten harmoniert. Ich betreibe den Motor an einem Jeti Regler mit Timing High (Acro) und hartem Anlaufverhalten.

Vorherige Strommessung ist angebracht.

Gruß aus Stuttgart

Marcel
 

eges

User
Hi Eges,

ein 16Xx Propeller an einem 4120/20 an 6S ist schon "üppig". Ohne je einen gehabt zu haben, aber die Metts sehen auf den Bildern eher wie Verbrennerlatten aus... wirken dick und schwer.

Ich kann dir hier empfehlen entweder auf 15x8 VOX oder XOAR zu gehen oder meine absolute Empfehlung ist hier FIALA. 16x6 oder 16x8 je nach Flugweise. Die Fiala hat bis jetzt an dem Motor bei mir am besten harmoniert. Ich betreibe den Motor an einem Jeti Regler mit Timing High (Acro) und hartem Anlaufverhalten.

Vorherige Strommessung ist angebracht.

Gruß aus Stuttgart

Marcel
Hallo Marcel
die 15x8 und 16x8 Xoar habe ich getestet. Die Metts hat mich eher überzeugt. Sie ist perfekt gefertigt, leicht mit dünnem Profil.
Die Fiala würde mich interessieren. Gibts die nur bei Staufenbiel?

Gruß eges
 

eges

User
Hoffentlich hast du dadurch deinen Flieger nicht verloren :(!

Stimmt das eingestellte Timing?
Hallo

die 30 Grad "Vorzündung" waren wohl zu optimistisch.
Mit 24 Grad hatte ich heute keine Absteller. Die Gasannahme ist deutlich träger. Da muß ich mich umstellen. Auch die Leistung ist nicht mehr so hoch wie mit 30 Grad.
Danke für den Tip.

gruß eges
 
Naja, eig. ist das ja keine Lösung. Hast mal mit Heino Jung (YGE) Kontakt aufgenommen.
Beim 3D fliegen sollte der Flieger schon knackig am Knüppel hängen ;) :D!
 

eges

User
Naja, eig. ist das ja keine Lösung. Hast mal mit Heino Jung (YGE) Kontakt aufgenommen.
Beim 3D fliegen sollte der Flieger schon knackig am Knüppel hängen ;) :D!
ich war nicht so glücklich und habe in der Tat heute morgen mit Heino Jung telephoniert.
Ich bin jetzt wieder bei 30 Grad. Mein Fehler: ich hatte das "Start up Speed" auf fast plane programmiert. Daher diese Absteller. Jetzt bin ich wieder zufrieden mit meinem Antriebbstrang.

Gruß eges
 
ich war nicht so glücklich und habe in der Tat heute morgen mit Heino Jung telephoniert.
Ich bin jetzt wieder bei 30 Grad. Mein Fehler: ich hatte das "Start up Speed" auf fast plane programmiert. Daher diese Absteller. Jetzt bin ich wieder zufrieden mit meinem Antriebbstrang.

Gruß eges
Hi Eges,

freut mich das du es zum Laufen gebracht hast.
Aber order dir mal eine Fiala zum testen. Gerade wenn du 3D fliegst wirst noch mal einen großen Unterschied merken...

Guten Flug!

Marcel
 

eges

User
Siehste ;)! Was ist es jetzt? Normal Plane?
ich habe das middle plane gewählt.
Heute morgen mit der Yak geflogen. Das "Gas" kommt leider nicht mehr so abrupt. Mir machts Spaß mit kurzen Gasstößen die Fluglage beom torquen zu korrigieren. Das geht nicht mehr so schön.
Gibts andere 80A-Regler die diese Voraussetzung erfüllen?

Gruß eges
 
ich habe das middle plane gewählt.
Heute morgen mit der Yak geflogen. Das "Gas" kommt leider nicht mehr so abrupt. Mir machts Spaß mit kurzen Gasstößen die Fluglage beom torquen zu korrigieren. Das geht nicht mehr so schön.
Gibts andere 80A-Regler die diese Voraussetzung erfüllen?
Ich kenne die Möglichkeiten des YGE nicht. Vielleicht gibts da noch etwas?

Andere Regler? Kontronik? China Regler? Gibt genug mit 80A nur über deren Anlaufverhalten kann ich nix sagen.
 
Moin Moin
für mich sieht das so aus als ob der Regler zu knapp gewählt ist bei optimaler Abstimmung ist der Strom durch schnelle Gasstöße schon sehr hoch, mit langsamen Anlauf oder anderem Timing hast du das Reduziert,
grade im Motorflug mit viel Teillast stelle ich immer wieder fest das die Regler oder Akkus zu knapp gewählt werden auch eine geringe C-Rate kann durch Spannungseinbrüche Fehler veruchsachen.
Du solltest wirklich mal messen wo der Strom hin geht
 

eges

User
Moin Moin
für mich sieht das so aus als ob der Regler zu knapp gewählt ist bei optimaler Abstimmung ist der Strom durch schnelle Gasstöße schon sehr hoch, mit langsamen Anlauf oder anderem Timing hast du das Reduziert,
grade im Motorflug mit viel Teillast stelle ich immer wieder fest das die Regler oder Akkus zu knapp gewählt werden auch eine geringe C-Rate kann durch Spannungseinbrüche Fehler veruchsachen.
Du solltest wirklich mal messen wo der Strom hin geht
Hallo

ich fliege mit M-Link. Beim torquen sinds gerade mal 35A. Bei Vollgas 50A. Die yak 55 hat damit ca. 80 Flüge gemacht.
Beim ersten Absteller hatte ich einen schweren Graupnerspinner montiert. Da hatte ich dann einige Mal dieses typische Quitschen. Ich habs zuerst auf eine durchrutschende Prop geschoben.
Beim zweiten Absteller passierte es ohne Spinner.
Auffällig ist daß beide Absteller nach 2-3 Min. torquen auftraten.
Ich habe jetzt zwei Mal großes Glück gehabt. Das Vertrauen in den Regler ist nicht mehr da...

Gruß eges
 
Ich habe jetzt zwei Mal großes Glück gehabt. Das Vertrauen in den Regler ist nicht mehr da...
Ganz verstehe ich die Logik als YGE-Fan nicht. Du betreibst den Regler mit viel Strom bei grenzwertigem Timing.
Was soll denn passieren? Irgendwann muss der Regler doch aussteigen. Wobei er das zugegeben auch auf höflichere Art machen könnte.

Hast du vielleicht stärkere oder besser vorgewärmte Akkus als früher benutzt, weil der Regler neuerdings nicht mehr geht und früher doch?
 
Oben Unten