Toolkitrc MD6 NiMh-Akku laden

gruni

User
Hallo zusammen,

hat jemand den oben genannten Lader in Gebrauch und hat versucht, NiMH Akkus zu laden?
Weder das anschliessen am XT60-Port, noch am Balancer-Stecker bringt einen Ladevorgang zustande. Der Lader will doch wohl nicht einen 4er Eneloop mit Balanceranschluss? ;->

Grüsse Gruni

PS.: Powerversorgung für den TS100-Lötkolben mit 24 V aus einem 3S-Lipo und ähnliche Spielchen funktionieren, Laden/entladen von Lipos und Lifes ebenfalls. LiIon hab ich noch nicht getestet. Schönes Gerät.
 
nehme an, Du meinst den M6D :)

Hab eine Einzelzelle versucht.... funktioniert bei mir perfekt.
Einen 4- bzw. 5-er Pack könnte ich heute Nachmittag noch testen, falls Du Interesse daran hast.

Gerade einen 6er-Pack getestet, funktioniert ebenfalls bestens, ohne Balancer.
Einzelzellenspannungen würden erst gar nicht angezeigt, auch, wenn man diese anschliesst.

Welche FW-Version hast Du drauf .... bei mir ist es die V1.05
 
Zuletzt bearbeitet:

gruni

User
Hallo Hermann,
danke für die Info. Ich vermute, Du schliesst den NiMH am XT-Ausgang angeschlossen. FW ist ebenfalls die V1.05

PS: geiles Teil dat M6D ;->

Grüsse Gruni
 

gruni

User
Hallo Hermann,
Danke. Ich bin wohl etwas tatterich beim löten.... Jetzt gehts am XT60.

Grüsse Gruni ;->
 
Ausgang ist natürlich der XT60....Balancer-Anschluss macht bei keinem Lader Sinn.
Meiner Meinung nach aktuell der beste (Grösse, Leistung, Bedienbarkeit, Rückspeisung,... usw.) Doppellader für den Preis.
Viel Spass mit dem Teil.
 
Ansicht hell / dunkel umschalten
Oben Unten